<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta name="apple-itunes-app" content="app-id=1273246124">

<title>GUEST COLUMN: In support of Claudia Barber for Circuit Court | Eye On Annapolis</title>

<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-font.css" type="text/css" media="screen" />
    
<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/responsee.css" type="text/css" media="screen" />
    
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://www.eyeonannapolis.net/xmlrpc.php" />


<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[414,504] -->
<link rel="author" href="https://plus.google.com/u/0/112841967180763187197/posts" />
<meta name="description"  content="Judge Claudia Barber The citizens of Anne Arundel County need Claudia Barber on the Circuit Court. We need someone who brings a robust background in law and uniquely diverse perspectives that represent all in our community, and that&#039;s exactly what we will get if we elect Claudia Barber to the Anne Arundel County" />

<link rel="canonical" href="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/" />
<meta property="og:title" content="GUEST COLUMN: In support of Claudia Barber for Circuit Court | Eye On Annapolis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/" />
<meta property="og:image" content="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-300x225.jpg" />
<meta property="og:site_name" content="Eye On Annapolis" />
<meta property="og:description" content="Judge Claudia Barber The citizens of Anne Arundel County need Claudia Barber on the Circuit Court. We need someone who brings a robust background in law and uniquely diverse perspectives that represent all in our community, and that&#039;s exactly what we will get if we elect Claudia Barber to the Anne Arundel County Circuit Court in 2018. I first met Claudia in person at a rally outside the Anne Arundel Courthouse early in 2017. She impressed me with her openness and kind-hearted nature. She also personified an issue that I have found myself really passionate about since the devastating defeat of Hillary Clinton – a persistent lack of equal representation at all levels of our government. I am not a person with authority, I&#039;m not politically connected, I don&#039;t have any kind of background in law or justice (except for a very deep sense of fairness that my mom says I&#039;ve had since I was a child), but I am a concerned citizen of this county and I know that Claudia will bring much needed" />
<meta property="article:published_time" content="2018-06-06T22:06:56Z" />
<meta property="article:modified_time" content="2018-06-04T19:09:44Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="GUEST COLUMN: In support of Claudia Barber for Circuit Court | Eye On Annapolis" />
<meta name="twitter:description" content="Judge Claudia Barber The citizens of Anne Arundel County need Claudia Barber on the Circuit Court. We need someone who brings a robust background in law and uniquely diverse perspectives that represent all in our community, and that&#039;s exactly what we will get if we elect Claudia Barber to the Anne Arundel County Circuit Court in 2018. I first met Claudia in person at a rally outside the Anne Arundel Courthouse early in 2017. She impressed me with her openness and kind-hearted nature. She also personified an issue that I have found myself really passionate about since the devastating defeat of Hillary Clinton – a persistent lack of equal representation at all levels of our government. I am not a person with authority, I&#039;m not politically connected, I don&#039;t have any kind of background in law or justice (except for a very deep sense of fairness that my mom says I&#039;ve had since I was a child), but I am a concerned citizen of this county and I know that Claudia will bring much needed" />
<meta name="twitter:image" content="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-300x225.jpg" />
<meta itemprop="image" content="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-300x225.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-673694-20', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Feed" href="http://www.eyeonannapolis.net/feed/" />
<link rel="alternate" type="text/calendar" title="Eye On Annapolis &raquo; iCal Feed" href="http://www.eyeonannapolis.net/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-673694-20';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-673694-20', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eyeonannapolis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=febf97fde9cda3205d8ff3e8bd20bf64"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.eyeonannapolis.net/wp-includes/css/dashicons.min.css?ver=febf97fde9cda3205d8ff3e8bd20bf64' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=febf97fde9cda3205d8ff3e8bd20bf64' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=febf97fde9cda3205d8ff3e8bd20bf64' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=febf97fde9cda3205d8ff3e8bd20bf64' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.eyeonannapolis.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/flexslider.js?ver=febf97fde9cda3205d8ff3e8bd20bf64'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/external.js?ver=febf97fde9cda3205d8ff3e8bd20bf64'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish.js?ver=febf97fde9cda3205d8ff3e8bd20bf64'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish-cat.js?ver=febf97fde9cda3205d8ff3e8bd20bf64'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/jquery.mobilemenu.js?ver=febf97fde9cda3205d8ff3e8bd20bf64'></script>
<link rel='https://api.w.org/' href='http://www.eyeonannapolis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eyeonannapolis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eyeonannapolis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guest Column: Thoughts on City Dock re-development' href='http://www.eyeonannapolis.net/2018/06/guest-column-thoughts-on-city-dock-re-development/' />
<link rel='next' title='Maryland warns of scams in the wake of Ellicott City flooding' href='http://www.eyeonannapolis.net/2018/06/maryland-warns-of-scams-in-the-wake-of-ellicott-city-flooding/' />

<link rel='shortlink' href='https://wp.me/pxSXg-Cng' />
<link rel="alternate" type="application/json+oembed" href="http://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F06%2Fguest-column-in-support-of-claudia-barber-for-circuit-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F06%2Fguest-column-in-support-of-claudia-barber-for-circuit-court%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.eyeonannapolis.net') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.eyeonannapolis.net"><link rel="https://theeventscalendar.com/" href="http://www.eyeonannapolis.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Alternate Stylesheet -->
<link href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#f6f6f6;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#e7e7e7;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav ul a,#topnav ul ul a {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#ffffff;}
#catnav,#catnav ul ul a {font-size:11pt;font-weight:bold;background-color:#464646;}
#catnav ul a,#catnav ul ul a {color:#ffffff;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#000000;}
.maincontent, #content {font-size:12pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#8d7f34;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#ffd51d;background-color:#ffd51d;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#1f1f1f !important;}
</style>

<!-- Styles from custom.css -->
<link href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<link rel="icon" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.eyeonannapolis.net/?custom-css=d7bec3e0c0" />
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4af0fdc47372f03284c5d067ea0a102c">

</head>

<body class="post-template-default single single-post postid-147514 single-format-standard tribe-no-js tribe-theme-eyeonannapolis-2016 sn-c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-26393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26393"><a href="http://www.eyeonannapolis.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="http://www.eyeonannapolis.net/about/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26395"><a href="http://www.eyeonannapolis.net/about/terms-of-service/">Terms Of Service</a>
	<ul class="sub-menu">
		<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="http://www.eyeonannapolis.net/about/privacy/">Privacy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93937"><a href="http://www.eyeonannapolis.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-123673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123673"><a href="http://www.eyeonannapolis.net/contact-us/advertise/">Advertise With Us</a></li>
</ul>
</li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="http://www.eyeonannapolis.net/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="http://www.eyeonannapolis.net/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://www.eyeonannapolis.net" title="Eye On Annapolis"><img src="http://www.eyeonannapolis.net/wp-content/uploads/2014/02/EOA_Logo.png" alt="Eye On Annapolis" /></a>
					</div>
								<div class="head-image">
	<a href="https://homesteadgardens.com/landscape-coach/?utm_campaign=garden-coach&utm_medium=banner&utm_source=eye-on-annapolis">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/HG_05-12-2018_Garden-Coach_728x90.jpg" alt="Homestead Gardens Garden Coach"></a></div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-26412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26412"><a href="http://www.eyeonannapolis.net/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-26413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26413"><a href="http://www.eyeonannapolis.net/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-26414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26414"><a href="http://www.eyeonannapolis.net/category/news/crime/">Crime News</a></li>
	<li id="menu-item-26418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26418"><a href="http://www.eyeonannapolis.net/category/news/localnews/">Local News</a></li>
	<li id="menu-item-26419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26419"><a href="http://www.eyeonannapolis.net/category/news/politics/">POLITICAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-40089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40089"><a href="http://www.eyeonannapolis.net/category/music-2/">MUSIC AND ENTERTAINMENT</a></li>
<li id="menu-item-108070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108070"><a href="http://www.eyeonannapolis.net/events/community/add">Add Your Event</a></li>
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26422"><a href="http://www.eyeonannapolis.net/category/opinion/">OPINION</a></li>
<li id="menu-item-26404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26404"><a href="http://www.eyeonannapolis.net/category/life/">AREA LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-26405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26405"><a href="http://www.eyeonannapolis.net/category/life/businesses/">Businesses</a></li>
	<li id="menu-item-26406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26406"><a href="http://www.eyeonannapolis.net/category/life/entertainment/">Entertainment</a></li>
	<li id="menu-item-26407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26407"><a href="http://www.eyeonannapolis.net/category/life/event/">Events</a></li>
	<li id="menu-item-26410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26410"><a href="http://www.eyeonannapolis.net/category/life/seniors/">Seniors</a></li>
	<li id="menu-item-26411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26411"><a href="http://www.eyeonannapolis.net/category/life/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108069"><a href="http://www.eyeonannapolis.net/events/">Events Calendar</a></li>
<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="http://www.eyeonannapolis.net/category/podcast/">Podcast</a></li>
						<li class="search"><form id="searchform" method="get" action="http://www.eyeonannapolis.net/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="topMiddlecontainer clearfix">
	<div class="topleftImage left">
		<a href="http://bit.ly/herrmann1" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/herrmannmay14.gif" alt=“Herrmann Advertising Branding Technology“> </a>	</div>
		
	<div class="toprightImage">
		<a href="http://bit.ly/BobOshea2018" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/oshea-top-2nd.jpg" alt="Bob O Shea For Delegate"></a>	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="middleImage">
	<a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2015/04/MLB-2015.jpg" alt=“2018 Shamrock Stroll“> </a></div>



						<div class="post" id="post-main-147514">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/" rel="bookmark" title="Permanent Link to GUEST COLUMN: In support of Claudia Barber for Circuit Court">GUEST COLUMN: In support of Claudia Barber for Circuit Court</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="http://www.eyeonannapolis.net/author/guest-author/" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | 
	</span> 

	<span class="meta-date">
		June 6, 2018	</span> 

	 

</div>
								
								<div id="attachment_141524" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="141524" data-permalink="http://www.eyeonannapolis.net/2018/03/claudia-barber-choosing-the-right-jurist-guest-column/judgecb2018/" data-orig-file="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018.jpg" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-W70&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1324005621&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Judge Claudia Barber" data-image-description="" data-medium-file="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-300x225.jpg" data-large-file="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-500x375.jpg" class="size-medium wp-image-141524" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-300x225.jpg" alt="Judge Claudia Barber" width="300" height="225" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-300x225.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-768x576.jpg 768w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-500x375.jpg 500w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018-400x300.jpg 400w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/JudgeCB2018.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Judge Claudia Barber</p></div>
<p>The citizens of Anne Arundel County need Claudia Barber on the Circuit Court. We need someone who brings a robust background in law and uniquely diverse perspectives that represent all in our community, and that’s exactly what we will get if we elect Claudia Barber to the Anne Arundel County Circuit Court in 2018.</p>
<p>I first met Claudia in person at a rally outside the Anne Arundel Courthouse early in 2017. She impressed me with her openness and kind-hearted nature. She also personified an issue that I have found myself really passionate about since the devastating defeat of Hillary Clinton – a persistent lack of equal representation at all levels of our government. I am not a person with authority, I’m not politically connected, I don’t have any kind of background in law or justice (except for a very deep sense of fairness that my mom says I’ve had since I was a child), but I am a concerned citizen of this county and I know that Claudia will bring much needed perspective and experience to the bench.</p>
 <center><a href='http://bit.ly/SevernJun2018' target='_blank'><img src='//www.eyeonannapolis.net/wp-content/uploads/2018/06/SB-Hometown-Heroes.gif' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Severn Bank' /></a></center> 
<p>In a recent <a href="http://www.eyeonannapolis.net/2018/03/claudia-barber-choosing-the-right-jurist-guest-column/">Eye on Annapolis guest column</a> written by Claudia (March 25, 2018), she brought up three important questions that voters should consider asking candidates for judge: 1) What life experiences make you the right choice for the job? (2) What in your background makes you uniquely qualified more so than others, and (3) What difference will you make as a judge on the bench.</p>
<p>I’ve heard Claudia’s responses to all of these questions and there is no doubt in my mind that she has the diversity in experience and perspective that the citizens of Anne Arundel County desperately need on the Circuit Court. On top of her relatability and unique perspective, she also has an accomplished and well-rounded resume that exemplifies the type of much-needed knowledge of issues that is currently missing from the Anne Arundel County Circuit Court.</p>
<p>Her campaign website (http://www.claudiabarberforjudge.vistaprintdigital.com/) lists the many ways that Claudia is demonstrably qualified for this elected position. From 2005-2016, Claudia Barber served as an administrative law judge in the District of Columbia Office of Administrative Hearings. She authored over 5,000 decisions, received top performance evaluations, and many of her decisions were often affirmed on appeal. This is proof of her expertise with interpreting the law.</p>
<p>Prior to serving as an administrative law judge, Claudia Barber owned and operated her own law firm for over 16 years. She represented many churches, small businesses, corporations, and individuals in state and federal courts. Her practice was diverse and included personal injury, worker&#8217;s compensation, bankruptcy, real estate closings, civil and criminal bench and jury trials, and EEO and labor law cases. This is proof of the range of her perspective and background that will serve everyone in our community well.</p>
<p>For more than 16 years, Claudia Barber chaired a scholarship foundation named in her father&#8217;s honor (The Elder Theodore L. Barber Scholarship Foundation, Inc.) The foundation awarded over $90,000 in scholarships to more than 90 college students since its inception in 2001and the scholarships are awarded based on service to the community. She also actively organized community job fairs at her church, often successfully connecting Maryland residents with jobs. This is proof of her sincere advocacy within our community and her own philosophy of paying it forward.</p>
<p>For over ten years, Claudia Barber taught at many area colleges and universities including <strong><a href="http://www.aacc.edu/default.cfm" target="_blank" >Anne Arundel Community College</a></strong>, Johns Hopkins University, Towson State University, Villa Julie College, University of Maryland University College and  Bowie State University. This is proof that law experts and justice researchers around Maryland trust that Claudia knows the law and is an expert communicator of the law.</p>
<p>Also, if elected, Claudia would be the first Woman of Color to sit on the Circuit Court bench. In its 367 years of existence the Anne Arundel County Circuit Court has only had two African-American men and, more disturbingly (and unjust), absolutely no Women of Color. When too many like-minded people with too similar backgrounds monopolize authority in our courts, there is a lack of perspective and a lack of broad expertise of issues, and that’s bad for all citizens of our county.</p>
<p>Lastly, we should all be aware that Claudia Barber has been the victim of coordinated attacks on her qualifications and experience. As I said in the beginning, I have a very strong sense of fairness, and if there’s something that really gets to me, it’s seeing people in power gang up on those that are not in power. This is exactly what happened to Claudia Barber in her 2016 run for Circuit Court, when unfounded accusations were hurled at her, and inconsistent interpretations of protocols were applied to her. The fact that she now knows first-hand what it feels like to have people in power abusing their authority to maintain the status quo is another experience and perspective she has that makes her best able to recognize when it is happening to us.</p>
<p>Vote for experience. Vote for perspective. Vote for someone who is a fighter for the people, and understands the challenges we have with equality and justice in Anne Arundel County. Vote for Claudia Barber!</p>
<p style="text-align: right;"><em>Alexandra Matiella Novak, Ph.D.</em></p>
 <center><a href='http://bit.ly/SevernJun2018' target='_blank'><img src='//www.eyeonannapolis.net/wp-content/uploads/2018/06/SB-Hometown-Heroes.gif' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Severn Bank' /></a></center> 
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Wondering where the comments are? We encourage you to use the share buttons below and start the conversation on your own!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-147514" class="share-facebook sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-147514" class="share-twitter sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-147514" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-147514" class="share-linkedin sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="http://www.eyeonannapolis.net/category/opinion/" rel="category tag">OPINION</a>, <a href="http://www.eyeonannapolis.net/category/post-to-fb/" rel="category tag">Post To FB</a></p>

							</div>

						</div>

						
<div class="auth-bio clearfix">

	<div class="bio">

		<img alt='' src='http://2.gravatar.com/avatar/226653ebc99f45e656d5e49268ebd3a2?s=72&#038;d=identicon&#038;r=x' srcset='http://2.gravatar.com/avatar/226653ebc99f45e656d5e49268ebd3a2?s=144&#038;d=identicon&#038;r=x 2x' class='avatar avatar-72 photo' height='72' width='72' />
		<h3>About the Author - Guest Contributor</h3>

		        
        <!-- Insert new social media conditional query - Merisign - 12/7/17 -->
        
        <div class="auth-clear"></div>
        
        <h3>Connect with the Author</h3>

            <p class="auth-icons">
                
                
                                
                                
                                
                                
                                
                                
                                
                <a rel="external" title="RSS Feed for Guest Contributor" href="http://www.eyeonannapolis.net/author/guest-author/feed/"><img src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="rss feed" /></a>

            </p>
        
        <!-- End edit -->

	</div>

</div>


						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<script type="text/javascript" src="//forms.aweber.com/form/47/1226282647.js"></script>
		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.eyeonannapolis.net/feed/"><img class="rss-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/allannapolis"><img class="facebook-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/eyeonannapolis"><img class="twitter-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>


	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/114752715218890408591/?rel=author"><img class="gplus-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>



	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/jfrenaye"><img class="linkedin-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>


	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jfrenaye"><img class="youtube-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
						
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://www.eyeonannapolis.net/2018/06/guest-column-thoughts-on-city-dock-re-development/" rel="prev">Guest Column: Thoughts on City Dock re-development</a>	</div>
	<div class="alignright single">
		<a href="http://www.eyeonannapolis.net/2018/06/maryland-warns-of-scams-in-the-wake-of-ellicott-city-flooding/" rel="next">Maryland warns of scams in the wake of Ellicott City flooding</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
<div id="sidebar-narrow" class="clearfix">
	<div id="text-436247533" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Eye Care</span></h3>			<div class="textwidget"><a href="http://bit.ly/1iB7x3E" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/01/CEC159FA.gif" alt=“Chesapeake Eye Care“ height="600" width="120"> </a></div>
		</div></div><div id="widget_sp_image-65" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>South River Golf Tall</span></h3><a href="http://bit.ly/SRG2018" target="_blank" class="widget_sp_image-image-link" title="South River Golf Tall"><img width="160" height="600" alt="South River Golf Tall" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/160x600-c1-m3-1.jpg 160w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/160x600-c1-m3-1-80x300.jpg 80w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/160x600-c1-m3-1-120x450.jpg 120w" sizes="(max-width: 160px) 100vw, 160px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/160x600-c1-m3-1.jpg" /></a></div></div><div id="text-436247535" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Google Ad Skyscraper</span></h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EOA Side Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-7290469203902800"
     data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div></div>


				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="widget_sp_image-51" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Pittman </span></h3><a href="http://bit.ly/Pittman2018" target="_blank" class="widget_sp_image-image-link" title="Pittman "><img width="300" height="250" alt="Pittman " class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/PIT-D-1801.jpg" /></a></div></div><div id="widget_sp_image-74" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Aron Axe</span></h3><a href="http://bit.ly/AxeD30A" target="_blank" class="widget_sp_image-image-link" title="Aron Axe"><img width="300" height="250" alt="Aron Axe" class="attachment-300x250" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/06/611FB8AE-2EFD-4FA0-9227-BB947D9F3571.jpeg" /></a></div></div><div id="widget_sp_image-75" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Doug Arnold</span></h3><a href="http://bit.ly/DougArnoldAA" target="_blank" class="widget_sp_image-image-link" title="Doug Arnold"><img width="300" height="300" alt="Doug Arnold" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Doug-Arnold-1.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Doug-Arnold-1-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Doug-Arnold-1.jpg" /></a></div></div><div id="widget_sp_image-76" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Eastport A Rockin</span></h3><a href="http://bit.ly/EAR2018" target="_blank" class="widget_sp_image-image-link" title="Eastport A Rockin"><img width="300" height="231" alt="Eastport A Rockin" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Eastport-A-Rockin.png" /></a></div></div><div id="widget_sp_image-71" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Paca GF</span></h3><a href="http://bit.ly/PacaGF2018" target="_blank" class="widget_sp_image-image-link" title="Paca GF"><img width="300" height="300" alt="Paca GF" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/HA-2018-Banner-Ad-300x300.gif" /></a></div></div><div id="widget_sp_image-70" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KegsCorks2017</span></h3><a href="http://bit.ly/KegsCorks2018" target="_self" class="widget_sp_image-image-link" title="KegsCorks2017"><img width="300" height="300" alt="KegsCorks2017" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/KegsCorks2018.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/05/KegsCorks2018-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/KegsCorks2018.jpg" /></a></div></div><div id="widget_sp_image-72" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Bob O&#8217;Shea</span></h3><a href="http://bit.ly/BobOshea2018" target="_blank" class="widget_sp_image-image-link" title="Bob O&#8217;Shea"><img width="300" height="245" alt="Bob O&#8217;Shea" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/IMG_6045.gif" /></a></div></div><div id="widget_sp_image-63" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ABCEvents2018</span></h3><a href="http://bit.ly/ABCEvents2018" target="_blank" class="widget_sp_image-image-link" title="ABCEvents2018"><img width="300" height="431" alt="ABCEvents2018" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/06/ABCEvents2018-v4-1.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/06/ABCEvents2018-v4-1-209x300.jpg 209w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/06/ABCEvents2018-v4-1.jpg" /></a></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Zachary&#8217;s </span></h3><a href="http://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="Zachary&#8217;s "><img width="300" height="360" alt="Zachary&#8217;s " class="attachment-300x360" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2014/10/zach_banner_canary_v2.gif" /></a></div></div><div id="widget_sp_image-17" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CBT Check Off Tax Form</span></h3><a href="http://bit.ly/CBTrustEOA" target="_blank" class="widget_sp_image-image-link" title="CBT Check Off Tax Form"><img width="300" height="300" alt="CBT Check Off Tax Form" class="attachment-300x300" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2013/01/CBT-CheckOff_Ad-130x130_line35.jpg" /></a></div></div><div id="widget_sp_image-15" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Visit Annapolis</span></h3><a href="http://bit.ly/EOACVB" target="_blank" class="widget_sp_image-image-link" title="Visit Annapolis"><img width="300" height="250" alt="Visit Annapolis" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2016/05/creatyourmoment.jpg" /></a></div></div><div id="widget_sp_image-59" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>MainMarketSpring</span></h3><a href="http://bit.ly/MainMarket2018" target="_blank" class="widget_sp_image-image-link" title="MainMarketSpring"><img width="300" height="647" alt="MainMarketSpring" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/MainMarketSpring.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/MainMarketSpring-139x300.jpg 139w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/MainMarketSpring-209x450.jpg 209w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/MainMarketSpring.jpg" /></a></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CapitalSUP</span></h3><a href="http://bit.ly/CapSUP" target="_blank" class="widget_sp_image-image-link" title="CapitalSUP"><img width="300" height="300" alt="CapitalSUP" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad.png" /></a></div></div><div id="widget_sp_image-55" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CEC Summer 2018</span></h3><a href="http://bit.ly/CECLasikSummer2018" target="_blank" class="widget_sp_image-image-link" title="CEC Summer 2018"><img width="300" height="300" alt="CEC Summer 2018" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Eye-On-Annapolis-Hartman-Box-Ad_FA.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Eye-On-Annapolis-Hartman-Box-Ad_FA-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/Eye-On-Annapolis-Hartman-Box-Ad_FA.jpg" /></a></div></div><div id="widget_sp_image-73" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Deadly Rays &#8211; Herrmann</span></h3><a href="http://bit.ly/DeadlyRays18" target="_blank" class="widget_sp_image-image-link" title="Deadly Rays &#8211; Herrmann"><img width="300" height="300" alt="Deadly Rays &#8211; Herrmann" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/AHD-209-300x300_FA.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/05/AHD-209-300x300_FA-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/05/AHD-209-300x300_FA.jpg" /></a></div></div><div id="widget_sp_image-53" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Irish Rest Company</span></h3><a href="http://bit.ly/IRCPC2018" target="_blank" class="widget_sp_image-image-link" title="Irish Rest Company"><img width="300" height="300" alt="Irish Rest Company" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/IRCPC-1.gif" /></a></div></div><div id="widget_sp_image-44" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Third Eye</span></h3><a href="http://bit.ly/3rdEyeAnnap" target="_blank" class="widget_sp_image-image-link" title="Third Eye"><img width="300" height="300" alt="Third Eye" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg" /></a></div></div><div id="widget_sp_image-26" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Organic Lawn</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Organic Lawn"><img width="300" height="299" alt="KB Organic Lawn" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/KB-Organic-Lawns-EOA.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/KB-Organic-Lawns-EOA-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/KB-Organic-Lawns-EOA.png" /></a></div></div><div id="widget_sp_image-19" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Maryland Hall</span></h3><a href="http://bit.ly/1fWGcDf" target="_blank" class="widget_sp_image-image-link" title="Maryland Hall"><img width="300" height="300" alt="Maryland Hall" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png" /></a></div></div><div id="widget_sp_image-46" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Annapolis-Watersports-Festival-1 (1)</span></h3><a href="http://bit.ly/watersportsfest2018" target="_blank" class="widget_sp_image-image-link" title="Annapolis-Watersports-Festival-1 (1)"><img width="300" height="300" alt="Annapolis-Watersports-Festival-1 (1)" class="attachment-300x300" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/Annapolis-Watersports-Festival-1-1.png" /></a></div></div><div id="banner300-widget-35" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Woodwind</span></h3><a href="http://bit.ly/EOAWood" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/03/all-annapolis-300-sunset.jpg" alt=“Schooner Woodwind Annapolis“ height="250" width="300"> </a>


</div></div><div id="widget_sp_image-30" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Solas</span></h3><a href="http://bit.ly/solas410" target="_blank" class="widget_sp_image-image-link" title="Solas"><img width="300" height="159" alt="Solas" class="attachment-300x159" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/10/logo.jpg" /></a></div></div><div id="widget_sp_image-68" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Cruises on the Bay 2018 1</span></h3><a href="http://bit.ly/CruisesOnTheBay2018" target="_blank" class="widget_sp_image-image-link" title="Cruises on the Bay 2018 1"><img width="300" height="325" alt="Cruises on the Bay 2018 1" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2-277x300.jpg 277w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2.jpg" /></a></div></div><div id="widget_sp_image-67" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>SLVFD</span></h3><a href="http://bit.ly/slvfdconcerts" target="_blank" class="widget_sp_image-image-link" title="SLVFD"><img width="300" height="300" alt="SLVFD" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/06/EOA-BTP-2018-v2.gif" /></a></div></div><div id="widget_sp_image-22" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rams Head </span></h3><a href="http://bit.ly/RHOSPost" target="_blank" class="widget_sp_image-image-link" title="Rams Head "><img width="300" height="300" alt="Rams Head " class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2016/08/1newEye.gif" /></a></div></div><div id="widget_sp_image-64" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>South River Golf</span></h3><a href="http://bit.ly/SRG2018" target="_blank" class="widget_sp_image-image-link" title="South River Golf"><img width="300" height="300" alt="South River Golf" class="attachment-300x300" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/300x300c1-m2.jpg" /></a></div></div><div id="widget_sp_image-58" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Baysox Logo</span></h3><a href="https://www.ticketreturn.com/prod2/BuyNew.asp?EventID=244377#.Ws4HaC7wbct" target="_blank" class="widget_sp_image-image-link" title="Baysox Logo"><img width="300" height="160" alt="Baysox" class="attachment-300x160" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2010/06/Baysox-Ad.jpg" /></a></div></div><div id="widget_sp_image-24" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>SpousesCleaning Houses</span></h3><a href="http://bit.ly/SpousesHouses" target="_blank" class="widget_sp_image-image-link" title="SpousesCleaning Houses"><img width="300" height="171" alt="Spouses Cleaning Houses" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/11/SpousesNovember.jpg" /></a></div></div><div id="widget_sp_image-52" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Metropolitan</span></h3><a href="http://bit.ly/EOAMetro" target="_blank" class="widget_sp_image-image-link" title="Metropolitan"><img width="300" height="300" alt="Metropolitan" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/Metro-300x300-Feb18.gif" /></a></div></div><div id="widget_sp_image-18" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>submitevent</span></h3><a href="http://www.eyeonannapolis.net/events/community/add" target="_self" class="widget_sp_image-image-link" title="submitevent"><img width="300" height="100" alt="submitevent" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2016/06/submitevent.jpg" /></a></div></div><div id="mfc_widget-2" class="widget mfc_widget"><div class="widget-wrap">
        <!-- Let's Output The Data -->
        <!-- Simple Inline Styling -->

        <style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

        <!-- Build Custom Grid -->

        <div class="adContainer">
          <div class="one adCol">
              <a href='http://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='http://www.eyeonannapolis.net/wp-content/uploads/2017/06/red-copy.jpg'></a>
          </div>
            
          <div class="two adCol even">
              <a href='http://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='http://www.eyeonannapolis.net/wp-content/uploads/2017/06/purple-copy.jpg'></a>
          </div>
            
          <div class="three adCol">
              <a href='http://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='http://www.eyeonannapolis.net/wp-content/uploads/2017/06/green-copy.jpg'></a>
          </div>
            
          <div class="four adCol even">
              <a href='http://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='http://www.eyeonannapolis.net/wp-content/uploads/2017/06/blue-copy.jpg'></a>
          </div>
        </div>

		</div></div><div id="banner300-widget-6" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Union Jack&#8217;s</span></h3><a href="http://bit.ly/EOA-UJ-Cal" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/08/UnionJacksNew-copy.jpg" alt=“Union Jack's Annapolis“ height="250" width="300"> </a></div></div><div id="banner300-widget-63" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Eye Care Standard</span></h3><a href="http://bit.ly/1iB7x3E" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/09/cec-logo.jpg" alt=“Chesapeake Eye Care“ height="250" width="300">  </a></div></div><div id="banner300-widget-84" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>The Commons</span></h3><a href="http://bit.ly/TheCommons-Anp" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/08/Commons-AminAd2_300px.gif" alt=“The Commons | Annapolis | Shared Workspace“ height="250" width="300"> </a></div></div><div id="banner300-widget-61" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Beaches</span></h3><a href="http://bit.ly/JVEBeaches1" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/12/Best_FamilyVacation_v1.jpg" alt=“Beaches Family Resorts“ height="250" width="300">  </a></div></div><div id="widget_sp_image-32" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Arborcoat  Freebie</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Arborcoat  Freebie"><img width="300" height="299" alt="KB Arborcoat  Freebie" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png" /></a></div></div><div id="text-436247524" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Please Subscribe</span></h3>			<div class="textwidget"><script type="text/javascript" src="http://forms.aweber.com/form/76/1037283376.js"></script></div>
		</div></div><div id="banner300-widget-83" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Faithful Finds</span></h3><a href="http://bit.ly/FaithfulFinds" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/08/FaithfulFinds.jpg" alt=“Faithful Finds Fotography“ height="250" width="300">  </a></div></div><div id="widget_sp_image-28" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>930 Club</span></h3><a href="http://bit.ly/eoa930-1" target="_blank" class="widget_sp_image-image-link" title="930 Club"><img width="300" height="1065" alt="930 Club" class="attachment-300x1065" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/EOD2_022018.jpg" /></a></div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		<div class="bottomLeft-container bottom clearfix">
	<div class="bottomLeftimage">
		<a href="http://bit.ly/CruisesOnTheBay2018" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-ad-2-of-2.jpg" alt=“Watermark - St. Michaels “> </a>	</div>
	</div>

	</div> <!-- End #wrap div -->

	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="http://www.eyeonannapolis.net">Eye On Annapolis</a></p>
						&copy;  2018 Eye On Annapolis. All rights reserved. <a href="https://www.merisign.com">Site managed by Merisign</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"3f18bdc847","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eyeonannapolis.net\/2018\/06\/guest-column-in-support-of-claudia-barber-for-circuit-court\/":147514};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/guest-column-in-support-of-claudia-barber-for-circuit-court/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eyeonannapolis.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","postID":"147514","nonce":"907d07a6fb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.12'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/wp-embed.min.js?ver=febf97fde9cda3205d8ff3e8bd20bf64'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","nonce":"adf89e3afc","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.eyeonannapolis.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F06%2Fguest-column-in-support-of-claudia-barber-for-circuit-court%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'8076074',post:'147514',tz:'-4',srv:'www.eyeonannapolis.net'} ]);
	_stq.push([ 'clickTrackerInit', '8076074', '147514' ]);
</script>

<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=9DGC"></script>

</body>

</html>