<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" id="customBS" href="https://www.eyeonannapolis.net/wp-content/themes/ignition-public-opinion-child/responsee.css" type="text/css" media="screen" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="CbYonInB4cxJ4rN26lfT0SdVf15upciYgeZqEmPjFNk" />

<title>Winter Weather Update from DCMDVA Weather: Arctic Air and Winds To Move In | 8pm 12-22-2022 - Eye On Annapolis</title>
<link rel="canonical" href="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter Weather Update from DCMDVA Weather: Arctic Air and Winds To Move In | 8pm 12-22-2022 - Eye On Annapolis" />
<meta property="og:description" content="This is a severe weather update from DCMDVA Weather. As an Arctic blast enters the region, there will be severe winds along with severe temperature drops creating potentially dangerous conditions. George [&hellip;]" />
<meta property="og:url" content="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/" />
<meta property="og:site_name" content="Eye On Annapolis" />
<meta property="article:publisher" content="https://www.facebook.com/allannapolis" />
<meta property="article:author" content="naptown" />
<meta property="article:published_time" content="2022-12-23T01:40:13+00:00" />
<meta property="article:modified_time" content="2022-12-23T01:40:19+00:00" />
<meta property="og:image" content="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="EOA Staff" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eyeonannapolis" />
<meta name="twitter:site" content="@eyeonannapolis" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="EOA Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Feed" href="https://www.eyeonannapolis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Comments Feed" href="https://www.eyeonannapolis.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eye On Annapolis &raquo; iCal Feed" href="https://www.eyeonannapolis.net/events/?ical=1" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-673694-20" data-cfasync="false" data-wpfc-render="false" async></script>
<script data-cfasync="false" data-wpfc-render="false">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</script>

<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eyeonannapolis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=b18fba0e8327f1dc6ccd6f4544459b8f"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eyeonannapolis.net/wp-includes/css/dist/block-library/style.min.css?ver=b18fba0e8327f1dc6ccd6f4544459b8f' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=b18fba0e8327f1dc6ccd6f4544459b8f' media='all' />
<link rel='stylesheet' id='ptam-style-css-editor-css' href='https://www.eyeonannapolis.net/wp-content/plugins/post-type-archive-mapping/dist/blockstyles.css?ver=all' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.eyeonannapolis.net/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='bcct_style-css' href='https://www.eyeonannapolis.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='slickcss-css' href='https://www.eyeonannapolis.net/wp-content/plugins//eoa-ads/css/slick.css?ver=all' media='all' />
<link rel='stylesheet' id='slickcsstheme-css' href='https://www.eyeonannapolis.net/wp-content/plugins//eoa-ads/css/slick-theme.css?ver=all' media='all' />
<link rel='stylesheet' id='gutenbee-animations-css' href='https://www.eyeonannapolis.net/wp-content/plugins/gutenbee/build/gutenbee.animations.css?ver=2.16.0' media='all' />
<link rel='stylesheet' id='ignition-user-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%7CRoboto%3A500%2C700%2C400%2C400i&#038;ver=2.7.0' media='all' />
<link rel='stylesheet' id='ignition-icons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/ignition/inc/assets/vendor/ignition-icons/css/ignition-icons.min.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='ignition-style-css' href='https://www.eyeonannapolis.net/wp-content/plugins/ignition/inc/assets/css/style.min.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='ignition-contact-forms-css' href='https://www.eyeonannapolis.net/wp-content/plugins/ignition/inc/assets/css/contact-forms.min.css?ver=2.7.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.eyeonannapolis.net/wp-includes/css/dashicons.min.css?ver=b18fba0e8327f1dc6ccd6f4544459b8f' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.eyeonannapolis.net/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.3' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.eyeonannapolis.net/wp-content/plugins/ignition/inc/assets/vendor/slick/slick.min.css?ver=1.6.0' media='all' />
<link rel='stylesheet' id='ignition-public-opinion-style-css' href='https://www.eyeonannapolis.net/wp-content/themes/ignition-public-opinion/style.min.css?ver=1.3.2-1.0' media='all' />
<style id='ignition-public-opinion-generated-styles-inline-css'>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</style>
<link rel='stylesheet' id='ignition-public-opinion-style-child-css' href='https://www.eyeonannapolis.net/wp-content/themes/ignition-public-opinion-child/style.css?ver=1.3.2-1.0' media='all' />
<link rel='stylesheet' id='ignition-public-opinion-variation-style-css' href='https://www.eyeonannapolis.net/wp-content/themes/ignition-public-opinion/theme-variations/noozbeat/style.min.css?ver=1.3.2-1.0' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.eyeonannapolis.net/wp-content/plugins/tablepress/css/build/default.css?ver=2.0' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=b18fba0e8327f1dc6ccd6f4544459b8f' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=b18fba0e8327f1dc6ccd6f4544459b8f' media='all' />
<link rel='stylesheet' id='otw-shortcode-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=b18fba0e8327f1dc6ccd6f4544459b8f' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.11.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.eyeonannapolis.net","hash_tracking":"false","ua":"UA-673694-20","v4_id":""};</script>
<script src='https://www.eyeonannapolis.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.eyeonannapolis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.eyeonannapolis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eyeonannapolis.net/wp-json/wp/v2/posts/212695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eyeonannapolis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eyeonannapolis.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/pxSXg-Tkz' />
<link rel="alternate" type="application/json+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2022%2F12%2Fwinter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2022%2F12%2Fwinter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.eyeonannapolis.net') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.eyeonannapolis.net"><link rel="alternate" href="https://www.eyeonannapolis.net/wp-json/tribe/events/v1/" /> <style>img#wpstats{display:none}</style>
<link rel="icon" href="https://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-270x270.jpg" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="6bc5c93d90b61754850268fde1ce725b"></head>
<body data-rsssl=1 class="post-template-default single single-post postid-212695 single-format-standard wp-custom-logo wp-embed-responsive ignition-header-type-normal ignition-page-title-bg-off ignition-page-title-normal-off ignition-page-title-subtitle-off ignition-page-breadcrumb-on ignition-site-layout-content_sidebar ignition-top-bar-visible-on ignition-header-menu-layout-theme ignition-header-fullwidth-off ignition-header-sticky-on ignition-header-sticky-type-shy ignition-mobile-nav-slide-right-off ignition-page-title-horz-align-left ignition-blog-layout-content_sidebar ignition-blog-single-layout-content_sidebar ignition-blog-posts-layout-1col-horz ignition-footer-visible-on ignition-site-title-off ignition-site-description-off ignition-no-main-padding-off tribe-no-js tribe-theme-parent-ignition-public-opinion tribe-theme-child-ignition-public-opinion-child theme-variation theme-variation-noozbeat">
<div><a class="skip-link sr-only sr-only-focusable" href="#site-content">Skip to the content</a></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="page-wrap">
<header class="header header-sticky sticky-shy header-theme header-normal">
<div class="head-intro ">
<div class="container">
<div class="row">
<div class="col-12">
<div class="head-intro-inner">
<div class="head-content-slot">
<div class="head-content-slot-item">December 22, 2022</div><div class="head-content-slot-item"><div class="theme-weather" data-location-id="4347242" data-units="imperial" data-units-symbol="F">
<span class="theme-weather-location">
Annapolis, US	</span>
&ndash;
<span class="theme-weather-temperature">
<span class="theme-weather-temperature-value">54</span>
<span class="theme-weather-temperature-unit">F</span>
</span>
</div></div> </div>
<div class="head-content-slot head-content-slot-end">
<div class="head-content-slot-item"><ul id="menu-tippy-top" class="menu ignition-menu-tippy-top"><li id="menu-item-26393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26393"><a href="https://www.eyeonannapolis.net/about/">About Us</a></li>
<li id="menu-item-93937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93937"><a href="https://www.eyeonannapolis.net/contact-us/">Contact Us</a></li>
<li id="menu-item-123673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123673"><a href="https://www.eyeonannapolis.net/contact-us/advertise/">Advertise</a></li>
</ul></div><div class="head-content-slot-item"><ul id="menu-social-menu" class="menu ignition-menu-social-menu"><li id="menu-item-211267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211267"><a href="https://www.facebook.com/allannapolis/">Facebook</a></li>
<li id="menu-item-211268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211268"><a href="https://twitter.com/eyeonannapolis">Twitter</a></li>
</ul></div><div class="head-content-slot-item"><form action="https://www.eyeonannapolis.net/" method="get" class="global-search-form">
<label for="global-search-input" class="sr-only">Search for:</label>
<input type="search" id="global-search-input" name="s" class="global-search-input" value="" placeholder="Type and hit enter to search" />
<button type="submit" class="global-search-form-submit">
Search </button>
<button type="button" class="global-search-form-dismiss">&times;</button>
</form>
<a href="#" class="global-search-form-trigger">
<span class="ignition-icons ignition-icons-search"></span> <span class="sr-only">Expand search form</span>
</a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="head-mast">
<div class="container">
<div class="row">
<div class="col-12">
<div class="head-mast-inner">
<div class="site-branding">
<div class="site-logo"><a href="https://www.eyeonannapolis.net/" class="custom-logo-link" rel="home"><img width="583" height="518" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/eoa-2020.jpg" class="custom-logo" alt="Eye On Annapolis" decoding="async" data-attachment-id="169740" data-permalink="https://www.eyeonannapolis.net/eoa-2020/" data-orig-file="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/eoa-2020.jpg" data-orig-size="583,518" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="eoa-2020" data-image-description="" data-image-caption="" data-medium-file="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/eoa-2020-250x222.jpg" data-large-file="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/eoa-2020-468x416.jpg" /></a></div></div>
<div class="head-content-slot head-content-slot-end">
<div class="head-content-slot-item"><a href="https://bit.ly/HGGiftCard22"> <img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/HG-Holiday-Gift.png" alt="Homestead Gardens Holidays 2022"></a></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="head-mast-navigation">
<div class="container">
<div class="row">
<div class="col-12">
<div class="head-mast-navigation-inner">
<nav class="nav"><ul id="header-menu-1" class="navigation-main ignition-menu-category-navigation"><li id="menu-item-26412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26412"><a href="https://www.eyeonannapolis.net/category/news/">Local News</a>
<ul class="sub-menu">
<li id="menu-item-211589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211589"><a href="https://www.eyeonannapolis.net/category/news/police-fire/">Police-Fire</a></li>
<li id="menu-item-212675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212675"><a href="https://www.eyeonannapolis.net/category/news/education/">Education</a></li>
<li id="menu-item-211953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211953"><a href="https://www.eyeonannapolis.net/category/news/business/">Business</a></li>
<li id="menu-item-212676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212676"><a href="https://www.eyeonannapolis.net/category/news/sports/">Sports</a></li>
<li id="menu-item-211592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211592"><a href="https://www.eyeonannapolis.net/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-211587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211587"><a href="https://www.eyeonannapolis.net/category/news/police-fire/">Police-Fire</a></li>
<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="https://www.eyeonannapolis.net/category/podcast/">Podcast</a></li>
<li id="menu-item-212673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212673"><a href="https://www.eyeonannapolis.net/category/news/education/">Education</a></li>
<li id="menu-item-212674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212674"><a href="https://www.eyeonannapolis.net/category/news/sports/">Sports</a></li>
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="https://www.eyeonannapolis.net/category/opinion/">Opinion</a></li>
<li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108069"><a href="https://www.eyeonannapolis.net/events/">Events Calendar</a>
<ul class="sub-menu">
<li id="menu-item-108070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108070"><a href="https://www.eyeonannapolis.net/events/community/add">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-211928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211928"><a href="#">Newsletters</a>
<ul class="sub-menu">
<li id="menu-item-211929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211929"><a target="_blank" rel="noopener" href="https://forms.aweber.com/form/08/986569108.htm">Weekly Newsletter</a></li>
<li id="menu-item-211930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211930"><a target="_blank" rel="noopener" href="https://forms.aweber.com/form/87/493412887.htm">Daily Newsletter</a></li>
</ul>
</li>
</ul></nav>
<div class="head-content-slot-mobile-nav">
<a href="#mobilemenu" class="mobile-nav-trigger">
<span class="ignition-icons ignition-icons-bars"></span>
Menu</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="container">
<div class="row">
<div class="col-12">
<div class="news-ticker">
<div class="news-ticker-controls">
<span class="news-ticker-title" style="">
LATEST NEWS </span>
<button class="btn btn-news-ticker-prev">
<span class="ignition-icons ignition-icons-long-arrow-alt-left"></span>
</button>
<button class="btn btn-news-ticker-next">
<span class="ignition-icons ignition-icons-long-arrow-alt-left"></span>
</button>
</div>
<div class="news-ticker-items">
<span class="news-ticker-item" data-color="">
<a href="https://www.eyeonannapolis.net/2022/12/2022-edition-37-local-gift-ideas-for-everyone-on-your-list-2/">2022 Edition: 37 LOCAL Gift Ideas for Everyone On Your List!</a>
</span>
<span class="news-ticker-item" data-color="">
<a href="https://www.eyeonannapolis.net/2022/01/so-how-was-crime-in-your-neighborhood-in-2021-check-out-our-map/">So, How Was Crime In Your Neighborhood in 2021? Check Out Our Map!</a>
</span>
<span class="news-ticker-item" data-color="">
<a href="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/">Winter Weather Update from DCMDVA Weather: Arctic Air and Winds To Move In | 8pm 12-22-2022</a>
</span>
<span class="news-ticker-item" data-color="">
<a href="https://www.eyeonannapolis.net/2022/12/7-best-kratom-strains-to-think-outside-the-box/"><strong>7 Best Kratom Strains to Think Outside the Box</strong></a>
</span>
<span class="news-ticker-item" data-color="">
<a href="https://www.eyeonannapolis.net/2022/12/only-a-few-more-days-to-get-a-bottle-of-galway-bays-egg-nog-before-christmas/">Only a Few More Days to Get a Bottle of Galway Bay&#8217;s Egg Nog Before Christmas!</a>
</span>
<span class="news-ticker-item" data-color="">
<a href="https://www.eyeonannapolis.net/2022/12/caesars-maryland-promo-code-1500-bonus-jaguars-vs-jets-tnf/">Caesars Maryland Promo Code: A $1,500 Bonus for Jaguars vs. Jets on TNF</a>
</span>
<span class="news-ticker-item" data-color="">
<a href="https://www.eyeonannapolis.net/2022/12/city-and-county-hold-memorial-on-longest-night/">City and County Hold Memorial on Longest Night</a>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="site-content-wrap">
<main class="main">
<div class="container">
<div class="row has-sidebar">
<div id="site-content" class="col-lg-9 col-12">
<article id="entry-212695" class="entry post-212695 post type-post status-publish format-standard has-post-thumbnail hentry category-event category-life category-news">
<header class="entry-header"><div class="entry-meta-top"><div class="entry-meta-top-wrap" style=""> <span class="entry-meta-category">
<span><a href="https://www.eyeonannapolis.net/category/life/event/">Events</a></span>
</span>
<time class="entry-time" datetime="2022-12-22T20:40:13-05:00">
December 22, 2022 | 8:40 pm </time>
</div></div><h1 class="entry-title">Winter Weather Update from DCMDVA Weather: Arctic Air and Winds To Move In | 8pm 12-22-2022</h1></header>
<figure class="entry-thumb">
<img width="998" height="563" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide-998x563.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" data-attachment-id="212696" data-permalink="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/winter-weather-update-wide-2/" data-orig-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide.jpg" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winter Weather Update Wide" data-image-description="" data-image-caption="" data-medium-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide-250x141.jpg" data-large-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide-468x263.jpg" /> </figure>
<div class="entry-content">
<p>This is a severe weather update from <strong><a href="https://dcmdvaweather.info/">DCMDVA Weather</a></strong>. As an Arctic blast enters the region, there will be severe winds along with severe temperature drops creating potentially dangerous conditions.</p>
<p>George Young from DCMDVA Weather is here with a brief update. If needed, future updates will be provided.</p>
<iframe loading="lazy" title="Libsyn Player" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/25414965/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/02304a/" height="90" width="100%" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Wondering where the comments are? We encourage you to use the share buttons below and start the conversation on your own!</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/" data-text="Winter Weather Update from DCMDVA Weather: Arctic Air and Winds To Move In | 8pm 12-22-2022" data-via="eyeonannapolis">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0d8c8bfae959c8f9899d8cfcdad928e89d8c8b9d8cfcdaa949389988fd8cfcdaa989c8995988fd8cfcda88d999c8998d8cfcd9b8f9290d8cfcdb9beb0b9abbcd8cfcdaa989c8995988fd8cebcd8cfcdbc8f9e89949ed8cfcdbc948fd8cfcd9c9399d8cfcdaa9493998ed8cfcda992d8cfcdb0928b98d8cfcdb493d8cfcdd8cabed8cfcdc58d90d8cfcdcccfd0cfcfd0cfcdcfcfdb9f929984c09589898d8ed8cebcd8cfbbd8cfbb8a8a8ad398849892939c93939c8d9291948ed3939889d8cfbbcfcdcfcfd8cfbbcccfd8cfbb8a949389988fd08a989c8995988fd0888d999c8998d09b8f9290d0999e90998b9cd08a989c8995988fd09c8f9e89949ed09c948fd09c9399d08a9493998ed08992d090928b98d09493d0c58d90d0cccfd0cfcfd0cfcdcfcfd8cfbbdb8e959c8f98c098909c9491" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="aebc9be6f0" data-email-share-track-url="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>
</article>
<div class="entry-section">
<div class="entry-navigation">
<a href="https://www.eyeonannapolis.net/2022/12/7-best-kratom-strains-to-think-outside-the-box/" class="entry-prev">
<span>Previous Article</span>
<p class="entry-navigation-title"><strong>7 Best Kratom Strains to Think Outside the Box</strong></p>
</a>
</div>
</div>
<div class="entry-section entry-section-social-share">
<span class="social-share-label">
Share:	</span>
<ul class="list-social-share-icons">
<li>
<a class="ignition-social-sharing-icon entry-share entry-share-facebook" href="https://www.facebook.com/sharer.php?u=https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/" target="_blank">
<span class="ignition-icons ignition-icons-facebook-square"></span>
<span class="sr-only"> Facebook</span>
</a>
</li>
<li>
<a class="ignition-social-sharing-icon entry-share entry-share-twitter" href="https://twitter.com/share?url=https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/" target="_blank">
<span class="ignition-icons ignition-icons-twitter-square"></span>
<span class="sr-only"> Twitter</span>
</a>
</li>
<li>
<a class="ignition-social-sharing-icon entry-share entry-share-pinterest" href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/&amp;description=Winter Weather Update from DCMDVA Weather: Arctic Air and Winds To Move In | 8pm 12-22-2022&amp;media=https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide-468x263.jpg" target="_blank">
<span class="ignition-icons ignition-icons-pinterest-square"></span>
<span class="sr-only"> Pinterest</span>
</a>
</li>
<li>
<a class="ignition-social-sharing-icon entry-share entry-share-linkedin" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/" target="_blank">
<span class="ignition-icons ignition-icons-linkedin"></span>
<span class="sr-only"> LinkedIn</span>
</a>
</li>
</ul>
</div>
<div class="entry-section">
<div class="entry-author-box">
<figure class="entry-author-thumbnail">
<img alt='EOA Staff' src='https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=200&#038;d=identicon&#038;r=x' srcset='https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=400&#038;d=identicon&#038;r=x 2x' class='avatar avatar-200 photo' height='200' width='200' itemprop="image" loading='lazy' decoding='async' /> </figure>
<div class="entry-author-desc">
<div class="entry-author-title-wrap">
<h4 class="entry-author-title">
EOA Staff </h4>
<a href="https://www.eyeonannapolis.net/author/eoastaff/" class="entry-author-archive-link">
View articles </a>
</div>
<p>Eye On Annapolis is a community based site focusing strictly on Anne Arundel County. These staff postings are general news postings made by our team of bloggers throughout the day and are not attributed to any one particular staff person.</p>
</div>
</div>
</div>
<div class="entry-section">
<h3 class="entry-section-title">You might be interested in &hellip;</h3>
<div class="row row-items">
<div class="col-lg-4 col-md-6 col-12">
<article id="entry-95204" class="entry-item entry-item-related post-95204 post type-post status-publish format-standard hentry category-life category-post-to-fb tag-electric-guitar tag-guitar tag-i-love-rock-n-roll tag-joan-jett tag-lou-reed tag-paul-butterfield tag-ringo-starr tag-rock-and-roll-hall-of-fame tag-stevie-ray-vaughan tag-texas-blues">
<div class="entry-item-content">
<header class="entry-header"><div class="entry-meta-top"><div class="entry-meta-top-wrap" style=""> <span class="entry-meta-category">
<span><a href="https://www.eyeonannapolis.net/category/life/">Life In The Area</a></span>
</span>
<time class="entry-time" datetime="2015-01-11T16:49:00-05:00">
January 11, 2015 | 4:49 pm </time>
</div></div><h4 class="entry-title"><a href="https://www.eyeonannapolis.net/2015/01/cowboy-mouth-playing-at-rams-head-on-thursday/">Cowboy Mouth playing at Rams Head on Thursday</a></h4></header> </div>
</article>
</div>
<div class="col-lg-4 col-md-6 col-12">
<article id="entry-204708" class="entry-item entry-item-related post-204708 post type-post status-publish format-standard has-post-thumbnail hentry category-event category-life category-news category-post-to-fb">
<figure class="entry-thumb">
<a href="https://www.eyeonannapolis.net/2022/08/registration-now-open-for-9-11-heroes-run-on-september-18th-3/">
<img width="400" height="400" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/07/911Heroes-Sq.png" class="attachment-ignition_item size-ignition_item wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="191798" data-permalink="https://www.eyeonannapolis.net/2021/07/bonus-podcast-2021-911-heroes-run-returns-on-september-19th/911heroes-sq/" data-orig-file="https://www.eyeonannapolis.net/wp-content/uploads/2021/07/911Heroes-Sq.png" data-orig-size="400,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="911Heroes Sq" data-image-description="" data-image-caption="" data-medium-file="https://www.eyeonannapolis.net/wp-content/uploads/2021/07/911Heroes-Sq-250x250.png" data-large-file="https://www.eyeonannapolis.net/wp-content/uploads/2021/07/911Heroes-Sq.png" /> </a>
</figure>
<div class="entry-item-content">
<header class="entry-header"><div class="entry-meta-top"><div class="entry-meta-top-wrap" style=""> <span class="entry-meta-category">
<span><a href="https://www.eyeonannapolis.net/category/life/event/">Events</a></span>
</span>
<time class="entry-time" datetime="2022-08-11T16:06:15-04:00">
August 11, 2022 | 4:06 pm </time>
</div></div><h4 class="entry-title"><a href="https://www.eyeonannapolis.net/2022/08/registration-now-open-for-9-11-heroes-run-on-september-18th-3/">Registration Now Open for 9/11 Heroes Run on September 18th</a></h4></header> </div>
</article>
</div>
<div class="col-lg-4 col-md-6 col-12">
<article id="entry-205090" class="entry-item entry-item-related post-205090 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<figure class="entry-thumb">
<a href="https://www.eyeonannapolis.net/2022/07/things-to-consider-when-renting-a-private-office-space/">
<img width="670" height="446" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/07/Office-Spae.png" class="attachment-ignition_item size-ignition_item wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="205091" data-permalink="https://www.eyeonannapolis.net/2022/07/things-to-consider-when-renting-a-private-office-space/office-spae/" data-orig-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/07/Office-Spae.png" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Office Spae" data-image-description="" data-image-caption="" data-medium-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/07/Office-Spae-250x167.png" data-large-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/07/Office-Spae-468x312.png" /> </a>
</figure>
<div class="entry-item-content">
<header class="entry-header"><div class="entry-meta-top"><div class="entry-meta-top-wrap" style=""> <span class="entry-meta-category">
<span><a href="https://www.eyeonannapolis.net/category/news/">Local News</a></span>
</span>
<time class="entry-time" datetime="2022-07-10T20:00:27-04:00">
July 10, 2022 | 8:00 pm </time>
</div></div><h4 class="entry-title"><a href="https://www.eyeonannapolis.net/2022/07/things-to-consider-when-renting-a-private-office-space/">Things to Consider When Renting a Private Office Space</a></h4></header> </div>
</article>
</div>
</div>
</div>
</div>
<div class="col-lg-3 col-12">
<div class="sidebar">
<div id="widget_sp_image-352" class="widget widget_sp_image"><h3 class="widget-title">LOTB_EOA_Banner_300x300</h3><a href="http://bit.ly/LOTB2019Tix" target="_blank" class="widget_sp_image-image-link" title="LOTB_EOA_Banner_300x300"><img width="300" height="300" alt="LOTB_EOA_Banner_300x300" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/LOTB_EOA_Banner_300x300.jpg" /></a></div><div id="widget_sp_image-204" class="widget widget_sp_image"><h3 class="widget-title">ZJ-EOA-Xmas 22</h3><a href="http://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="ZJ-EOA-Xmas 22"><img width="300" height="250" alt="ZJ-EOA-Xmas 22" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/ZJ-H22-300x250-PINK.gif" /></a></div><div id="widget_sp_image-299" class="widget widget_sp_image"><h3 class="widget-title">Scout&#038;Mollys_922</h3><a href="https://bit.ly/ScoutMollyATC" target="_blank" class="widget_sp_image-image-link" title="Scout&#038;Mollys_922"><img width="300" height="396" alt="Scout&#038;Mollys_922" class="attachment-300x396 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/09/ScoutMollyHoliday22.jpg" /></a></div><div id="widget_sp_image-308" class="widget widget_sp_image"><h3 class="widget-title">Egg Nog</h3><a href="https://bit.ly/EggNog2022" target="_blank" class="widget_sp_image-image-link" title="Authentic Irish Egg Nog"><img width="300" height="300" alt="Egg Nog" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/EOA-GB-300x300-1.gif" /></a></div><div id="widget_sp_image-208" class="widget widget_sp_image"><h3 class="widget-title">ThirdEyeComics</h3><a href="https://bit.ly/3rdEyeAnnap" target="_blank" class="widget_sp_image-image-link" title="ThirdEyeComics"><img width="300" height="250" alt="ThirdEyeComics" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeComics.jpg" /></a></div><div id="widget_sp_image-262" class="widget widget_sp_image"><h3 class="widget-title">Hospice of Chesapeake</h3><a href="https://bit.ly/HospiceChes2021" target="_blank" class="widget_sp_image-image-link" title="Hospice of Chesapeake"><img width="300" height="400" alt="Hospice of Chesapeake" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/HOC_14235_Eye_on_Annap_300x400.gif" /></a></div><div id="widget_sp_image-245" class="widget widget_sp_image"><h3 class="widget-title">Alpha_BannerAds_2021_130x240 A</h3><a href="http://bit.ly/AlphaEng" target="_blank" class="widget_sp_image-image-link" title="Alpha_BannerAds_2021_130x240 A"><img width="300" height="552" alt="Alpha_BannerAds_2021_130x240 A" class="attachment-300x552 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/06/Alpha_BannerAds_2021_130x240-A.jpg" /></a></div><div id="eoa_widget-4" class="widget widget_eoa_widget">
<a href="https://bit.ly/AMMWLS2022" target="_blank">

<div class="slider-for">
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/EOA_WLS_2023-v2-1.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/AMMWLS5.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/EOA_WLS_2023-1-1-1.png" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/AMMWLS6.jpg" alt="" />
</div>
</div>
</a>
<div class="slider-nav">
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/EOA_WLS_2023-v2-1.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/AMMWLS5.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/EOA_WLS_2023-1-1-1.png" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/AMMWLS6.jpg" alt="" />
</div>
</div>
<a href="https://bit.ly/AMMWLS2022" target="_blank">
<div class="description">
</div>
</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				jQuery(document).ready(function($){
					 $('.slider-for').not('.slick-initialized').slick({
					  slidesToShow: 1,
					  slidesToScroll: 1,
					  arrows: true,
					  fade: true,
					  asNavFor: '.slider-nav',
					  autoplay: false,
					});
					$('.slider-nav').not('.slick-initialized').slick({
					  slidesToShow: 2,
					  slidesToScroll: 1,
					  asNavFor: '.slider-for',
					  dots: true,
					  centerMode: true,
					  focusOnSelect: true,
					  arrows: true,
					  autoplay: false
					});
				});
			</script>
</div><div id="widget_sp_image-22" class="widget widget_sp_image"><h3 class="widget-title">Rams Head </h3><a href="http://bit.ly/RHOSPost1" target="_blank" class="widget_sp_image-image-link" title="Rams Head "><img width="500" height="500" alt="http://bit.ly/RHOSPost1" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/500x500_jonathan-butler_pressing-strings_jimmie.gif" /></a></div><div id="widget_sp_image-19" class="widget widget_sp_image"><h3 class="widget-title">Maryland Hall</h3><a href="http://bit.ly/MDHall2018" target="_blank" class="widget_sp_image-image-link" title="Maryland Hall"><img width="300" height="300" alt="Maryland Hall" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/06/Maryland-Hall_generic-ad.png" /></a></div><div id="widget_sp_image-115" class="widget widget_sp_image"><h3 class="widget-title">Caliente</h3><a href="https://bit.ly/Caliente2020" target="_blank" class="widget_sp_image-image-link" title="Caliente"><img width="300" height="169" alt="Caliente Grill" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/EOA-CG-2.gif" /></a></div><div id="widget_sp_image-209" class="widget widget_sp_image"><h3 class="widget-title">ThirdEyeGames</h3><a href="http://bit.ly/3rdEyeGames" target="_blank" class="widget_sp_image-image-link" title="ThirdEyeGames"><img width="300" height="250" alt="ThirdEyeGames" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeGames.jpg" /></a></div><div id="widget_sp_image-249" class="widget widget_sp_image"><h3 class="widget-title">CTM Midsummer</h3><a href="https://bit.ly/ClassicTheatreMD" target="_blank" class="widget_sp_image-image-link" title="CTM Midsummer"><img width="300" height="144" alt="CTM Midsummer" class="attachment-300x144 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/07/CTM-stacked-4color.jpg" /></a></div><div id="widget_sp_image-110" class="widget widget_sp_image"><h3 class="widget-title">Liquified Creative</h3><a href="https://bit.ly/LCMagic" target="_blank" class="widget_sp_image-image-link" title="Liquified Creative"><img width="300" height="250" alt="Liquified Creative" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/07/300x250_LC_Banner_Eye-On-Annapolis_Magic-01.jpg" /></a></div><div id="widget_sp_image-312" class="widget widget_sp_image"><h3 class="widget-title">ASO_Beethoven</h3><a href="https://bit.ly/ASOBeethoven23" target="_blank" class="widget_sp_image-image-link" title="ASO_Beethoven"><img width="300" height="450" alt="ASO_Beethoven" class="attachment-300x450 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/11/ASO_MWIII_300x450web.png" /></a></div><div id="media_video-6" class="widget widget_media_video"><h3 class="widget-title">MHEC</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-212695-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/oHpH1VOLrdE?_=1" /><a href="https://youtu.be/oHpH1VOLrdE">https://youtu.be/oHpH1VOLrdE</a></video></div></div><div id="text-436247524" class="widget widget_text"><h3 class="widget-title">Please Subscribe</h3> <div class="textwidget"><script type="text/javascript" src="https://forms.aweber.com/form/76/1037283376.js"></script></div>
</div><div id="widget_sp_image-197" class="widget widget_sp_image"><h3 class="widget-title">Solar Energy</h3><a href="http://bit.ly/SolarSaves1" target="_blank" class="widget_sp_image-image-link" title="Solar Energy"><img width="300" height="150" alt="Solar Energy" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Solar-Energy.jpg" /></a></div><div id="widget_sp_image-200" class="widget widget_sp_image"><h3 class="widget-title">MHEC 2022</h3><a href="https://bit.ly/MHEC2020" target="_blank" class="widget_sp_image-image-link" title="MHEC 2022"><img width="300" height="256" alt="MHEC 2022" class="attachment-300x256 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/MHEC-202-LOGO-FINAL-1.jpg" /></a></div><div id="widget_sp_image-224" class="widget widget_sp_image"><h3 class="widget-title">Homestead PLant And Grow</h3><a href="http://bit.ly/homesteadEOA" target="_blank" class="widget_sp_image-image-link" title="Homestead PLant And Grow"><img width="300" height="304" alt="Homestead PLant And Grow" class="attachment-300x304 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-8.27.02-PM.png" /></a></div><div id="widget_sp_image-162" class="widget widget_sp_image"><h3 class="widget-title">KB Free delivery</h3><a href="http://bit.ly/kbeoa" target="_self" class="widget_sp_image-image-link" title="KB Free delivery"><img width="300" height="148" alt="KB Free delivery" class="attachment-300x148 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/09/wedeliver-knb-01-01.png" /></a></div><div id="mfc_widget-3" class="widget mfc_widget">


<style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

<div class="adContainer">
<div class="one adCol">
<a href='http://bit.ly/BoruEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-BB-125x125-2.jpg'></a>
</div>
<div class="two adCol even">
<a href='http://bit.ly/KillarneyEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-KH-125x125-2.jpg'></a>
</div>
<div class="three adCol">
<a href='http://bit.ly/GalwayEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-GB-125x125-2.jpg'></a>
</div>
<div class="four adCol even">
<a href='http://bit.ly/PiratesEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-PC-125x125.jpg'></a>
 </div>
</div>
</div><div id="widget_sp_image-194" class="widget widget_sp_image"><h3 class="widget-title">Chesepiooc Real Ale Brewery</h3><a href="http://bit.ly/Chesepiocc" target="_blank" class="widget_sp_image-image-link" title="Chesepiooc Real Ale Brewery"><img width="300" height="196" alt="Chesepiooc Real Ale Brewery" class="attachment-300x196 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Chesepiooc-Real-Ale-Brewery.png" /></a></div><div id="mfc_widget-2" class="widget mfc_widget">


<style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

<div class="adContainer">
<div class="one adCol">
<a href='http://bit.ly/MothersPG1' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Mothers-150.png'></a>
</div>
<div class="two adCol even">
<a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/purple-copy.jpg'></a>
</div>
<div class="three adCol">
<a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/blue-copy.jpg'></a>
</div>
<div class="four adCol even">
<a href='http://bit.ly/MothersPG1' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Mothers-150.png'></a>
</div>
</div>
</div><div id="widget_sp_image-26" class="widget widget_sp_image"><h3 class="widget-title">KB True Value</h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB  True Value"><img width="300" height="200" alt="KB  True Value" class="attachment-300x200 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/Copy-of-KB-True-Value-Christmas-Eye-on-Annapolis.png" /></a></div><div id="widget_sp_image-53" class="widget widget_sp_image"><h3 class="widget-title">Irish Rest Company</h3><a href="http://bit.ly/IRCPC2018" target="_blank" class="widget_sp_image-image-link" title="Irish Rest Company"><img width="300" height="300" alt="Irish Rest Company" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/02/IRCPC-1.gif" /></a></div><div id="widget_sp_image-354" class="widget widget_sp_image"><h3 class="widget-title">AFSB HELOC</h3><a href="https://bit.ly/AFSBHELOC" target="_blank" class="widget_sp_image-image-link" title="AFSB HELOC"><img width="300" height="300" alt="AFSB HELOC" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/HelocAD_Dec2022_500x500_LAYERS.jpg" /></a></div><div id="widget_sp_image-18" class="widget widget_sp_image"><h3 class="widget-title">submitevent</h3><a href="https://www.eyeonannapolis.net/events/community/add" target="_self" class="widget_sp_image-image-link" title="submitevent"><img width="300" height="100" alt="submitevent" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2016/06/submitevent.jpg" /></a></div><div id="widget_sp_image-32" class="widget widget_sp_image"><h3 class="widget-title">KB Arborcoat Freebie</h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Arborcoat  Freebie"><img width="300" height="299" alt="KB Arborcoat  Freebie" class="attachment-full" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png" /></a></div><div id="widget_sp_image-140" class="widget widget_sp_image"><h3 class="widget-title">Evolve Direct Primary</h3><a href="http://bit.ly/EvolveAnnap" target="_blank" class="widget_sp_image-image-link" title="Evolve Direct Primary"><img width="300" height="252" alt="Evolve Direct Primary" class="attachment-300x252 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/Evolve-DPC-Annapolis-MD-web-graphic-v11.5.21.png" /></a></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="widget-title">Zachary&#8217;s </h3><a href="http://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="Zachary&#8217;s "><img width="300" height="500" alt="Zachary&#8217;s " class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/04/ZJ-EOA-March2019.gif" /></a></div><div id="widget_sp_image-146" class="widget widget_sp_image"><h3 class="widget-title">Bay Village</h3><a href="http://bit.ly/BayVillageAnnap" target="_blank" class="widget_sp_image-image-link" title="Bay Village"><img width="300" height="250" alt="Bay Village" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/BV-300x250-Nov2021.gif" /></a></div><div id="widget_sp_image-161" class="widget widget_sp_image"><h3 class="widget-title">merisign-ad</h3><a href="http://bit.ly/Merisign2019" target="_self" class="widget_sp_image-image-link" title="merisign-ad"><img width="300" height="300" alt="merisign-ad" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/09/merisign-ad.png" /></a></div><div id="widget_sp_image-342" class="widget widget_sp_image"><h3 class="widget-title">Trans World Busienss Advisors</h3><a href="https://bit.ly/TransWorldAnp" target="_blank" class="widget_sp_image-image-link" title="Trans World Busienss Advisors"><img width="300" height="300" alt="Trans World Busienss Advisors" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/Transworld-Square-Logo-400x400-1.png" /></a></div><div id="widget_sp_image-344" class="widget widget_sp_image"><h3 class="widget-title">Annapolis Gives</h3><a href="https://bit.ly/AnnapolisGives" target="_blank" class="widget_sp_image-image-link" title="Annapolis Gives"><img width="300" height="400" alt="Annapolis Gives" class="attachment-300x400 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/04/300x400GetInvolved-CTA.jpg" /></a></div><div id="widget_sp_image-349" class="widget widget_sp_image"><h3 class="widget-title">Covington ALsina</h3><a href="http://bit.ly/CovingtonAlsina" target="_blank" class="widget_sp_image-image-link" title="Covington ALsina"><img width="300" height="300" alt="Covington ALsina" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/IMG_1168.jpg" /></a></div><div id="widget_sp_image-350" class="widget widget_sp_image"><h3 class="widget-title">AnnapolisMakerspace300x309</h3><a href="http://bit.ly/AnpMaker" target="_blank" class="widget_sp_image-image-link" title="AnnapolisMakerspace300x309"><img width="300" height="309" alt="AnnapolisMakerspace300x309" class="attachment-300x309 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/AnnapolisMakerspace300x309.png" /></a></div><div id="widget_sp_image-351" class="widget widget_sp_image"><h3 class="widget-title">BeeprBuzz</h3><a href="https://bit.ly/Beeprbuzz" target="_blank" class="widget_sp_image-image-link" title="BeeprBuzz"><img width="300" height="300" alt="BeeprBuzz" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/12/Image-from-Tweetbot.jpg" /></a></div><div id="widget_sp_image-348" class="widget widget_sp_image"><h3 class="widget-title">DMV Weather</h3><a href="https://bit.ly/DCMD2022" target="_blank" class="widget_sp_image-image-link" title="DMV Weather"><img width="300" height="300" alt="DMV Weather" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014.png" /></a></div> </div>
</div>
</div>
</div>
</main>
</div> 
<footer class="footer">
<div class="footer-widgets">
<div class="container">
<div class="row">
<div class="col-lg-4 col-12">
<div id="text-436247539" class="widget widget_text"><h3 class="widget-title">Welcome</h3> <div class="textwidget"><p>Thank you for stopping by and hopefully for engaging with Eye On Annapolis with your comments, letters, and opinions both here and on our social channels. There has never been a more critical time for community involvement than today–for any number of reasons. Annapolis and Anne Arundel County are our homes and this site is about the quality of life we all share. It is written <strong>for</strong> the local community <strong>by</strong> the local community.</p>
</div>
</div> </div>
<div class="col-lg-4 col-12">
<div id="ignition-latest-post-type-2" class="widget widget_ignition-latest-post-type"><h3 class="widget-title">Latest Posts</h3><div class="ignition-widget-item">
<div class="ignition-widget-item-thumb">
<a href="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/">
<img width="160" height="160" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide-160x160.jpg" class="attachment-ignition_minicart_item size-ignition_minicart_item wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="212696" data-permalink="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/winter-weather-update-wide-2/" data-orig-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide.jpg" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winter Weather Update Wide" data-image-description="" data-image-caption="" data-medium-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide-250x141.jpg" data-large-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/Winter-Weather-Update-Wide-468x263.jpg" /> </a>
</div>
<div class="ignition-widget-item-content">
<h4 class="ignition-widget-item-title">
<a href="https://www.eyeonannapolis.net/2022/12/winter-weather-update-from-dcmdva-weather-arctic-air-and-winds-to-move-in-8pm-12-22-2022/">
Winter Weather Update from DCMDVA Weather: Arctic Air and Winds To Move In | 8pm 12-22-2022 </a>
</h4>
<div class="ignition-widget-item-subtitle">
<time datetime="2022-12-22T20:40:13-05:00">December 22, 2022</time>
</div>
</div>
</div>
<div class="ignition-widget-item">
<div class="ignition-widget-item-thumb">
<a href="https://www.eyeonannapolis.net/2022/12/7-best-kratom-strains-to-think-outside-the-box/">
<img width="160" height="160" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/image1-2-160x160.jpg" class="attachment-ignition_minicart_item size-ignition_minicart_item wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="212630" data-permalink="https://www.eyeonannapolis.net/2022/12/7-best-kratom-strains-to-think-outside-the-box/image1-40/" data-orig-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/image1-2.jpg" data-orig-size="1000,665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1" data-image-description="" data-image-caption="" data-medium-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/image1-2-250x166.jpg" data-large-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/12/image1-2-468x311.jpg" /> </a>
</div>
<div class="ignition-widget-item-content">
<h4 class="ignition-widget-item-title">
<a href="https://www.eyeonannapolis.net/2022/12/7-best-kratom-strains-to-think-outside-the-box/">
<strong>7 Best Kratom Strains to Think Outside the Box</strong> </a>
</h4>
<div class="ignition-widget-item-subtitle">
<time datetime="2022-12-22T18:00:00-05:00">December 22, 2022</time>
</div>
</div>
</div>
<div class="ignition-widget-item">
<div class="ignition-widget-item-thumb">
<a href="https://www.eyeonannapolis.net/2022/12/only-a-few-more-days-to-get-a-bottle-of-galway-bays-egg-nog-before-christmas/">
<img width="160" height="160" src="https://www.eyeonannapolis.net/wp-content/uploads/2017/11/eggnog-160x160.jpeg" class="attachment-ignition_minicart_item size-ignition_minicart_item wp-post-image" alt="" decoding="async" loading="lazy" data-attachment-id="133480" data-permalink="https://www.eyeonannapolis.net/2017/11/grab-a-bottle-of-nog-for-your-thanksgiving-table/attachment/133480/" data-orig-file="https://www.eyeonannapolis.net/wp-content/uploads/2017/11/eggnog.jpeg" data-orig-size="1365,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XTi&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1288650761&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="eggnog" data-image-description="" data-image-caption="" data-medium-file="https://www.eyeonannapolis.net/wp-content/uploads/2017/11/eggnog-200x300.jpeg" data-large-file="https://www.eyeonannapolis.net/wp-content/uploads/2017/11/eggnog-300x450.jpeg" /> </a>
</div>
<div class="ignition-widget-item-content">
<h4 class="ignition-widget-item-title">
<a href="https://www.eyeonannapolis.net/2022/12/only-a-few-more-days-to-get-a-bottle-of-galway-bays-egg-nog-before-christmas/">
Only a Few More Days to Get a Bottle of Galway Bay&#8217;s Egg Nog Before Christmas! </a>
</h4>
<div class="ignition-widget-item-subtitle">
<time datetime="2022-12-22T16:26:15-05:00">December 22, 2022</time>
</div>
</div>
</div>
</div> </div>
<div class="col-lg-4 col-12">
<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Additional Links</h3><nav class="menu-tippy-top-container" aria-label="Additional Links"><ul id="menu-tippy-top-1" class="menu ignition-menu-tippy-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26393"><a href="https://www.eyeonannapolis.net/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.eyeonannapolis.net/about/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26395"><a href="https://www.eyeonannapolis.net/about/terms-of-service/">Terms Of Service</a>
<ul class="sub-menu">
<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="https://www.eyeonannapolis.net/about/privacy/">Privacy</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93937"><a href="https://www.eyeonannapolis.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123673"><a href="https://www.eyeonannapolis.net/contact-us/advertise/">Advertise</a></li>
</ul></nav></div> </div>
</div>
</div>
</div>
<div class="footer-info">
<div class="container">
<div class="row align-items-center">
<div class="col-md-6 col-12">
<div class="footer-content-slot">
<div class="footer-content-slot-item">©</div><div class="footer-content-slot-item">2022</div><div class="footer-content-slot-item"> <a href="https://www.eyeonannapolis.com/" target="" rel="">Eye On Annapolis</a>. All rights reserved unless otherwise noted. </div> </div>
</div>
<div class="col-md-6 col-12">
<div class="footer-content-slot footer-content-slot-end">
<div class="footer-content-slot-item">Powered by <a href="https://www.merisign.com/" target="_blank" rel="">Merisign</a>.</div> </div>
</div>
</div>
</div>
</div>
<button class="btn-to-top">
<span class="ignition-icons ignition-icons-arrow-up"></span>
</button>
</footer>
</div> 
<div class="navigation-mobile-wrap">
<a href="#nav-dismiss" class="navigation-mobile-dismiss">
Close Menu	</a>
<ul class="navigation-mobile"></ul>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7.1' id='swv-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.eyeonannapolis.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7.1' id='contact-form-7-js'></script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/eoa-ads/js/slick.min.js?ver=1.6.0' id='slickjs-js'></script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/gutenbee/build/gutenbee.animations.js?ver=2.16.0' id='gutenbee-animations-js'></script>
<script id='ignition-front-scripts-js-extra'>
var ignition_front_vars = {"expand_submenu":"Expand submenu"};
</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/ignition/inc/assets/js/scripts.min.js?ver=2.7.0' id='ignition-front-scripts-js'></script>
<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"js","postID":"212695","requestURL":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","nonce":"4d84543781"};
</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/js/frontend.min.js?ver=1.3.12' id='post-views-counter-frontend-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/ignition/inc/assets/vendor/slick/slick.min.js?ver=1.6.0' id='slick-js'></script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/ignition/inc/assets/vendor/shyheader/jquery.shyheader.min.js?ver=2.7.0' id='jquery-shyheader-js'></script>
<script src='https://www.eyeonannapolis.net/wp-content/themes/ignition-public-opinion/inc/assets/js/scripts.min.js?ver=1.3.2-1.0' id='ignition-public-opinion-front-scripts-js'></script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LfqT4AUAAAAAGam-Q7dMalgX3SAmMyEJONFg7tV&#038;ver=3.0' id='google-recaptcha-js'></script>
<script src='https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LfqT4AUAAAAAGam-Q7dMalgX3SAmMyEJONFg7tV","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.7.1' id='wpcf7-recaptcha-js'></script>
<script id='ignition-shortcode-weather-js-extra'>
var ignition_weather_vars = {"ajaxurl":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","weather_nonce":"e994927787"};
</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/ignition/inc/assets/js/weather.min.js?ver=2.7.0' id='ignition-shortcode-weather-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script src='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=b18fba0e8327f1dc6ccd6f4544459b8f' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=b18fba0e8327f1dc6ccd6f4544459b8f' id='wp-mediaelement-js'></script>
<script src='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.17' id='mediaelement-vimeo-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'8076074',post:'212695',tz:'-5',srv:'www.eyeonannapolis.net',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '8076074', '212695' ]);
	</script>
</body>
</html>
