<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-673694-20"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-673694-20');
</script>
<meta name="facebook-domain-verification" content="apr06po8vw6b92kaiaa30ccqxq1143" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="apple-itunes-app" content="app-id=1273246124">
<title>Annual Emily Schindler Memorial Lecture Explores Trauma Informed Care - Eye On Annapolis  : Eye On Annapolis</title>
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-font.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/responsee.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://www.eyeonannapolis.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="CbYonInB4cxJ4rN26lfT0SdVf15upciYgeZqEmPjFNk" />

<link rel="canonical" href="https://www.eyeonannapolis.net/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Annual Emily Schindler Memorial Lecture Explores Trauma Informed Care - Eye On Annapolis" />
<meta property="og:description" content="For the first time since 2019, the Emily Schindler Memorial hosted by Chesapeake Life Center was held in person. About 65 people attended to hear Joanna J. Frankel, MSW, LCSW-C [&hellip;]" />
<meta property="og:url" content="https://www.eyeonannapolis.net/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/" />
<meta property="og:site_name" content="Eye On Annapolis" />
<meta property="article:publisher" content="https://www.facebook.com/allannapolis" />
<meta property="article:author" content="naptown" />
<meta property="article:published_time" content="2022-10-09T20:59:40+00:00" />
<meta property="article:modified_time" content="2022-10-05T19:29:55+00:00" />
<meta property="og:image" content="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eyeonannapolis" />
<meta name="twitter:site" content="@eyeonannapolis" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="EOA Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Feed" href="https://www.eyeonannapolis.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Comments Feed" href="https://www.eyeonannapolis.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Eye On Annapolis &raquo; iCal Feed" href="https://www.eyeonannapolis.net/events/?ical=1" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-673694-20" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eyeonannapolis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eyeonannapolis.net/wp-includes/css/dist/block-library/style.min.css?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css' href='https://www.eyeonannapolis.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickcss-css' href='https://www.eyeonannapolis.net/wp-content/plugins//eoa-ads/css/slick.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='slickcsstheme-css' href='https://www.eyeonannapolis.net/wp-content/plugins//eoa-ads/css/slick-theme.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.eyeonannapolis.net/wp-includes/css/dashicons.min.css?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.eyeonannapolis.net/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.eyeonannapolis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.eyeonannapolis.net","hash_tracking":"false","ua":"UA-673694-20","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/external.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='external-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='suckerfish-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish-cat.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/jquery.mobilemenu.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='mobilmenu-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/flexslider.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://www.eyeonannapolis.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eyeonannapolis.net/wp-json/wp/v2/posts/207987" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eyeonannapolis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eyeonannapolis.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/pxSXg-S6D' />
<link rel="alternate" type="application/json+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2022%2F10%2Fannual-emily-schindler-memorial-lecture-explores-trauma-informed-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2022%2F10%2Fannual-emily-schindler-memorial-lecture-explores-trauma-informed-care%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.eyeonannapolis.net') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.eyeonannapolis.net"><link rel="alternate" href="https://www.eyeonannapolis.net/wp-json/tribe/events/v1/" />

<link href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#f6f6f6;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#e7e7e7;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav ul a,#topnav ul ul a {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#ffffff;}
#catnav,#catnav ul ul a {font-size:11pt;font-weight:bold;background-color:#464646;}
#catnav ul a,#catnav ul ul a {color:#ffffff;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#000000;}
.maincontent, #content {font-size:12pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#336699;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#ffd51d;background-color:#ffd51d;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#1f1f1f !important;}
</style>

<link href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-270x270.jpg" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.eyeonannapolis.net/?custom-css=4d64a22679" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4af0fdc47372f03284c5d067ea0a102c">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-207987 single-format-standard tribe-no-js page-template-eye-on-annapolis-2016 tribe-theme-eyeonannapolis-2016 sn-c-sw">
<div class="outer-wrap">


<div class="nav-wrapper">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-26393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26393"><a href="https://www.eyeonannapolis.net/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.eyeonannapolis.net/about/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26395"><a href="https://www.eyeonannapolis.net/about/terms-of-service/">Terms Of Service</a>
<ul class="sub-menu">
<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="https://www.eyeonannapolis.net/about/privacy/">Privacy</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-93937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93937"><a href="https://www.eyeonannapolis.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-123673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123673"><a href="https://www.eyeonannapolis.net/contact-us/advertise/">Advertise With Us</a></li>
</ul>
</li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://www.eyeonannapolis.net/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://www.eyeonannapolis.net/feed/">Posts</a></li>
</ul>
</div>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://www.eyeonannapolis.net" title="Eye On Annapolis"><img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/eoa-2020.jpg" alt="Eye On Annapolis" /></a>
</div>
<div class="head-image">
<a href="https://bit.ly/HGHarvest22">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/09/HarvestWeekends_Ads_728x90-copy.png" alt="Homestead Gardens Fall Harvest">
<div style="display:none;> <a href=" https: bit.ly HGHouseplantRX">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/09/HouseplantRx_PaidAds_728x90.png" alt="Homestead Gardens"> 9/16 to 10/5 ←---- </div>
<div style="display:none;> <a href=" https: bit.ly FallPlanting22">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/08/FallisforPlanting_PaidAds_728x90.png" alt="Homestead Gardens"> 9/1 to 9/15 ←---- </div>
<div style="display:none;> <a href=" https: bit.ly HGEndOfSummer22">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/07/EndOfSummerSavings.png" alt="Homestead Gardens"> 8/1 to 9/1 ←---- </div>
<div style="display:none;> <a href=" https: bit.ly HGHouseplantHaven">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/07/HouseplantHaven_PaidAds_728x90-copy.png" alt="Homestead Gardens">7/20 to 8/1 ←---- </div>
<div style="display:none;><a href=" https: bit.ly HGCrape22">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/06/crape-myrtle_728x90.png" alt="Homestead Gardens"> 7/1 through 7/19 ←---- </div>
<div style="display:none;><a href=" https: bit.ly HGPollinators">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/06/pollinator_728x90.png" alt="Homestead Gardens"> 6/17 through 7/1←-------</div>
<div style="display:none;><a href=" https: bit.ly HGPlantSearch">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/06/fathersday_728x90-1.png" alt="Homestead Gardens"> 6/9 through 6/17←-------</div>
<div style="display:none;><a href=" https: bit.ly HGPlantSearch">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/06/fathersday_728x90-1.png" alt="Homestead Gardens"> 6/3 to 6/9←-------</div>
<div style="display:none;><a href=" https: bit.ly HG-HiltonCarter">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/05/hiltoncarter_728x90-copy.jpg" alt="Homestead Gardens"> 5/24 to 6/3 ←-------</div>
<div style="display:none;><a href=" https: bit.ly HGShop2022">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/05/HG-Largest-Selection.jpg" alt="Homestead Gardens"> Large Selection 5/13 to 5/24 ←-------</div>
<div style="display:none;><a href=" https: bit.ly HGEventsEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/05/GirlsNight_728x90.png" alt="Homestead Gardens Girls Night Out"> GNO 5-10 to 5-12 ←-------</div>
<div style="display:none;><a href=" https: bit.ly HG-Instore">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/05/HG-Mothers-Day.jpg" alt="Homestead Gardens"> Motherds Day alst minute 5-5 to 5-9 ←-------</div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/04/mothersday_728x90.gif" alt="Homestead Gardens"> 4-25 to 5-5-22 ←-------</div>
<div style="display:none;><a href=" https: bit.ly HGEventsEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/04/eyeonannapolis_herbandveggie_728x90.jpeg" alt="Homestead Gardens"> 4-19-22 to 4-24-22 ←-------</div>
<div style="display:none;><a href=" https: bit.ly HGShop2022">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/04/HGHerbsEaster.gif" alt="Homestead Gardens"> 4-5-22 to 4-19-22. ←-------</div>
<div style="display:none;><a href=" https: bit.ly HGEventsEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/03/spv_chicksontheloose_880x110-copy.jpg" alt="Homestead Gardens"> 3-23 to 4-5-22 <------</div>
<div style="display:none;><a href=" https: bit.ly HGEventsEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/03/spv_springkickoff_880x110.jpg" alt="Homestead Gardens"> </a> 3-10-22 to 3-22-22 <------</div>
<div style="display:none;> <a href=" https: bit.ly HomesteadHire">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/02/spv_hiring_880x110.jpg" alt="Homestead Gardens Now Hiring"> </a> 2-21-22 to 3-10-22 <------</div>
<div style="display:none;> <a href=" https: bit.ly HGEventsEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/02/spv_orchids_880x110.jpg" alt="Homestead Gardens"> </a> 2-2-22 to 2-21-22 <------</div>
<div style="display:none;><a href=" https: bit.ly HomesteadHire">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2022/01/HomesteadHiring.jpg" alt="Homestead Gardens Now Hiring"> </a> . 1-9-22 to 2-1-22 <------</div>
<div style="display:none;><a href=" https: bit.ly HGInStoreSpls">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/12/eyeonannapolis_holidayclearance_728x90.png" alt="Homestead Gardens"> </a>12/17 to 1/9/22 <------- </div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/12/HG-Live-Trees-Dec-21.png" alt="Homestead Gardens"> </a> 15/15 to 12/17 <------- </div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/12/HG-Poinsettia-Dec-21.png" alt="Homestead Gardens"> </a> 12/8 to 12/15 2021 <------</div>
<div style="display:none;><a href=" https: bit.ly HGEventsEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/12/eyeonannapolis_gno_728x90.png" alt="Homestead Gardens"> </a>. 12/2 to 12/8 <------</div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/11/eyeonannapolis_ornamentsale_728x90-1.png" alt="Homestead Gardens"> </a> 11/20 to 12/1<------</div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/11/HG-November-2021.jpg" alt="Homestead Gardens"> </a> 11/2 to 11/19<------</div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/10/Homestead10-15-2021.jpg" alt="Homestead Gardens"> </a>. 9/28 to 11/2 <------</div>
<div style="display:none;><a href=" https: bit.ly HGCrape21V2">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/07/smyrna_crapemyrtles_banner.jpg" alt="Homestead Gardens"> </a>. 7/20 to 8/27/21 <------</div>
<div style="display:none;><a href=" https: bit.ly HGCrape2021">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/06/CrapeMyrtle-2021.jpg" alt="Homestead Gardens"> </a> 6/25 - 7/20<----- </div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/06/smyrna_perennials_banner.jpg" alt="Homestead Gardens"> </a> 5/9 - 6/24<----- </div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/04/Mothers-Day-Banners.png" alt="Homestead Gardens Mother's Day"></a> 4/26 to 5/9 <----- </div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src=https://www.eyeonannapolis.net/wp-content/uploads/2021/04/HG-HERB-VEGGIE-APR21.jpg" alt="Homestead Gardens Herb & Veggie Weekend"></a> 4/18 to 4/25 <----- </div>
<div style="display:none;><a href=" http: bit.ly HGGardenRewards">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/03/HG_2021_gardenrewards_728x90.png" alt="Homestead Gardens"></a> ended 4/18 <----- </div>
<div style="display:none;><a href=" http: bit.ly homesteadEOA">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/HG_2021_-Generic_728x90-01.jpg" alt="Homestead Gardens"></a> <----- </div>
<div style="display:none;><a href=" http: bit.ly HGRewards2021">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/03/HG_2021_-SKO_728x90-01.jpg" alt="Homestead Gardens"></a> Ended 3/22 <----- </div>
<div style="display:none;><a href=" https: bit.ly HGEvents2021">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/HG_2021_-spring_728x90-01.jpg" alt="Homestead Gardens"></a> Ended 03/06<------ </div>
<div style="display:none;> <a href=" http: bit.ly homesteadEOA">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/HG_2021_-Generic_728x90-01.jpg" alt="Homestead Gardens"></a> Ended 02/24 <------ </div>
<div style="display:none;> <a href=" http: bit.ly HGValentine2021">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/HG_2021_-vDayFlowers_728x90-01.jpg" alt="Homestead Gardens"></a> Ended 02/15 <------ </div>
<div style="display:none;> <a href=" http: bit.ly HGHouseplants2021">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/01/HG_2021_-houseplantHaven_728x90-01.jpg" alt="Homestead Gardens"></a> Ended 02/02 <------ </div>
<div style="display:none;> Insert Code Here ----> <a href=" http: bit.ly HGInStoreSpl">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/2018-Big-After-Christmas-Sale_EOA-728x90.jpg" alt="Homestead Gardens"></a> Ended 01/11 <------ </div>
<div style="display:none;> Insert Code Here ----><a href=" http: bit.ly HG2020XmasTree">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/12/HG_2019_-holidaySale_728x90-01.jpg" alt="Homestead Gardens"></a>. Ended 12/28 <------ </div>
<div style="display:none;> Insert Code Here ----> <a href=" http: bit.ly HGFall2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/10/fall1_EOA_728x90-01.gif" alt="Homestead Gardens"></a> ended 10/21 <------ </div>
<div style="display:none;> Insert Code Here ----> <a href=" https: bit.ly HG2020Gen">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/onlineDepartments_EOA.gif" alt="Homestead Gardens"></a> <------ </div>
<div style="display:none;> Insert code here---><a href=" https: bit.ly HGSummerSidewalk2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/08/HG_2020_SUMMER-SIDEWALK-SALE_728x90-EOA-01.jpg" alt="Homestead Gardens Summer Sidewalk Sale"></a> <------- </div>
<div style="display:none;> Insert code here---> <a href=" http: bit.ly HGCrapeMyrtle2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/06/EOA_CMF2020-01.jpg" alt="Homestead Gardens"></a> <------- </div>
<div style="display:none;"> Insert future code here--> <a href="http://bit.ly/HGLandscapeMay2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/05/landscaping_EOA_728x90-01.jpg" alt="Homestead Gardens"></a> <----- </div>
<div style="display:none;"> Insert future code here--> <a href="http://bit.ly/HGMothersD2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/05/mothersDay_EOA_728x90-01.jpg" alt="Homestead Gardens"></a> <----- </div>
<div style="display:none;"> Insert future code here--> <a href="http://bit.ly/HGHerbVeggisMay2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/04/herbVeggie2020_EOA_728x90-01.png" alt="Homestead Gardens"></a> <----- </div>
<div style="display:none;"> Insert future code here--> <a href="http://bit.ly/HomesteadAfterXmas19">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/2018-Big-After-Christmas-Sale_EOA-728x90.jpg" alt="Homestead Gardens"></a><----- </div>
<div style="display:none;"> Insert future code here--> <a href="http://bit.ly/EventsHomestead">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/Holiday-Generic-Homestead.jpg" alt="Homestead Gardens"></a><----- </div>
<div style="display:none;"> Insert future code here--> <a href="http://bit.ly/HGBlackFriday2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/Black_Friday_2019_728x90.jpg" alt="Homestead Gardens Black Friday"></a> <----- </div>
<div style="display:none;"> Insert future code here--><a href="http://bit.ly/HGSanta2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/2018-Santa-visits-HG_728x90.jpg" alt="Homestead Gardens Santa"></a> <----- </div>
<div style="display:none;"> Insert future code here--><a href="https://bit.ly/HomesteadGNONov19" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/GNO_holiday_-2019_728x90_DV-01.png" alt="Homestead Gardens GNO November 2019"> </a> <----- </div>
<div style="display:none;"> Insert future code here--><a href="https://bit.ly/HGGrandIllumination2019" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/10/grandIllumination_728x90-01.jpg" alt="Homestead Gardens Grand Illumination 2019"> </a> <----- </div>
<div style="display:none;"> Insert future code here--> 11-18 to 11-29 <a href="http://bit.ly/HGGNOSP2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/GNO-Holiday-2018_728x90_SP.jpg" alt="Homestead Gardens Girls Night Out"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 11-30 to 12-23 <a href="http://bit.ly/HGSanta2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/2018-Santa-visits-HG_728x90.jpg" alt="Homestead Gardens Santa"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 12-23 to 01-15 <a href="http://bit.ly/HG1223-1152018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/2018-Big-After-Christmas-Sale_EOA-728x90.jpg" alt="Homestead Gardens After Christmas"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 01-16-2019 to 2-16-2019 <a href="http://bit.ly/HG2-2019Meetups">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/HG_01-2019-MEET-UPS-WORKSHOPS_728x90-EOA.jpg" alt="Homestead Gardens Meetups and Workshops"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 01-16-2019 to 2-16-2019 <a href="http://bit.ly/HG2-2019Meetups">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/HG_01-2019-MEET-UPS-WORKSHOPS_728x90-EOA.jpg" alt="Homestead Gardens Meetups and Workshops"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 2-17-2019 to 3-24-2019 <a href="http://bit.ly/GreenExpoIronMark2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/03/HG_03-2019-GREEN-EXPO_728x90-EOA.jpg" alt="Homestead Gardens Green Expo"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 3-24-19 to 4-7-2019 <a href="http://bit.ly/HGSpring2019KOApril7">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/03/EOA_spring-kickoff-weekend_728x90.jpg" alt="Homestead Gardens Kickoff Spring"></a> <----- </div>
<div style="display:none;"> Insert future code here--> Chicks on the loose <a href="http://bit.ly/HomesteadChicksLoose2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/04/04-06-2019_CHICKS-ON-THE-LOOSE_728x90-EOA.jpg" alt="Homestead Gardens Chicks on the Loose"></a> <----- </div>
<div style="display:none;"> Insert future code here--> Herb and Veggie <a href="http://bit.ly/HGHerbVeggieApri2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/04/2019-HerbVeggie-Weekend-EOA_728x90.jpg" alt="Homestead Gardens Herbs and Veggie"></a> <----- </div>
<div style="display:none;"> Insert future code here--> GNO D Ville <a href="http://bit.ly/HG-GNOMay9">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/05/GNO-Final.jpg" alt="Homestead Gardens Girls Night Out"></a></a> <----- </div>
<div style="display:none;"> Insert future code here--> Early Bird thu June 4 <a href="https://bit.ly/HomesteadEarlyBird2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/05/05-2019_HG_CAPITAL_GAZETTE_728X90.jpg" alt="Homestead Gardens Early Bird Sale"></a> <----- </div>
<div style="display:none;"> Insert future code here--> Fatehrs Day <a href="https://bit.ly/HomesteadEarlyBird2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/06/eoa_fathersDay_728x90-01.jpg" alt="Homestead Gardens Father's Day"></a> <----- </div>
<div style="display:none;"> Insert future code here--> Ourdoor Living <a href="https://bit.ly/HG2019WeeklySales">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/06/eoa_outdoorLiving_728x90-01.jpg" alt="Homestead Gardens Sales"></a> <----- </div>
<div style="display:none;"> <a href="https://bit.ly/HGCrapeMyrtle2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/07/eoa_CMF_728x90-01-3.jpg" alt="Homestead Gardens Crape Myrtle Festival 2019"></a> </div>
<div style="display:none;"> <a href="https://bit.ly/HomesteadRayneJuly2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/07/eoa_SRO_728x90-01.jpg" alt="Homestead Gardens Rayne Oakes 2019"></a> </div>
<div style="display:none;"><a href="http://bit.ly/HG2019WeeklySales">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/08/HG_08-2018-SUMMER-SIDEWALK-SALE-going-on-now_728x90-EOA.jpg" alt="Homestead Gardens Summer Sidewalk August 2019"></a></div>
<div style="display:none;"><a href="https://bit.ly/HGFallFest2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/08/joinUs36thAnnual_728x90-01.jpg" alt="Homestead Gardens Fall Fest 2019"></a></div></div>
</div>
</div>
<div class="nav-wrapper_cat">
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-26412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26412"><a href="https://www.eyeonannapolis.net/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-26413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26413"><a href="https://www.eyeonannapolis.net/category/news/breaking-news/">Breaking News</a></li>
<li id="menu-item-26414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26414"><a href="https://www.eyeonannapolis.net/category/news/crime/">Crime News</a></li>
<li id="menu-item-26418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26418"><a href="https://www.eyeonannapolis.net/category/news/localnews/">Local News</a></li>
<li id="menu-item-26419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26419"><a href="https://www.eyeonannapolis.net/category/news/politics/">POLITICAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-40089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40089"><a href="https://www.eyeonannapolis.net/category/music-2/">MUSIC AND ENTERTAINMENT</a></li>
<li id="menu-item-108070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108070"><a href="https://www.eyeonannapolis.net/events/community/add">Add Your Event</a></li>
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="https://www.eyeonannapolis.net/category/opinion/">OPINION</a></li>
<li id="menu-item-26404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26404"><a href="https://www.eyeonannapolis.net/category/life/">AREA LIFE</a>
<ul class="sub-menu">
<li id="menu-item-26405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26405"><a href="https://www.eyeonannapolis.net/category/life/businesses/">Businesses</a></li>
<li id="menu-item-26406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26406"><a href="https://www.eyeonannapolis.net/category/life/entertainment/">Entertainment</a></li>
<li id="menu-item-26407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26407"><a href="https://www.eyeonannapolis.net/category/life/event/">Events</a></li>
<li id="menu-item-26410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26410"><a href="https://www.eyeonannapolis.net/category/life/seniors/">Seniors</a></li>
<li id="menu-item-26411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26411"><a href="https://www.eyeonannapolis.net/category/life/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108069"><a href="https://www.eyeonannapolis.net/events/">Events Calendar</a></li>
<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="https://www.eyeonannapolis.net/category/podcast/">Podcast</a></li>
<li class="search"><form id="searchform" method="get" action="https://www.eyeonannapolis.net/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div class="topMiddlecontainer clearfix">
<div class="topleftImage left">
<a href="https://podcasts.apple.com/us/podcast/eye-on-annapolis-daily-news-brief/id1273246124">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/EOA-728x90-Subscribe.gif" alt="Eye On Annapolis Daily News Brief">
<div style="display:none;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7290469203902800" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="3216360515"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> <----- </div>
<div style="display:none;"> <a href="https://herbmcmillan.com/cut-n-cap/?utm_source=Eye+On+Annapolis&utm_medium=referral&utm_campaign=cutncap">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/05/EyeOnAnnapolis-Animation.gif" alt="Herb McMillan For Anne Arundel County Executive"> <----- </div>
<div style="display:none;"> --><a href="http://bit.ly/PP2018-19">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/08/TVPP-1896-EyeAnnapolis-DigAd-DREAM-728x902x.jpg" alt="THE VILLAGE AT PROVIDENCE POINT"> <----- </div>
<div style="display:none;"> --><a href="http://bit.ly/ARW2021">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/Annap-Rest-Week-Wide.jpg" alt="Annapolis Restaurant Week"> <----- </div>
<div style="display:none;"> --> <a href="http://bit.ly/PP2018-19">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/03/TVPP-1896-EyeAnnapolis-DigAd-DISCOVER-728x90-1.png" alt="THE VILLAGE AT PROVIDENCE POINT"> APRIL APRIL APRIL<----- </div>
<div style="display:none;"> --> <a href="http://bit.ly/PP2018-19">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/03/TVPP-1896-EyeAnnapolis-DigAd-EXPLORE-728x90-1.png" alt="THE VILLAGE AT PROVIDENCE POINT"> MAY MAY MAY<----- </div>
<div style="display:none;"> --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="3216360515"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> <----- </div>
<div style="display:none;"> --> <a href="http://bit.ly/WesAdams2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/05/Adams_EOA_728x90_New.gif" alt="Wes Adams For Anne Arundel Conty Circuit Court Judge"></a> <----- </div>
<div style="display:none;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="3216360515"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div style="display:none;"> <a href="http://bit.ly/HerrmannApril2019" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/04/HAD-2342-Great_Brands-Banner-Ad_FA_v1.gif" alt=“Herrmann Advertising Branding Technology“> </a></div>
<div style="display:none;"><a href="https://bit.ly/WestAnnapWinter" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/WA-HM-728X90.gif" alt=“Herrmann Advertising Branding Technology“> </a> </div>
<div style="display:none;"> Insert future code here--> 1-1 to 1-31 <a href="http://bit.ly/AACoDOHQuitJan2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/AHD-211-728x90-FA-month1.gif" alt="Anne Arundel County Stop Smoking"></a> <----- </div>
<div style="display:none;"> STANDARD HERMAN AD--> <a href="http://bit.ly/AACoDOHQuitFeb2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/02/AHD-211-728x90-FA-month2.gif" alt="Anne Arundel County Stop Smoking"></a> <----- </div>
<div style="display:none;"> Herrmann 40--> <a href="http://bit.ly/Herrmann40" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/03/HAD-2438-40th-Anniversary-Banner-Ad_rd11.gif" alt=“Herrmann Advertising Branding Technology“> </a> <----- </div> </div>
<div class="toprightImage">
<a href="https://bit.ly/MHEC2020" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/03/MHEC-220X90.jpg" alt="MD Higher Education Commission Near Completer"></a>
<div style="display:none;"> Insert future code here </div> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="middleImage">
<a href="http://bit.ly/GreatestBeers">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/03/Spring-Summer-031822-1-copy.png"></a>
<div style="display:none;"><a href="https://www.facebook.com/ShamrockStroll">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2022/01/Shamrock-Stroll-banner-2-copy.jpg"></a> 1-14-22 to 3-8-22 <------ </div>
<div style="display:none;"><a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/10/Ravens-Bud-Light-728X90.jpg"></a> -- October 21 - 1-14-22 <--------- </div>
<div style="display:none;"><a href="https://www.facebook.com/events/3721163761297358" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/2021-Shamrock.jpg"> SHamrock Feb 15 to mar 31 2021 </div>
<div style="display:none;"> <a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/01/KatcefCutMich2021.gif"> </div>
<div style="display:none;"> <a href="https://bit.ly/BLGoldenRaven" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/Golden-Raven-Banner-092520.png"> </a></div>
<div style="display:none;"> <a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/03/Orioles-Budweiser-030920-1.jpg"></a> Orioles Bud april 2020 to Sept 2020 </div>
<div style="display:none;"> <a href="http://bit.ly/shamrockstroll2020" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Shamrock-Correct-1.jpg"> </a> </div>
<div style="display:none;"> <a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/Seltzer-728-90.jpg" alt=“Bud Light Seltzer"> </a> </div>
<div style="display:none;"> <a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2013/12/2011_BUD_generic_468x60_backup.jpg" alt=“2018 Bud Light“> </a> </div>
<div style="display:none;"> <a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/10/Nationals-101719.jpg" alt=“Nationals World Series"> </a> October 2019 </div></div>
<div class="post" id="post-main-207987">
<div class="entry">
<h1 class="post-title single entry-title"><a href="https://www.eyeonannapolis.net/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/" rel="bookmark" title="Permanent Link to Annual Emily Schindler Memorial Lecture Explores Trauma Informed Care">Annual Emily Schindler Memorial Lecture Explores Trauma Informed Care</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://www.eyeonannapolis.net/author/eoastaff/" title="Posts by EOA Staff" rel="author">EOA Staff</a> |
</span>
<span class="meta-date">

October 09, 2022, 04:59 PM	</span>
</div>
<center><p style='color:#C2342C; margin-top:20px; font-weight:bold;'></p><a href='http://bit.ly/RHOSPost1' target='_blank'><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/07/728x150-5.gif' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='' /></a></center>
<div id="attachment_207988" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-207988" data-attachment-id="207988" data-permalink="https://www.eyeonannapolis.net/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/image001-2-10/" data-orig-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2.jpg" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schindler 2022" data-image-description="" data-image-caption="&lt;p&gt;From left, Emily Schindler’s family &#8212; father Charles Schindler, sister Claire McCubbin and mother Jane Schindler &#8212; pose with presenter Joanna Frankel and&lt;br /&gt;
Chesapeake Life Center Director Brian Berger at the Owen Brown Interfaith Center in Columbia, Maryland. Photo by Elyzabeth Marcussen, Hospice of the Chesapeake.&lt;/p&gt;
" data-medium-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2-250x188.jpg" data-large-file="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2-468x351.jpg" loading="lazy" class="size-full wp-image-207988" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2.jpg" alt="" width="1000" height="750" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2.jpg 1000w, https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2-250x188.jpg 250w, https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2-468x351.jpg 468w, https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2-768x576.jpg 768w, https://www.eyeonannapolis.net/wp-content/uploads/2022/10/image001-2-400x300.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-207988" class="wp-caption-text">From left, Emily Schindler’s family &#8212; father Charles Schindler, sister Claire McCubbin and mother Jane Schindler &#8212; pose with presenter Joanna Frankel and Chesapeake Life Center Director Brian Berger at the Owen Brown Interfaith Center in Columbia, Maryland. Photo by Elyzabeth Marcussen, Hospice of the Chesapeake.</p></div>
<p>For the first time since 2019, the Emily Schindler Memorial hosted by Chesapeake Life Center was held in person. About 65 people attended to hear Joanna J. Frankel, MSW, LCSW-C present “Trauma-Informed Care Throughout the Lifespan.” This was the 16<sup>th</sup> year for this annual lecture series, which was held Sept. 28 at Owen Brown Interfaith Center, in Columbia, Maryland. The lecture was canceled in 2020 and then presented as a webinar in 2021 in the wake of the COVID pandemic.</p>
<center><p style='color:#C2342C; margin-top:20px; font-weight:bold;'></p><a href='https://bit.ly/TruCentered' target='_blank'><img src='https://www.eyeonannapolis.net/wp-content/uploads/2022/05/TCC-728x90-copy.gif' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='' /></a></center>
<p>Frankel held a captive audience with her insightful information on how even trauma, even at an early age, can affect behavior throughout an individual’s life. Her interactive presentation was freckled with an engaging and light-hearted demeanor that made learning and discussing a difficult topic easier for the social workers, counselors and therapists who were in attendance.</p>
<p>The lecture series was created in 2005 through a gift to the Schindler family from the Saint Agnes Cancer Center. Emily Schindler was an 18-year-old freshman at Frostburg State University and a member of the SPY swim team in Severna Park, Maryland, when she was tragically killed in a car accident in 2004.</p>
<p>A program service of Hospice of the Chesapeake, Chesapeake Life Center serves hospice family members and the community with bereavement services and activities aimed at enhancing the quality of life for those grieving the loss of a loved one. For details, visit <a href="http://www.chesapeakelifecenter.org/">www.chesapeakelifecenter.org</a>.</p>
<center><p style='color:#C2342C; margin-top:20px; font-weight:bold;'></p><a href='https://bit.ly/MHEC2020' target='_blank'><img src='https://www.eyeonannapolis.net/wp-content/uploads/2022/10/MHEC-728x90-Animated.gif' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='' /></a></center>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Wondering where the comments are? We encourage you to use the share buttons below and start the conversation on your own!</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.eyeonannapolis.net/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.eyeonannapolis.net/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/" data-text="Annual Emily Schindler Memorial Lecture Explores Trauma Informed Care" data-via="eyeonannapolis">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.eyeonannapolis.net/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.eyeonannapolis.net/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://www.eyeonannapolis.net/category/news/localnews/" rel="category tag">Local News</a>, <a href="https://www.eyeonannapolis.net/category/news/" rel="category tag">NEWS</a></p>
</div>
</div>
<div class="auth-bio clearfix">
<div class="bio">
<img alt='' src='https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&#038;d=identicon&#038;r=x' srcset='https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=144&#038;d=identicon&#038;r=x 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy' />
<h3>About the Author - EOA Staff</h3>
<p>Eye On Annapolis is a community based site focusing strictly on Anne Arundel County. These staff postings are general news postings made by our team of bloggers throughout the day and are not attributed to any one particular staff person.</p>

<div class="auth-clear"></div>
<h3>Connect with the Author</h3>
<p class="auth-icons">
<a rel="external" title="Author's Website" href="https://www.eyeonannapolis.net"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/website.png" alt="Author's Website" /></a>
<a rel="external" title="EOA Staff on Facebook" href="http://www.facebook.com/naptown/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Facebook" /></a>
<a rel="external" title="EOA Staff on Twitter" href="http://www.twitter.com/eyeonannapolis/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Twitter" /></a>
<a rel="external" title="EOA Staff on YouTube" href="http://www.youtube.com/user/jfrenaye"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="YouTube" /></a>
<a rel="external" title="RSS Feed for EOA Staff" href="https://www.eyeonannapolis.net/author/eoastaff/feed/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="rss feed" /></a>
</p>

</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<script type="text/javascript" src="//forms.aweber.com/form/47/1226282647.js"></script>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://www.eyeonannapolis.net/feed/"><img class="rss-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/allannapolis"><img class="facebook-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Connect on Facebook" align="top" /></a>
<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/eyeonannapolis"><img class="twitter-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>
<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/114752715218890408591/?rel=author"><img class="gplus-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>
<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/jfrenaye"><img class="linkedin-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>
<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jfrenaye"><img class="youtube-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="Connect on YouTube" align="top" /></a>
</div>
</div>
</div>

<div id="comments">
<div class="allcomments">

<p class="nocomments">Comments are closed.</p>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://www.eyeonannapolis.net/2022/10/libraries-to-celebrate-stem-festival/" rel="prev">Libraries To Celebrate STEM Festival</a> </div>
<div class="alignright single">
<a href="https://www.eyeonannapolis.net/2022/10/keeping-your-dog-protected-against-kennel-cough-in-annapolis/" rel="next">Keeping Your Dog Protected Against Kennel Cough in Annapolis</a> &raquo;	</div>
</div>
</div> 
<div id="sidebar-narrow" class="clearfix">
<div id="widget_sp_image-276" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Arundel Savings Mortgage Rates</span></h3><a href="https://bit.ly/AFSBMortgageRates" target="_blank" class="widget_sp_image-image-link" title="Arundel Savings Mortgage Rates"><img width="160" height="600" alt="Arundel Savings Mortgage Rates" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/09/RateAD_September2022_160x600_12seconds_Together.gif" /></a></div></div><div id="widget_sp_image-275" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ARundel Savings $500 Closing</span></h3><a href="https://bit.ly/AFSB500Close" target="_blank" class="widget_sp_image-image-link" title="ARundel Savings $500 Closing"><img width="160" height="600" alt="ARundel Savings $500 Closing" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2022/03/160-x-600.jpg 160w, https://www.eyeonannapolis.net/wp-content/uploads/2022/03/160-x-600-80x300.jpg 80w, https://www.eyeonannapolis.net/wp-content/uploads/2022/03/160-x-600-120x450.jpg 120w" sizes="(max-width: 160px) 100vw, 160px" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/03/160-x-600.jpg" /></a></div></div><div id="widget_sp_image-269" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Hospice</span></h3><a href="https://bit.ly/HospiceSS22" target="_blank" class="widget_sp_image-image-link" title="Hospice"><img width="160" height="600" alt="Hospice" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/01/HOC_Eye-on-Annapolis-Resize_160x600.gif" /></a></div></div><div id="widget_sp_image-287" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Arundel Fed 3 Month CD Special</span></h3><a href="https://bit.ly/AFSB3monthCD" target="_blank" class="widget_sp_image-image-link" title="Arundel Fed 3 Month CD Special"><img width="160" height="600" alt="Arundel Fed 3 Month CD Special" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/09/116AnniversaryAD_Sept2022_160x600_12seconds_Together.gif" /></a></div></div><div id="widget_sp_image-128" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>EOA-MM-160&#215;600-v2</span></h3><a href="http://bit.ly/MacMedics32019" target="_blank" class="widget_sp_image-image-link" title="EOA-MM-160&#215;600-v2"><img width="160" height="600" alt="MacMedics" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/03/MMJWFSHOT.gif" /></a></div></div><div id="widget_sp_image-302" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>HelocAD_Sept2022_160x600_LAYERS</span></h3><a href="https://bit.ly/AFSBHELOC" target="_blank" class="widget_sp_image-image-link" title="HelocAD_Sept2022_160x600_LAYERS"><img width="160" height="600" alt="HelocAD_Sept2022_160x600_LAYERS" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/HelocAD_September2022_160x600.jpg 160w, https://www.eyeonannapolis.net/wp-content/uploads/2022/10/HelocAD_September2022_160x600-80x300.jpg 80w, https://www.eyeonannapolis.net/wp-content/uploads/2022/10/HelocAD_September2022_160x600-120x450.jpg 120w" sizes="(max-width: 160px) 100vw, 160px" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/HelocAD_September2022_160x600.jpg" /></a></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>Google</span></h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:120px;height:600px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-436247535" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Google Ad Skyscraper</span></h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:120px;height:600px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div></div>
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="widget_sp_image-257" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Fall Power Boat Show</span></h3><a href="http://bit.ly/AnnapBoatShows" target="_blank" class="widget_sp_image-image-link" title="Fall Power Boat Show"><img width="300" height="250" alt="Fall Power Boat Show" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/08/300x250-powerboat-buy-tickets.jpg" /></a></div></div><div id="widget_sp_image-299" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Scout&#038;Mollys_922</span></h3><a href="https://bit.ly/ScoutMollyAnp" target="_blank" class="widget_sp_image-image-link" title="Scout&#038;Mollys_922"><img width="300" height="396" alt="Scout&#038;Mollys_922" class="attachment-300x396 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/09/ScoutMollyHoliday22.jpg" /></a></div></div><div id="widget_sp_image-298" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Fall Sail Boat Show</span></h3><a href="http://bit.ly/AnnapBoatShows" target="_blank" class="widget_sp_image-image-link" title="Fall Sail Boat Show"><img width="300" height="250" alt="Fall Sail Boat Show" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2022/08/300x250-sailboat-buy-tickets.jpg 300w, https://www.eyeonannapolis.net/wp-content/uploads/2022/08/300x250-sailboat-buy-tickets-250x208.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/08/300x250-sailboat-buy-tickets.jpg" /></a></div></div><div id="eoa_widget-2" class="widget widget_eoa_widget"><div class="widget-wrap">
<a href="http://bit.ly/KNTeamAnnap" target="_blank">

<div class="slider-for">
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KRISTIE.jpeg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-South-River.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Pinewood-Dr.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-North-Beach.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Knottwood-Ct.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Constellation.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Canal-Ct-.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Blue-Ridge-.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Black-Walnut-.jpg" alt="" />
</div>
<div class="slick-container">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNTeam-4.jpg" alt="" />
</div>
</div>
</a>
<div class="slider-nav">
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KRISTIE.jpeg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-South-River.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Pinewood-Dr.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-North-Beach.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Knottwood-Ct.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Constellation.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Canal-Ct-.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Blue-Ridge-.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNT-Black-Walnut-.jpg" alt="" />
</div>
<div>
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/09/KNTeam-4.jpg" alt="" />
</div>
</div>
<a href="http://bit.ly/KNTeamAnnap" target="_blank">
<div class="description">
</div>
</a>
<script type="text/javascript">
				jQuery(document).ready(function($){
					 $('.slider-for').not('.slick-initialized').slick({
					  slidesToShow: 1,
					  slidesToScroll: 1,
					  arrows: true,
					  fade: true,
					  asNavFor: '.slider-nav',
					  autoplay: true,
					});
					$('.slider-nav').not('.slick-initialized').slick({
					  slidesToShow: 2,
					  slidesToScroll: 1,
					  asNavFor: '.slider-for',
					  dots: true,
					  centerMode: true,
					  focusOnSelect: true,
					  arrows: true,
					  autoplay: false
					});
				});
			</script>
</div></div><div id="widget_sp_image-208" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ThirdEyeComics</span></h3><a href="https://bit.ly/3rdEyeAnnap" target="_blank" class="widget_sp_image-image-link" title="ThirdEyeComics"><img width="300" height="250" alt="ThirdEyeComics" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeComics.jpg" /></a></div></div><div id="widget_sp_image-262" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Hospice of Chesapeake</span></h3><a href="https://bit.ly/HospiceChes2021" target="_blank" class="widget_sp_image-image-link" title="Hospice of Chesapeake"><img width="300" height="400" alt="Hospice of Chesapeake" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/HOC_14235_Eye_on_Annap_300x400.gif" /></a></div></div><div id="widget_sp_image-245" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Alpha_BannerAds_2021_130x240 A</span></h3><a href="http://bit.ly/AlphaEng" target="_blank" class="widget_sp_image-image-link" title="Alpha_BannerAds_2021_130x240 A"><img width="300" height="552" alt="Alpha_BannerAds_2021_130x240 A" class="attachment-300x552 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/06/Alpha_BannerAds_2021_130x240-A.jpg" /></a></div></div><div id="widget_sp_image-294" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AMM Wilma Lee Heritage</span></h3><a href="http://bit.ly/WilmaLeeTix" target="_blank" class="widget_sp_image-image-link" title="AMM Wilma Lee Heritage"><img width="300" height="300" alt="AMM Wilma Lee Heritage" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/09/HeritageCruiseEOA.jpg" /></a></div></div><div id="widget_sp_image-288" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Tru Centered</span></h3><a href="https://bit.ly/TruCentered" target="_blank" class="widget_sp_image-image-link" title="Tru Centered"><img width="300" height="300" alt="Tru Centered Chiropractor" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/05/TCC-300x300-copy.gif" /></a></div></div><div id="widget_sp_image-22" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rams Head </span></h3><a href="http://bit.ly/RHOSPost1" target="_blank" class="widget_sp_image-image-link" title="Rams Head "><img width="500" height="500" alt="http://bit.ly/RHOSPost1" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/09/500x500-3.gif" /></a></div></div><div id="widget_sp_image-304" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AMM Donate Boat</span></h3><a href="https://bit.ly/AMMDonateBoat" target="_blank" class="widget_sp_image-image-link" title="AMM Donate Boat"><img width="300" height="300" alt="AMM Donate Boat" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/09/BoatDonationAMM.png" /></a></div></div><div id="widget_sp_image-146" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Bay Village</span></h3><a href="http://bit.ly/BayVillageAnnap" target="_blank" class="widget_sp_image-image-link" title="Bay Village"><img width="300" height="250" alt="Bay Village" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/BV-300x250-Nov2021.gif" /></a></div></div><div id="widget_sp_image-19" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Maryland Hall</span></h3><a href="http://bit.ly/MDHall2018" target="_blank" class="widget_sp_image-image-link" title="Maryland Hall"><img width="300" height="300" alt="Maryland Hall" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/06/Maryland-Hall_generic-ad.png" /></a></div></div><div id="widget_sp_image-115" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Caliente</span></h3><a href="https://bit.ly/Caliente2020" target="_blank" class="widget_sp_image-image-link" title="Caliente"><img width="300" height="169" alt="Caliente Grill" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/EOA-CG-2.gif" /></a></div></div><div id="widget_sp_image-209" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ThirdEyeGames</span></h3><a href="http://bit.ly/3rdEyeGames" target="_blank" class="widget_sp_image-image-link" title="ThirdEyeGames"><img width="300" height="250" alt="ThirdEyeGames" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeGames.jpg 300w, https://www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeGames-250x208.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeGames.jpg" /></a></div></div><div id="widget_sp_image-249" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CTM Midsummer</span></h3><a href="https://bit.ly/ClassicTheatreMD" target="_blank" class="widget_sp_image-image-link" title="CTM Midsummer"><img width="300" height="144" alt="CTM Midsummer" class="attachment-300x144 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/07/CTM-stacked-4color.jpg" /></a></div></div><div id="widget_sp_image-110" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Liquified Creative</span></h3><a href="https://bit.ly/LCMagic" target="_blank" class="widget_sp_image-image-link" title="Liquified Creative"><img width="300" height="250" alt="Liquified Creative" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2022/07/300x250_LC_Banner_Eye-On-Annapolis_Magic-01.jpg 300w, https://www.eyeonannapolis.net/wp-content/uploads/2022/07/300x250_LC_Banner_Eye-On-Annapolis_Magic-01-250x208.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/07/300x250_LC_Banner_Eye-On-Annapolis_Magic-01.jpg" /></a></div></div><div id="media_video-6" class="widget widget_media_video"><div class="widget-wrap"><h3 class="widgettitle"><span>MHEC</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-207987-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/oHpH1VOLrdE?_=1" /><a href="https://youtu.be/oHpH1VOLrdE">https://youtu.be/oHpH1VOLrdE</a></video></div></div></div><div id="mfc_widget-3" class="widget mfc_widget"><div class="widget-wrap">


<style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

<div class="adContainer">
<div class="one adCol">
<a href='http://bit.ly/BoruEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-BB-125x125-2.jpg'></a>
</div>
<div class="two adCol even">
<a href='http://bit.ly/KillarneyEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-KH-125x125-2.jpg'></a>
</div>
<div class="three adCol">
<a href='http://bit.ly/GalwayEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-GB-125x125-2.jpg'></a>
</div>
<div class="four adCol even">
<a href='http://bit.ly/PiratesEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-PC-125x125.jpg'></a>
</div>
</div>
</div></div><div id="widget_sp_image-162" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Free delivery</span></h3><a href="http://bit.ly/kbeoa" target="_self" class="widget_sp_image-image-link" title="KB Free delivery"><img width="300" height="148" alt="KB Free delivery" class="attachment-300x148 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/09/wedeliver-knb-01-01.png" /></a></div></div><div id="widget_sp_image-197" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Solar Energy</span></h3><a href="http://bit.ly/SolarSaves1" target="_blank" class="widget_sp_image-image-link" title="Solar Energy"><img width="300" height="150" alt="Solar Energy" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Solar-Energy.jpg 300w, https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Solar-Energy-250x125.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Solar-Energy.jpg" /></a></div></div><div id="widget_sp_image-200" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>MHEC 2022</span></h3><a href="https://bit.ly/MHEC2020" target="_blank" class="widget_sp_image-image-link" title="MHEC 2022"><img width="300" height="256" alt="MHEC 2022" class="attachment-300x256 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/10/MHEC-202-LOGO-FINAL-1.jpg" /></a></div></div><div id="mfc_widget-2" class="widget mfc_widget"><div class="widget-wrap">


<style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

<div class="adContainer">
<div class="one adCol">
<a href='http://bit.ly/MothersPG1' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Mothers-150.png'></a>
</div>
<div class="two adCol even">
<a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/purple-copy.jpg'></a>
</div>
<div class="three adCol">
<a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/blue-copy.jpg'></a>
</div>
<div class="four adCol even">
<a href='http://bit.ly/MothersPG1' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Mothers-150.png'></a>
</div>
</div>
</div></div><div id="widget_sp_image-26" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB True Value</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB  True Value"><img width="300" height="200" alt="KB  True Value" class="attachment-300x200 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/Copy-of-KB-True-Value-Christmas-Eye-on-Annapolis.png" /></a></div></div><div id="widget_sp_image-194" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesepiooc Real Ale Brewery</span></h3><a href="http://bit.ly/Chesepiocc" target="_blank" class="widget_sp_image-image-link" title="Chesepiooc Real Ale Brewery"><img width="300" height="196" alt="Chesepiooc Real Ale Brewery" class="attachment-300x196 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Chesepiooc-Real-Ale-Brewery.png" /></a></div></div><div id="widget_sp_image-53" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Irish Rest Company</span></h3><a href="http://bit.ly/IRCPC2018" target="_blank" class="widget_sp_image-image-link" title="Irish Rest Company"><img width="300" height="300" alt="Irish Rest Company" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/02/IRCPC-1.gif" /></a></div></div><div id="widget_sp_image-18" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>submitevent</span></h3><a href="https://www.eyeonannapolis.net/events/community/add" target="_self" class="widget_sp_image-image-link" title="submitevent"><img width="300" height="100" alt="submitevent" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2016/06/submitevent.jpg" /></a></div></div><div id="widget_sp_image-32" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Arborcoat Freebie</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Arborcoat  Freebie"><img width="300" height="299" alt="KB Arborcoat  Freebie" class="attachment-full" style="max-width: 100%;" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png 300w, https://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png" /></a></div></div><div id="widget_sp_image-204" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ZJ-EOA-Feb 2021</span></h3><a href="http://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="ZJ-EOA-Feb 2021"><img width="300" height="250" alt="ZJ-EOA-Feb 2021" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2022/01/ZJ-EMTJan2022-300x250-1.gif" /></a></div></div><div id="widget_sp_image-140" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Evolve Direct Primary</span></h3><a href="http://bit.ly/EvolveAnnap" target="_blank" class="widget_sp_image-image-link" title="Evolve Direct Primary"><img width="300" height="252" alt="Evolve Direct Primary" class="attachment-300x252 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/Evolve-DPC-Annapolis-MD-web-graphic-v11.5.21.png" /></a></div></div><div id="widget_sp_image-224" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Homestead PLant And Grow</span></h3><a href="http://bit.ly/homesteadEOA" target="_blank" class="widget_sp_image-image-link" title="Homestead PLant And Grow"><img width="300" height="304" alt="Homestead PLant And Grow" class="attachment-300x304 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/02/Screen-Shot-2021-02-22-at-8.27.02-PM.png" /></a></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Zachary&#8217;s </span></h3><a href="http://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="Zachary&#8217;s "><img width="300" height="500" alt="Zachary&#8217;s " class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/04/ZJ-EOA-March2019.gif" /></a></div></div><div id="text-436247524" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Please Subscribe</span></h3> <div class="textwidget"><script type="text/javascript" src="https://forms.aweber.com/form/76/1037283376.js"></script></div>
</div></div><div id="widget_sp_image-180" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Covington ALsina</span></h3><a href="http://bit.ly/CovingtonAlsina" target="_blank" class="widget_sp_image-image-link" title="Covington ALsina"><img width="300" height="300" alt="Covington ALsina" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/IMG_1168.jpg" /></a></div></div><div id="widget_sp_image-181" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AnnapolisMakerspace300x309</span></h3><a href="http://bit.ly/AnpMaker" target="_blank" class="widget_sp_image-image-link" title="AnnapolisMakerspace300x309"><img width="300" height="309" alt="AnnapolisMakerspace300x309" class="attachment-300x309 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/AnnapolisMakerspace300x309.png" /></a></div></div><div id="widget_sp_image-268" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>BeeprBuzz</span></h3><a href="https://bit.ly/Beeprbuzz" target="_blank" class="widget_sp_image-image-link" title="BeeprBuzz"><img width="300" height="300" alt="BeeprBuzz" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/12/Image-from-Tweetbot.jpg" /></a></div></div><div id="widget_sp_image-266" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Trans World Busienss Advisors</span></h3><a href="https://bit.ly/TransWorldAnp" target="_blank" class="widget_sp_image-image-link" title="Trans World Busienss Advisors"><img width="300" height="300" alt="Trans World Busienss Advisors" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/Transworld-Square-Logo-400x400-1.png" /></a></div></div><div id="widget_sp_image-171" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>DMV Weather</span></h3><a href="https://bit.ly/DCMD2022" target="_blank" class="widget_sp_image-image-link" title="DMV Weather"><img width="300" height="300" alt="DMV Weather" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014.png 300w, https://www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014-150x150.png 150w, https://www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014-250x250.png 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014.png" /></a></div></div><div id="widget_sp_image-161" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>merisign-ad</span></h3><a href="http://bit.ly/Merisign2019" target="_self" class="widget_sp_image-image-link" title="merisign-ad"><img width="300" height="300" alt="merisign-ad" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/09/merisign-ad.png" /></a></div></div><div id="widget_sp_image-201" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Annapolis Gives</span></h3><a href="https://bit.ly/AnnapolisGives" target="_blank" class="widget_sp_image-image-link" title="Annapolis Gives"><img width="300" height="400" alt="Annapolis Gives" class="attachment-300x400 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/04/300x400GetInvolved-CTA.jpg" /></a></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>2021 Crime Map</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/d/u/0/embed?mid=1XZVNuvGcUGY5ggpLNe087HL66GApKjNG" width="640" height="480"></iframe></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>2020 Crime Map</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/d/embed?mid=1vY_MFmo8Ti-vN-0khf1Ej_HxsCgP6Ndi" width="300" height="225"></iframe></div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>2019 Crime Map</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/d/embed?mid=1YY9tcNSKPVHVn2SshkMtgyq4q-t_RsI6" width="300" height="225"></iframe></div></div></div> </div>
</div>
</div> 
</div> 
<div class="bottomLeft-container bottom clearfix">
<div class="bottomLeftimage">
<a href="https://bit.ly/HospiceChes2021" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2021/11/HOC_14235_Eye_on_Annap_728X90.gif" alt="Hospice of the Chesapeake"></a> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://www.eyeonannapolis.net">Eye On Annapolis</a></p>
&copy; 2022 Eye On Annapolis. All rights reserved. <a href="https://www.merisign.com">Site managed by Merisign</a>.
</div>
</div> 
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/2022/10/annual-emily-schindler-memorial-lecture-explores-trauma-informed-care/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.eyeonannapolis.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.eyeonannapolis.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/eoa-ads/js/slick.min.js?ver=1.6.0' id='slickjs-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"207987","nonce":"85a74b6da4","requestURL":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfqT4AUAAAAAGam-Q7dMalgX3SAmMyEJONFg7tV&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfqT4AUAAAAAGam-Q7dMalgX3SAmMyEJONFg7tV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/wp-embed.min.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/comment-reply.min.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.eyeonannapolis.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","nonce":"4940aff162","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.eyeonannapolis.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.eyeonannapolis.net%2F2022%2F10%2Fannual-emily-schindler-memorial-lecture-explores-trauma-informed-care%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4c7aede3fa21e77c5bd1b7482e68bdfb' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'8076074',post:'207987',tz:'-4',srv:'www.eyeonannapolis.net'} ]);
	_stq.push([ 'clickTrackerInit', '8076074', '207987' ]);
</script>
<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=9DGC"></script>
</body>
</html>
