<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="apple-itunes-app" content="app-id=1273246124">
<title>West Annapolis cancels hugely popular Oktoberfest | Eye On Annapolis</title>
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-font.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/responsee.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://www.eyeonannapolis.net/xmlrpc.php" />

<meta name="description" content="The West Annapolis Business Affiliation has made the decision to cancel the incredibly popular Oktoberfest Celebration featuring authentic cuisine, beer, music" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eyeonannapolis.net/#organization","url":"https://www.eyeonannapolis.net/","name":"Eye On Annapolis","sameAs":[]},{"@type":"WebSite","@id":"https://www.eyeonannapolis.net/#website","url":"https://www.eyeonannapolis.net/","name":"Eye On Annapolis","publisher":{"@id":"https://www.eyeonannapolis.net/#organization"}},{"@type":"WebPage","@id":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/#webpage","url":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/","inLanguage":"en-US","name":"West Annapolis cancels hugely popular Oktoberfest","isPartOf":{"@id":"https://www.eyeonannapolis.net/#website"},"breadcrumb":{"@id":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/#breadcrumblist"},"datePublished":"2020-07-27T20:10:34-04:00","dateModified":"2020-07-26T18:21:43-04:00"},{"@type":"Article","@id":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/#article","isPartOf":{"@id":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/#webpage"},"author":{"@id":"https://www.eyeonannapolis.net/author/eoastaff/#author"},"headline":"West Annapolis cancels hugely popular Oktoberfest","datePublished":"2020-07-27T20:10:34-04:00","dateModified":"2020-07-26T18:21:43-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/#webpage"},"publisher":{"@id":"https://www.eyeonannapolis.net/#organization"},"articleSection":"COVID, Events, LIFE IN THE AREA, Local News, NEWS, Post To FB"},{"@type":"Person","@id":"https://www.eyeonannapolis.net/author/eoastaff/#author","name":"EOA Staff","sameAs":["naptown","eyeonannapolis"],"image":{"@type":"ImageObject","@id":"https://www.eyeonannapolis.net/#personlogo","url":"https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=96&d=identicon&r=x","width":96,"height":96,"caption":"EOA Staff"}},{"@type":"BreadcrumbList","@id":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eyeonannapolis.net/","url":"https://www.eyeonannapolis.net/","name":"Eye on Annapolis--news, events, entertainment, and opinion for Anne Arundel County."}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/","url":"https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/","name":"West Annapolis cancels hugely popular Oktoberfest"}}]}]}</script>
<link rel="canonical" href="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West Annapolis cancels hugely popular Oktoberfest | Eye On Annapolis" />
<meta property="og:description" content="The West Annapolis Business Affiliation has made the decision to cancel the incredibly popular Oktoberfest Celebration featuring authentic cuisine, beer, music and vendors. The 30-year old festival" />
<meta property="og:url" content="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/" />
<meta property="og:site_name" content="Eye On Annapolis" />
<meta property="og:image" content="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png" />
<meta property="article:published_time" content="2020-07-27T20:10:34Z" />
<meta property="article:modified_time" content="2020-07-26T18:21:43Z" />
<meta property="og:image:secure_url" content="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="West Annapolis cancels hugely popular Oktoberfest | Eye On Annapolis" />
<meta name="twitter:description" content="The West Annapolis Business Affiliation has made the decision to cancel the incredibly popular Oktoberfest Celebration featuring authentic cuisine, beer, music and vendors. The 30-year old festival" />
<meta name="twitter:image" content="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-673694-20', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Feed" href="https://www.eyeonannapolis.net/feed/" />
<link rel="alternate" type="text/calendar" title="Eye On Annapolis &raquo; iCal Feed" href="https://www.eyeonannapolis.net/events/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-673694-20';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-673694-20', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eyeonannapolis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5faf2617dbb9e6f5ca4c0a875c35b349"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.eyeonannapolis.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.eyeonannapolis.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bcct_style-css' href='https://www.eyeonannapolis.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.3.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.eyeonannapolis.net/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.eyeonannapolis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5faf2617dbb9e6f5ca4c0a875c35b349' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5faf2617dbb9e6f5ca4c0a875c35b349' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5faf2617dbb9e6f5ca4c0a875c35b349' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.eyeonannapolis.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/external.js?ver=5faf2617dbb9e6f5ca4c0a875c35b349'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish.js?ver=5faf2617dbb9e6f5ca4c0a875c35b349'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish-cat.js?ver=5faf2617dbb9e6f5ca4c0a875c35b349'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/jquery.mobilemenu.js?ver=5faf2617dbb9e6f5ca4c0a875c35b349'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/flexslider.js?ver=5faf2617dbb9e6f5ca4c0a875c35b349'></script>
<link rel='https://api.w.org/' href='https://www.eyeonannapolis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eyeonannapolis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eyeonannapolis.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Governor Hogan offers some relief from evictions' href='https://www.eyeonannapolis.net/2020/07/governor-hogan-offers-some-relief-from-evictions/' />
<link rel='shortlink' href='https://wp.me/pxSXg-KuT' />
<link rel="alternate" type="application/json+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2020%2F07%2Fwest-annapolis-cancels-hugely-popular-oktoberfest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2020%2F07%2Fwest-annapolis-cancels-hugely-popular-oktoberfest%2F&#038;format=xml" />

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.eyeonannapolis.net') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.eyeonannapolis.net"><link rel="https://theeventscalendar.com/" href="https://www.eyeonannapolis.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />

<link href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#f6f6f6;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#e7e7e7;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav ul a,#topnav ul ul a {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#ffffff;}
#catnav,#catnav ul ul a {font-size:11pt;font-weight:bold;background-color:#464646;}
#catnav ul a,#catnav ul ul a {color:#ffffff;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#000000;}
.maincontent, #content {font-size:12pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#8d7f34;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#ffd51d;background-color:#ffd51d;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#1f1f1f !important;}
</style>

<link href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.eyeonannapolis.net/?custom-css=7a82a0387b" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4af0fdc47372f03284c5d067ea0a102c">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-178739 single-format-standard tribe-no-js tribe-theme-eyeonannapolis-2016 sn-c-sw">
<div class="outer-wrap">


<div class="nav-wrapper">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-26393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26393"><a href="https://www.eyeonannapolis.net/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.eyeonannapolis.net/about/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26395"><a href="https://www.eyeonannapolis.net/about/terms-of-service/">Terms Of Service</a>
<ul class="sub-menu">
<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="https://www.eyeonannapolis.net/about/privacy/">Privacy</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-93937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93937"><a href="https://www.eyeonannapolis.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-123673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123673"><a href="https://www.eyeonannapolis.net/contact-us/advertise/">Advertise With Us</a></li>
</ul>
</li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://www.eyeonannapolis.net/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://www.eyeonannapolis.net/feed/">Posts</a></li>
</ul>
</div>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://www.eyeonannapolis.net" title="Eye On Annapolis"><img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/eoa-2020.jpg" alt="Eye On Annapolis" /></a>
</div>
<div class="head-image">
<a href="https://bit.ly/HG2020Gen">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/onlineDepartments_EOA.gif" alt="Homestead Gardens"></a>
<div style="display:none;> Insert code here--->. <a href=" http: bit.ly HGCrapeMyrtle2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/06/EOA_CMF2020-01.jpg" alt="Homestead Gardens"></a> <------- </div>
<div style="display:none;"> Insert future code here--> <a href="https://bit.ly/HGLandscapeMay2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/05/landscaping_EOA_728x90-01.jpg" alt="Homestead Gardens"></a> <----- </div>
<div style="display:none;"> Insert future code here--> <a href="https://bit.ly/HGMothersD2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/05/mothersDay_EOA_728x90-01.jpg" alt="Homestead Gardens"></a> <----- </div>
<div style="display:none;"> Insert future code here--> <a href="https://bit.ly/HGHerbVeggisMay2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/04/herbVeggie2020_EOA_728x90-01.png" alt="Homestead Gardens"></a> <----- </div>
<div style="display:none;"> Insert future code here--> <a href="https://bit.ly/HomesteadAfterXmas19">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/2018-Big-After-Christmas-Sale_EOA-728x90.jpg" alt="Homestead Gardens"></a><----- </div>
<div style="display:none;"> Insert future code here--> <a href="https://bit.ly/EventsHomestead">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/Holiday-Generic-Homestead.jpg" alt="Homestead Gardens"></a><----- </div>
<div style="display:none;"> Insert future code here--> <a href="https://bit.ly/HGBlackFriday2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/Black_Friday_2019_728x90.jpg" alt="Homestead Gardens Black Friday"></a> <----- </div>
<div style="display:none;"> Insert future code here--><a href="https://bit.ly/HGSanta2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/2018-Santa-visits-HG_728x90.jpg" alt="Homestead Gardens Santa"></a> <----- </div>
<div style="display:none;"> Insert future code here--><a href="https://bit.ly/HomesteadGNONov19" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/GNO_holiday_-2019_728x90_DV-01.png" alt="Homestead Gardens GNO November 2019"> </a> <----- </div>
<div style="display:none;"> Insert future code here--><a href="https://bit.ly/HGGrandIllumination2019" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/10/grandIllumination_728x90-01.jpg" alt="Homestead Gardens Grand Illumination 2019"> </a> <----- </div>
<div style="display:none;"> Insert future code here--> 11-18 to 11-29 <a href="https://bit.ly/HGGNOSP2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/GNO-Holiday-2018_728x90_SP.jpg" alt="Homestead Gardens Girls Night Out"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 11-30 to 12-23 <a href="https://bit.ly/HGSanta2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/2018-Santa-visits-HG_728x90.jpg" alt="Homestead Gardens Santa"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 12-23 to 01-15 <a href="https://bit.ly/HG1223-1152018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/2018-Big-After-Christmas-Sale_EOA-728x90.jpg" alt="Homestead Gardens After Christmas"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 01-16-2019 to 2-16-2019 <a href="https://bit.ly/HG2-2019Meetups">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/HG_01-2019-MEET-UPS-WORKSHOPS_728x90-EOA.jpg" alt="Homestead Gardens Meetups and Workshops"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 01-16-2019 to 2-16-2019 <a href="https://bit.ly/HG2-2019Meetups">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/HG_01-2019-MEET-UPS-WORKSHOPS_728x90-EOA.jpg" alt="Homestead Gardens Meetups and Workshops"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 2-17-2019 to 3-24-2019 <a href="https://bit.ly/GreenExpoIronMark2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/03/HG_03-2019-GREEN-EXPO_728x90-EOA.jpg" alt="Homestead Gardens Green Expo"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 3-24-19 to 4-7-2019 <a href="https://bit.ly/HGSpring2019KOApril7">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/03/EOA_spring-kickoff-weekend_728x90.jpg" alt="Homestead Gardens Kickoff Spring"></a> <----- </div>
<div style="display:none;"> Insert future code here--> Chicks on the loose <a href="https://bit.ly/HomesteadChicksLoose2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/04/04-06-2019_CHICKS-ON-THE-LOOSE_728x90-EOA.jpg" alt="Homestead Gardens Chicks on the Loose"></a> <----- </div>
<div style="display:none;"> Insert future code here--> Herb and Veggie <a href="https://bit.ly/HGHerbVeggieApri2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/04/2019-HerbVeggie-Weekend-EOA_728x90.jpg" alt="Homestead Gardens Herbs and Veggie"></a> <----- </div>
<div style="display:none;"> Insert future code here--> GNO D Ville <a href="https://bit.ly/HG-GNOMay9">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/05/GNO-Final.jpg" alt="Homestead Gardens Girls Night Out"></a></a> <----- </div>
<div style="display:none;"> Insert future code here--> Early Bird thu June 4 <a href="https://bit.ly/HomesteadEarlyBird2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/05/05-2019_HG_CAPITAL_GAZETTE_728X90.jpg" alt="Homestead Gardens Early Bird Sale"></a> <----- </div>
<div style="display:none;"> Insert future code here--> Fatehrs Day <a href="https://bit.ly/HomesteadEarlyBird2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/06/eoa_fathersDay_728x90-01.jpg" alt="Homestead Gardens Father's Day"></a> <----- </div>
<div style="display:none;"> Insert future code here--> Ourdoor Living <a href="https://bit.ly/HG2019WeeklySales">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/06/eoa_outdoorLiving_728x90-01.jpg" alt="Homestead Gardens Sales"></a> <----- </div>
<div style="display:none;"> <a href="https://bit.ly/HGCrapeMyrtle2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/07/eoa_CMF_728x90-01-3.jpg" alt="Homestead Gardens Crape Myrtle Festival 2019"></a> </div>
<div style="display:none;"> <a href="https://bit.ly/HomesteadRayneJuly2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/07/eoa_SRO_728x90-01.jpg" alt="Homestead Gardens Rayne Oakes 2019"></a> </div>
<div style="display:none;"><a href="https://bit.ly/HG2019WeeklySales">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/08/HG_08-2018-SUMMER-SIDEWALK-SALE-going-on-now_728x90-EOA.jpg" alt="Homestead Gardens Summer Sidewalk August 2019"></a></div>
<div style="display:none;"><a href="https://bit.ly/HGFallFest2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/08/joinUs36thAnnual_728x90-01.jpg" alt="Homestead Gardens Fall Fest 2019"></a></div></div>
</div>
</div>
<div class="nav-wrapper_cat">
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-26412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26412"><a href="https://www.eyeonannapolis.net/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-26413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26413"><a href="https://www.eyeonannapolis.net/category/news/breaking-news/">Breaking News</a></li>
<li id="menu-item-26414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26414"><a href="https://www.eyeonannapolis.net/category/news/crime/">Crime News</a></li>
<li id="menu-item-26418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26418"><a href="https://www.eyeonannapolis.net/category/news/localnews/">Local News</a></li>
<li id="menu-item-26419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26419"><a href="https://www.eyeonannapolis.net/category/news/politics/">POLITICAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-40089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40089"><a href="https://www.eyeonannapolis.net/category/music-2/">MUSIC AND ENTERTAINMENT</a></li>
<li id="menu-item-108070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108070"><a href="https://www.eyeonannapolis.net/events/community/add">Add Your Event</a></li>
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="https://www.eyeonannapolis.net/category/opinion/">OPINION</a></li>
<li id="menu-item-26404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26404"><a href="https://www.eyeonannapolis.net/category/life/">AREA LIFE</a>
<ul class="sub-menu">
<li id="menu-item-26405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26405"><a href="https://www.eyeonannapolis.net/category/life/businesses/">Businesses</a></li>
<li id="menu-item-26406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26406"><a href="https://www.eyeonannapolis.net/category/life/entertainment/">Entertainment</a></li>
<li id="menu-item-26407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26407"><a href="https://www.eyeonannapolis.net/category/life/event/">Events</a></li>
<li id="menu-item-26410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26410"><a href="https://www.eyeonannapolis.net/category/life/seniors/">Seniors</a></li>
<li id="menu-item-26411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26411"><a href="https://www.eyeonannapolis.net/category/life/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108069"><a href="https://www.eyeonannapolis.net/events/">Events Calendar</a></li>
<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="https://www.eyeonannapolis.net/category/podcast/">Podcast</a></li>
<li class="search"><form id="searchform" method="get" action="https://www.eyeonannapolis.net/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div class="topMiddlecontainer clearfix">
<div class="topleftImage left">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="3216360515"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="display:none;"> --> <a href="https://bit.ly/WesAdams2020">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/05/Adams_EOA_728x90_New.gif" alt="Wes Adams For Anne Arundel Conty Circuit Court Judge"></a> <----- </div>
<div style="display:none;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="3216360515"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div style="display:none;"> <a href="https://bit.ly/HerrmannApril2019" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/04/HAD-2342-Great_Brands-Banner-Ad_FA_v1.gif" alt=“Herrmann Advertising Branding Technology“> </a></div>
<div style="display:none;"><a href="https://bit.ly/WestAnnapWinter" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/11/WA-HM-728X90.gif" alt=“Herrmann Advertising Branding Technology“> </a> </div>
<div style="display:none;"> Insert future code here--> 1-1 to 1-31 <a href="https://bit.ly/AACoDOHQuitJan2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/AHD-211-728x90-FA-month1.gif" alt="Anne Arundel County Stop Smoking"></a> <----- </div>
<div style="display:none;"> STANDARD HERMAN AD--> <a href="https://bit.ly/AACoDOHQuitFeb2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/02/AHD-211-728x90-FA-month2.gif" alt="Anne Arundel County Stop Smoking"></a> <----- </div>
<div style="display:none;"> Herrmann 40--> <a href="https://bit.ly/Herrmann40" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/03/HAD-2438-40th-Anniversary-Banner-Ad_rd11.gif" alt=“Herrmann Advertising Branding Technology“> </a> <----- </div> </div>
<div class="toprightImage">
<a href="https://bit.ly/MHECNearComp" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/03/MHEC-220X90.jpg" alt="MD Higher Education Commission Near Completer"></a>
<div style="display:none;"> Insert future code here </div> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="middleImage">
<a href="https://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/03/Orioles-Budweiser-030920-1.jpg"> </a>
<div style="display:none;"> <a href="https://bit.ly/shamrockstroll2020" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Shamrock-Correct-1.jpg"> </a> </div>
<div style="display:none;"> <a href="https://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/Seltzer-728-90.jpg" alt=“Bud Light Seltzer"> </a> </div>
<div style="display:none;"> <a href="https://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2013/12/2011_BUD_generic_468x60_backup.jpg" alt=“2018 Bud Light“> </a> </div>
<div style="display:none;"> <a href="https://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/10/Nationals-101719.jpg" alt=“Nationals World Series"> </a> October 2019 </div></div>
<div class="post" id="post-main-178739">
<div class="entry">
<h1 class="post-title single entry-title"><a href="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/" rel="bookmark" title="Permanent Link to West Annapolis cancels hugely popular Oktoberfest">West Annapolis cancels hugely popular Oktoberfest</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://www.eyeonannapolis.net/author/eoastaff/" title="Posts by EOA Staff" rel="author">EOA Staff</a> |
</span>
<span class="meta-date">

July 27, 2020, 04:10 PM	</span>
</div>
<center><p style='color:#C2342C; margin-top:20px; font-weight:bold;'></p><a href="https://bit.ly/RHOSPost1" target='_blank'><img src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/01/newEye2017.gif?ssl=1" border="0" style="border:none;max-width:100%;padding-bottom:20px;" alt="Rams Head" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/01/newEye2017.gif?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/01/newEye2017.gif?ssl=1' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Rams Head' data-recalc-dims="1" /></noscript></a></center>
<p><img data-attachment-id="178741" data-permalink="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/screen-shot-2020-07-26-at-2-20-32-pm/" data-orig-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?fit=1000%2C240&amp;ssl=1" data-orig-size="1000,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-07-26 at 2.20.32 PM" data-image-description data-medium-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?fit=250%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?fit=468%2C112&amp;ssl=1" class="aligncenter wp-image-178741 size-full jetpack-lazy-image" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=1000%2C240&#038;ssl=1" alt width="1000" height="240" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=250%2C60&amp;ssl=1 250w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=468%2C112&amp;ssl=1 468w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=768%2C184&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=1000%2C240&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="178741" data-permalink="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/screen-shot-2020-07-26-at-2-20-32-pm/" data-orig-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?fit=1000%2C240&amp;ssl=1" data-orig-size="1000,240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-07-26 at 2.20.32 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?fit=250%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?fit=468%2C112&amp;ssl=1" class="aligncenter wp-image-178741 size-full" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=1000%2C240&#038;ssl=1" alt="" width="1000" height="240" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=250%2C60&amp;ssl=1 250w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=468%2C112&amp;ssl=1 468w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-2.20.32-PM-e1595787668318.png?resize=768%2C184&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript>The <a href="https://www.west-annapolis.com">West Annapolis Business Affiliation</a> has made the decision to cancel the incredibly popular Oktoberfest Celebration featuring authentic cuisine, beer, music and vendors.</p>
<center><p style='color:#C2342C; margin-top:20px; font-weight:bold;'>Content Continues Below</p><a href="https://bit.ly/LiquifiedAug2019" target='_blank'><img src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/08/Liquified-Wide.jpg?ssl=1" border="0" style="border:none;max-width:100%;padding-bottom:20px;" alt="Rams Head" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/08/Liquified-Wide.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/08/Liquified-Wide.jpg?ssl=1' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Rams Head' data-recalc-dims="1" /></noscript></a></center>
<p>The 30-year old festival was a favorite of locals and visitors alike and had grown in popularity over the years drawing thousands in 2019.</p>
<p>In a statement on their <strong><a href="https://www.facebook.com/allannapolis/" target="_blank">Facebook</a></strong> page, the West Annapolis Business Affiliation said:</p>
<blockquote><p>It is with heavy hearts that with an abundance of caution and much love for our customer and visitors in mind that the WABA Executive Board has decided to cancel Oktoberfest this year.</p></blockquote>
<p>The organization also is host to the West Annapolis Winterfest and European Christmas Market in December and typically plays host to the Budweiser Clydesdales in late December for Miracle on Annapolis Street which coincides with the Military Bowl .</p>
<p>&nbsp;</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FWestAnnapolisBiz%2Fposts%2F3292278290886508&amp;width=500" width="500" height="747" frameborder="0" scrolling="no"></iframe></p>
<center><p style='color:#C2342C; margin-top:20px; font-weight:bold;'></p><a href="https://bit.ly/SevernBank1" target='_blank'><img src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/Severn-Savings-Generic.png?ssl=1" border="0" style="border:none;max-width:100%;padding-bottom:20px;" alt="Rams Head" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/Severn-Savings-Generic.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/Severn-Savings-Generic.png?ssl=1' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Rams Head' data-recalc-dims="1" /></noscript></a></center>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Wondering where the comments are? We encourage you to use the share buttons below and start the conversation on your own!</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/" data-text="West Annapolis cancels hugely popular Oktoberfest" data-via="eyeonannapolis">Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2020%2F07%2Fwest-annapolis-cancels-hugely-popular-oktoberfest%2F&amp;title=West%20Annapolis%20cancels%20hugely%20popular%20Oktoberfest" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.eyeonannapolis.net/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://www.eyeonannapolis.net/category/covid/" rel="category tag">COVID</a>, <a href="https://www.eyeonannapolis.net/category/life/event/" rel="category tag">Events</a>, <a href="https://www.eyeonannapolis.net/category/life/" rel="category tag">LIFE IN THE AREA</a>, <a href="https://www.eyeonannapolis.net/category/news/localnews/" rel="category tag">Local News</a>, <a href="https://www.eyeonannapolis.net/category/news/" rel="category tag">NEWS</a>, <a href="https://www.eyeonannapolis.net/category/post-to-fb/" rel="category tag">Post To FB</a></p>
</div>
</div>
<div class="auth-bio clearfix">
<div class="bio">
<img alt src="https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&#038;d=identicon&#038;r=x" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=144&#038;d=identicon&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&amp;is-pending-load=1#038;d=identicon&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&#038;d=identicon&#038;r=x' srcset='https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=144&#038;d=identicon&#038;r=x 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript>
<h3>About the Author - EOA Staff</h3>
<p>Eye On Annapolis is a community based site focusing strictly on Anne Arundel County. These staff postings are general news postings made by our team of bloggers throughout the day and are not attributed to any one particular staff person.</p>

<div class="auth-clear"></div>
<h3>Connect with the Author</h3>
<p class="auth-icons">
<a rel="external" title="Author's Website" href="https://www.eyeonannapolis.net"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/website.png" alt="Author's Website" /></a>
<a rel="external" title="EOA Staff on Facebook" href="https://www.facebook.com/naptown/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Facebook" /></a>
<a rel="external" title="EOA Staff on Twitter" href="https://www.twitter.com/eyeonannapolis/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Twitter" /></a>
<a rel="external" title="EOA Staff on YouTube" href="https://www.youtube.com/user/jfrenaye"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="YouTube" /></a>
<a rel="external" title="RSS Feed for EOA Staff" href="https://www.eyeonannapolis.net/author/eoastaff/feed/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="rss feed" /></a>
</p>

</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<script type="text/javascript" src="//forms.aweber.com/form/47/1226282647.js"></script>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://www.eyeonannapolis.net/feed/"><img class="rss-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
<a title="Connect on Facebook" rel="external" href="https://www.facebook.com/allannapolis"><img class="facebook-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Connect on Facebook" align="top" /></a>
<a rel="external" title="Follow Me on Twitter" href="https://www.twitter.com/eyeonannapolis"><img class="twitter-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>
<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/114752715218890408591/?rel=author"><img class="gplus-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>
<a title="Connect on LinkedIn" rel="external" href="https://www.linkedin.com/in/jfrenaye"><img class="linkedin-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>
<a title="Connect on YouTube" rel="external" href="https://www.youtube.com/user/jfrenaye"><img class="youtube-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="Connect on YouTube" align="top" /></a>
</div>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://www.eyeonannapolis.net/2020/07/governor-hogan-offers-some-relief-from-evictions/" rel="prev">Governor Hogan offers some relief from evictions</a> </div>
<div class="alignright single">
</div>
</div>
</div> 
<div id="sidebar-narrow" class="clearfix">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>Google</span></h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:120px;height:600px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="widget_sp_image-128" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>EOA-MM-160&#215;600-v2</span></h3><a href="https://bit.ly/MacMedics32019" target="_blank" class="widget_sp_image-image-link" title="EOA-MM-160&#215;600-v2"><img width="160" height="600" alt="MacMedics" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/03/MMJWFSHOT.gif?fit=160%2C600&amp;ssl=1" /></a></div></div><div id="widget_sp_image-65" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>South River Golf Tall</span></h3><a href="https://bit.ly/SRG2018" target="_blank" class="widget_sp_image-image-link" title="South River Golf Tall"><img width="160" height="600" alt="South River Golf Tall" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?w=160&amp;ssl=1 160w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?resize=80%2C300&amp;ssl=1 80w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?resize=120%2C450&amp;ssl=1 120w" sizes="(max-width: 160px) 100vw, 160px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?fit=160%2C600&amp;ssl=1" /></a></div></div><div id="text-436247535" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Google Ad Skyscraper</span></h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:120px;height:600px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div></div>
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="widget_sp_image-170" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>The Village at Providence Point</span></h3><a href="https://bit.ly/PP2018-19" target="_blank" class="widget_sp_image-image-link" title="The Village at Providence Point"><img width="300" height="300" alt="The Village at Providence Point" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/06/TVPP-1219-EyeonAnnapolis_300x300.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/06/TVPP-1219-EyeonAnnapolis_300x300.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/06/TVPP-1219-EyeonAnnapolis_300x300.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/06/TVPP-1219-EyeonAnnapolis_300x300.jpg?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-201" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Annapolis Gives</span></h3><a href="https://bit.ly/AnnapolisGives" target="_blank" class="widget_sp_image-image-link" title="Annapolis Gives"><img width="300" height="400" alt="Annapolis Gives" class="attachment-300x400 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/04/300x400GetInvolved-CTA.jpg" /></a></div></div><div id="widget_sp_image-208" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ThirdEyeComics</span></h3><a href="https://bit.ly/3rdEyeAnnap" target="_blank" class="widget_sp_image-image-link" title="ThirdEyeComics"><img width="300" height="250" alt="ThirdEyeComics" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeComics.jpg" /></a></div></div><div id="widget_sp_image-199" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Covid Resources</span></h3><a href="https://wp.me/pxSXg-JcF" target="_self" class="widget_sp_image-image-link" title="Covid Resources"><img width="300" height="169" alt="Covid Resources" class="attachment-300x169 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/03/Covid-Resources.jpg" /></a></div></div><div id="widget_sp_image-207" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Waterfront Micro Weddings</span></h3><a href="https://bit.ly/AMMWeddings" target="_blank" class="widget_sp_image-image-link" title="Waterfront Micro Weddings"><img width="300" height="300" alt="Waterfront Micro Weddings" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/06/Waterfront-Micro-Weddings.png" /></a></div></div><div id="widget_sp_image-110" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Liquified Creative</span></h3><a href="https://bit.ly/LiquifiedAug2019" target="_blank" class="widget_sp_image-image-link" title="Liquified Creative"><img width="300" height="250" alt="Liquified Creative" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/07/Liquified-Sq300x250.jpg" /></a></div></div><div id="widget_sp_image-204" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ZJ-EOA-May2020</span></h3><a href="https://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="ZJ-EOA-May2020"><img width="300" height="450" alt="ZJ-EOA-May2020" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/06/ZJ-EOA-June2020.gif?fit=300%2C450&amp;ssl=1" /></a></div></div><div id="widget_sp_image-162" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Free delivery</span></h3><a href="https://bit.ly/kbeoa" target="_self" class="widget_sp_image-image-link" title="KB Free delivery"><img width="300" height="148" alt="KB Free delivery" class="attachment-300x148 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/09/wedeliver-knb-01-01.png" /></a></div></div><div id="widget_sp_image-206" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AMM Boat Donation</span></h3><a href="https://bit.ly/AMMBoatJun2020" target="_blank" class="widget_sp_image-image-link" title="AMM Boat Donation"><img width="300" height="300" alt="AMM Boat Donation" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/06/EOA_Boat-Donation.jpg" /></a></div></div><div id="widget_sp_image-146" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Bay Village</span></h3><a href="https://bit.ly/BayVillageAnnap" target="_blank" class="widget_sp_image-image-link" title="Bay Village"><img width="300" height="350" alt="Bay Village" class="attachment-300x350 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/05/BV-Digital-300x350-May2020.gif" /></a></div></div><div id="widget_sp_image-200" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>MHEC Completer</span></h3><a href="https://bit.ly/MHECNearComp" target="_blank" class="widget_sp_image-image-link" title="MHEC Completer"><img width="300" height="171" alt="MHEC Completer" class="attachment-300x171 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/03/MHEC-Completer.jpg" /></a></div></div><div id="widget_sp_image-71" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Paca GF</span></h3><a href="https://bit.ly/PacaGF2020" target="_blank" class="widget_sp_image-image-link" title="Paca GF"><img width="300" height="257" alt="Paca GF" class="attachment-300x257 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/04/2020-Postponed-Date-PGF.jpg" /></a></div></div><div id="mfc_widget-3" class="widget mfc_widget"><div class="widget-wrap">


<style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

<div class="adContainer">
<div class="one adCol">
<a href="https://bit.ly/BoruEOA" target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-BB-125x125-2.jpg'></a>
</div>
<div class="two adCol even">
<a href="https://bit.ly/KillarneyEOA" target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-KH-125x125-2.jpg'></a>
</div>
<div class="three adCol">
<a href="https://bit.ly/GalwayEOA" target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-GB-125x125-2.jpg'></a>
</div>
<div class="four adCol even">
<a href="https://bit.ly/PiratesEOA" target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-PC-125x125.jpg'></a>
</div>
</div>
</div></div><div id="widget_sp_image-17" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CBT Check Off Tax Form</span></h3><a href="https://bit.ly/CBTrustEOA" target="_blank" class="widget_sp_image-image-link" title="CBT Check Off Tax Form"><img width="300" height="300" alt="CBT Check Off Tax Form" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2013/01/CBT-CheckOff_Ad-130x130_line35.jpg" /></a></div></div><div id="widget_sp_image-197" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Solar Energy</span></h3><a href="https://bit.ly/SolarSaves1" target="_blank" class="widget_sp_image-image-link" title="Solar Energy"><img width="300" height="150" alt="Solar Energy" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/02/Solar-Energy.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/02/Solar-Energy.jpg?resize=250%2C125&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/02/Solar-Energy.jpg?fit=300%2C150&amp;ssl=1" /></a></div></div><div id="widget_sp_image-24" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>SpousesCleaning Houses</span></h3><a href="https://bit.ly/SpousesHouses" target="_blank" class="widget_sp_image-image-link" title="SpousesCleaning Houses"><img width="300" height="171" alt="Spouses Cleaning Houses" class="attachment-300x171 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/06/Spouses.jpg" /></a></div></div><div id="widget_sp_image-19" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Maryland Hall</span></h3><a href="https://bit.ly/MDHall2018" target="_blank" class="widget_sp_image-image-link" title="Maryland Hall"><img width="300" height="300" alt="Maryland Hall" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png?w=300&amp;ssl=1 300w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-115" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Caliente</span></h3><a href="https://bit.ly/Caliente2020" target="_blank" class="widget_sp_image-image-link" title="Caliente"><img width="300" height="169" alt="Caliente Grill" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/EOA-CG-2.gif?fit=300%2C169&amp;ssl=1" /></a></div></div><div id="widget_sp_image-209" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ThirdEyeGames</span></h3><a href="https://bit.ly/3rdEyeGames" target="_blank" class="widget_sp_image-image-link" title="ThirdEyeGames"><img width="300" height="250" alt="ThirdEyeGames" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeGames.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeGames.jpg?resize=250%2C208&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/07/ThirdEyeGames.jpg?fit=300%2C250&amp;ssl=1" /></a></div></div><div id="mfc_widget-2" class="widget mfc_widget"><div class="widget-wrap">


<style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

<div class="adContainer">
<div class="one adCol">
<a href="https://bit.ly/MothersPG1" target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Mothers-150.png'></a>
</div>
<div class="two adCol even">
<a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/purple-copy.jpg'></a>
</div>
<div class="three adCol">
<a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/blue-copy.jpg'></a>
</div>
<div class="four adCol even">
<a href="https://bit.ly/MothersPG1" target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Mothers-150.png'></a>
</div>
</div>
</div></div><div id="widget_sp_image-26" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB True Value</span></h3><a href="https://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB  True Value"><img width="300" height="200" alt="KB  True Value" class="attachment-300x200 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/Copy-of-KB-True-Value-Christmas-Eye-on-Annapolis.png" /></a></div></div><div id="widget_sp_image-53" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Irish Rest Company</span></h3><a href="https://bit.ly/IRCPC2018" target="_blank" class="widget_sp_image-image-link" title="Irish Rest Company"><img width="300" height="300" alt="Irish Rest Company" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/02/IRCPC-1.gif?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-22" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rams Head </span></h3><a href="https://bit.ly/RHOSPost1" target="_blank" class="widget_sp_image-image-link" title="Rams Head "><img width="521" height="521" alt="Rams Head " class="attachment-full aligncenter" style="max-width: 100%;" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2015/11/newEye.gif?fit=521%2C521&amp;ssl=1" /></a></div></div><div id="widget_sp_image-140" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Evolve May 2019 EOA</span></h3><a href="https://bit.ly/EvolveAnnap" target="_blank" class="widget_sp_image-image-link" title="Evolve May 2019 EOA"><img width="300" height="300" alt="Evolve May 2019 EOA" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/05/Wow-Evolve-May-2019-EOA.png" /></a></div></div><div id="widget_sp_image-184" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ARC300x400-Tony</span></h3><a href="https://bit.ly/ARCTony" target="_blank" class="widget_sp_image-image-link" title="ARC300x400-Tony"><img width="300" height="400" alt="ARC300x400-Tony" class="attachment-300x400 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/ARC300x400-Tony.jpg" /></a></div></div><div id="widget_sp_image-18" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>submitevent</span></h3><a href="https://www.eyeonannapolis.net/events/community/add" target="_self" class="widget_sp_image-image-link" title="submitevent"><img width="300" height="100" alt="submitevent" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/06/submitevent.jpg?fit=300%2C100&amp;ssl=1" /></a></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Zachary&#8217;s </span></h3><a href="https://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="Zachary&#8217;s "><img width="300" height="500" alt="Zachary&#8217;s " class="attachment-full aligncenter" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/04/ZJ-EOA-March2019.gif?fit=300%2C500&amp;ssl=1" /></a></div></div><div id="banner300-widget-84" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>The Commons</span></h3><a href="https://bit.ly/TheCommons-Anp" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2017/08/Commons-AminAd2_300px.gif" alt=“The Commons | Annapolis | Shared Workspace“ height="250" width="300"> </a></div></div><div id="widget_sp_image-32" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Arborcoat Freebie</span></h3><a href="https://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Arborcoat  Freebie"><img width="300" height="299" alt="KB Arborcoat  Freebie" class="attachment-full" style="max-width: 100%;" srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?w=300&amp;ssl=1 300w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?fit=300%2C299&amp;ssl=1" /></a></div></div><div id="widget_sp_image-182" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>SSB_EON_Mobile-Banking_300x300</span></h3><a href="https://bit.ly/SevernBank1" target="_blank" class="widget_sp_image-image-link" title="SSB_EON_Mobile-Banking_300x300"><img width="300" height="300" alt="SSB_EON_Mobile-Banking_300x300" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/Severn-Bank-Generic.png" /></a></div></div><div id="widget_sp_image-194" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesepiooc Real Ale Brewery</span></h3><a href="https://bit.ly/Chesepiocc" target="_blank" class="widget_sp_image-image-link" title="Chesepiooc Real Ale Brewery"><img width="300" height="196" alt="Chesepiooc Real Ale Brewery" class="attachment-300x196 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/02/Chesepiooc-Real-Ale-Brewery.png" /></a></div></div><div id="text-436247524" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Please Subscribe</span></h3> <div class="textwidget"><script type="text/javascript" src="https://forms.aweber.com/form/76/1037283376.js"></script></div>
</div></div><div id="widget_sp_image-181" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AnnapolisMakerspace300x309</span></h3><a href="https://bit.ly/AnpMaker" target="_blank" class="widget_sp_image-image-link" title="AnnapolisMakerspace300x309"><img width="300" height="309" alt="AnnapolisMakerspace300x309" class="attachment-300x309 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/AnnapolisMakerspace300x309.png" /></a></div></div><div id="widget_sp_image-180" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Covington ALsina</span></h3><a href="https://bit.ly/CovingtonAlsina" target="_blank" class="widget_sp_image-image-link" title="Covington ALsina"><img width="300" height="300" alt="Covington ALsina" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/12/IMG_1168.jpg" /></a></div></div><div id="widget_sp_image-171" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>DMV Weather</span></h3><a href="https://bit.ly/DMVEOA" target="_blank" class="widget_sp_image-image-link" title="DMV Weather"><img width="300" height="300" alt="DMV Weather" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014.png?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/11/IMG_2014.png?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-161" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>merisign-ad</span></h3><a href="https://bit.ly/Merisign2019" target="_self" class="widget_sp_image-image-link" title="merisign-ad"><img width="300" height="300" alt="merisign-ad" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/09/merisign-ad.png" /></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>2020 Crime Map</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/d/embed?mid=1vY_MFmo8Ti-vN-0khf1Ej_HxsCgP6Ndi" width="300" height="225"></iframe></div></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>2019 Crime Map</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/d/embed?mid=1YY9tcNSKPVHVn2SshkMtgyq4q-t_RsI6" width="300" height="225"></iframe></div></div></div><div id="widget_sp_image-183" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ARC300x400-Earlene</span></h3><a href="https://bit.ly/ARCEarlene" target="_blank" class="widget_sp_image-image-link" title="ARC300x400-Earlene"><img width="300" height="400" alt="ARC300x400-Earlene" class="attachment-300x400 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/01/ARC300x400-Earlene.jpg" /></a></div></div><div id="widget_sp_image-205" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AMM Birthday On Bay</span></h3><a href="https://bit.ly/AMMBirthdays" target="_blank" class="widget_sp_image-image-link" title="AMM Birthday On Bay"><img width="300" height="300" alt="AMM Birthday On Bay" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2020/05/EOA_Birthday2.jpg" /></a></div></div><div id="banner300-widget-61" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Beaches</span></h3><a href="https://bit.ly/JVEBeaches1" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2016/12/Best_FamilyVacation_v1.jpg" alt=“Beaches Family Resorts“ height="250" width="300"> </a></div></div><div id="widget_sp_image-185" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ARC300x400-Michelle</span></h3><a href="https://bit.ly/ARCMichelle" target="_blank" class="widget_sp_image-image-link" title="ARC300x400-Michelle"><img width="300" height="400" alt="ARC300x400-Michelle" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/01/ARC300x400-Michelle.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/01/ARC300x400-Michelle.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2020/01/ARC300x400-Michelle.jpg?fit=300%2C400&amp;ssl=1" /></a></div></div> </div>
</div>
</div> 
</div> 
<div class="bottomLeft-container bottom clearfix">
<div class="bottomLeftimage">
<a href="https://bit.ly/WatermarkJul42019" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/06/2019-July-4-Eye-on-Annapolis-Ad.png" alt="Fourth of July Cruises"></a>
<div style="display:none;"> Insert future code here </div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://www.eyeonannapolis.net">Eye On Annapolis</a></p>
&copy; 2020 Eye On Annapolis. All rights reserved. <a href="https://www.merisign.com">Site managed by Merisign</a>.
</div>
</div> 
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/07/west-annapolis-cancels-hugely-popular-oktoberfest/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eyeonannapolis.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","postID":"178739","nonce":"02ef7dccd9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfqT4AUAAAAAGam-Q7dMalgX3SAmMyEJONFg7tV&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfqT4AUAAAAAGam-Q7dMalgX3SAmMyEJONFg7tV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","nonce":"330f08bd79","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.eyeonannapolis.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.eyeonannapolis.net%2F2020%2F07%2Fwest-annapolis-cancels-hugely-popular-oktoberfest%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'8076074',post:'178739',tz:'-4',srv:'www.eyeonannapolis.net'} ]);
	_stq.push([ 'clickTrackerInit', '8076074', '178739' ]);
</script>
<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=9DGC"></script>
</body>
</html>
