<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="apple-itunes-app" content="app-id=1273246124">
<title>B.I.G book sale this weekend | Eye On Annapolis</title>
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-font.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/responsee.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://www.eyeonannapolis.net/xmlrpc.php" />

<link rel="author" href="https://plus.google.com/u/0/112841967180763187197/posts" />
<meta name="description" content="Books for International Goodwill will hold another book sale on Saturday January 26th, 2019 from 8am to 2 pm at 451 Defense Highway in Annapolis. Over 70,000" />
<link rel="canonical" href="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/" />
<meta property="og:title" content="B.I.G book sale this weekend | Eye On Annapolis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/" />
<meta property="og:image" content="https://www.eyeonannapolis.net/wp-content/uploads/2014/02/EOA_Logo@2x.png" />
<meta property="og:site_name" content="Eye On Annapolis" />
<meta property="og:description" content="Books for International Goodwill will hold another book sale on Saturday January 26th, 2019 from 8am to 2 pm at 451 Defense Highway in Annapolis. Over 70,000 books will be on the shelves. Books will be priced at $3 for hardbacks, $2 for trade soft bound, and $1 for pocket paperbacks. B.I.G. collects over 1,000 books per day most of which are sent to underserved parts of the world to keep these books alive and to assist in the growth of education and culture in developing countries. Books not suitable for these shipments are offered for sale to local residents at these very reasonable prices. Proceeds from book sales pay for shipments of books overseas to communities building their local libraries. B.I.G. is the signature project of the Parole Rotary. Over the 20 years that B.I.G. operated, they distributed over 8.5 million books to more than 30 under-served populations around the world keeping used books alive, increasing literacy and knowledge, spreading our language and culture, and" />
<meta property="article:published_time" content="2019-01-25T15:04:18Z" />
<meta property="article:modified_time" content="2019-01-04T18:04:43Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="B.I.G book sale this weekend | Eye On Annapolis" />
<meta name="twitter:description" content="Books for International Goodwill will hold another book sale on Saturday January 26th, 2019 from 8am to 2 pm at 451 Defense Highway in Annapolis. Over 70,000 books will be on the shelves. Books will be priced at $3 for hardbacks, $2 for trade soft bound, and $1 for pocket paperbacks. B.I.G. collects over 1,000 books per day most of which are sent to underserved parts of the world to keep these books alive and to assist in the growth of education and culture in developing countries. Books not suitable for these shipments are offered for sale to local residents at these very reasonable prices. Proceeds from book sales pay for shipments of books overseas to communities building their local libraries. B.I.G. is the signature project of the Parole Rotary. Over the 20 years that B.I.G. operated, they distributed over 8.5 million books to more than 30 under-served populations around the world keeping used books alive, increasing literacy and knowledge, spreading our language and culture, and" />
<meta name="twitter:image" content="https://www.eyeonannapolis.net/wp-content/uploads/2014/02/EOA_Logo@2x.png" />
<meta itemprop="image" content="https://www.eyeonannapolis.net/wp-content/uploads/2014/02/EOA_Logo@2x.png" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-673694-20', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Feed" href="https://www.eyeonannapolis.net/feed/" />
<link rel="alternate" type="text/calendar" title="Eye On Annapolis &raquo; iCal Feed" href="https://www.eyeonannapolis.net/events/?ical=1" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-673694-20';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-673694-20', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eyeonannapolis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4552a7dd2a8021b2c6933588db600e9d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css' href='https://www.eyeonannapolis.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.eyeonannapolis.net/wp-includes/css/dashicons.min.css?ver=4552a7dd2a8021b2c6933588db600e9d' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='source-affix-plugin-styles-css' href='https://www.eyeonannapolis.net/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.eyeonannapolis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4552a7dd2a8021b2c6933588db600e9d' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4552a7dd2a8021b2c6933588db600e9d' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css' href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4552a7dd2a8021b2c6933588db600e9d' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.eyeonannapolis.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/flexslider.js?ver=4552a7dd2a8021b2c6933588db600e9d'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/external.js?ver=4552a7dd2a8021b2c6933588db600e9d'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish.js?ver=4552a7dd2a8021b2c6933588db600e9d'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish-cat.js?ver=4552a7dd2a8021b2c6933588db600e9d'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/jquery.mobilemenu.js?ver=4552a7dd2a8021b2c6933588db600e9d'></script>
<link rel='https://api.w.org/' href='https://www.eyeonannapolis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eyeonannapolis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eyeonannapolis.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Man critical after morning early morning crash on Rowe Boulevard' href='https://www.eyeonannapolis.net/2019/01/man-critical-after-morning-early-morning-crash-on-rowe-boulevard/' />
<link rel='shortlink' href='https://wp.me/pxSXg-EuV' />
<link rel="alternate" type="application/json+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2019%2F01%2Fb-i-g-book-sale-coming-up-this-month-2-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2019%2F01%2Fb-i-g-book-sale-coming-up-this-month-2-2%2F&#038;format=xml" />

<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.eyeonannapolis.net') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.eyeonannapolis.net"><link rel="https://theeventscalendar.com/" href="https://www.eyeonannapolis.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />

<link href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#f6f6f6;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#e7e7e7;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav ul a,#topnav ul ul a {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#ffffff;}
#catnav,#catnav ul ul a {font-size:11pt;font-weight:bold;background-color:#464646;}
#catnav ul a,#catnav ul ul a {color:#ffffff;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#000000;}
.maincontent, #content {font-size:12pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#8d7f34;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#ffd51d;background-color:#ffd51d;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#1f1f1f !important;}
</style>

<link href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.eyeonannapolis.net/?custom-css=21c1b542c5" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4af0fdc47372f03284c5d067ea0a102c">
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-155677 single-format-standard tribe-no-js tribe-theme-eyeonannapolis-2016 sn-c-sw">
<div class="outer-wrap">


<div class="nav-wrapper">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-26393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26393"><a href="https://www.eyeonannapolis.net/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.eyeonannapolis.net/about/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26395"><a href="https://www.eyeonannapolis.net/about/terms-of-service/">Terms Of Service</a>
<ul class="sub-menu">
<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="https://www.eyeonannapolis.net/about/privacy/">Privacy</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-93937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93937"><a href="https://www.eyeonannapolis.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-123673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123673"><a href="https://www.eyeonannapolis.net/contact-us/advertise/">Advertise With Us</a></li>
</ul>
</li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://www.eyeonannapolis.net/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://www.eyeonannapolis.net/feed/">Posts</a></li>
</ul>
</div>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://www.eyeonannapolis.net" title="Eye On Annapolis"><img src="https://www.eyeonannapolis.net/wp-content/uploads/2014/02/EOA_Logo.png" alt="Eye On Annapolis" /></a>
</div>
<div class="head-image">
<a href="http://bit.ly/HG2-2019Meetups">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/HG_01-2019-MEET-UPS-WORKSHOPS_728x90-EOA.jpg" alt="Homestead Gardens Meetups and Workshops"></a>
<div style="display:none;"> Insert future code here--> 11-18 to 11-29 <a href="http://bit.ly/HGGNOSP2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/GNO-Holiday-2018_728x90_SP.jpg" alt="Homestead Gardens Girls Night Out"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 11-30 to 12-23 <a href="http://bit.ly/HGSanta2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/2018-Santa-visits-HG_728x90.jpg" alt="Homestead Gardens Santa"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 12-23 to 01-15 <a href="http://bit.ly/HG1223-1152018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/2018-Big-After-Christmas-Sale_EOA-728x90.jpg" alt="Homestead Gardens After Christmas"></a> <----- </div>
<div style="display:none;"> Insert future code here--> 01-16-2019 to 2-16-2019 <a href="http://bit.ly/HG2-2019Meetups">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/HG_01-2019-MEET-UPS-WORKSHOPS_728x90-EOA.jpg" alt="Homestead Gardens Meetups and Workshops"></a> <----- </div></div>
</div>
</div>
<div class="nav-wrapper_cat">
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-26412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26412"><a href="https://www.eyeonannapolis.net/category/news/">NEWS</a>
<ul class="sub-menu">
<li id="menu-item-26413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26413"><a href="https://www.eyeonannapolis.net/category/news/breaking-news/">Breaking News</a></li>
<li id="menu-item-26414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26414"><a href="https://www.eyeonannapolis.net/category/news/crime/">Crime News</a></li>
<li id="menu-item-26418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26418"><a href="https://www.eyeonannapolis.net/category/news/localnews/">Local News</a></li>
<li id="menu-item-26419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26419"><a href="https://www.eyeonannapolis.net/category/news/politics/">POLITICAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-40089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40089"><a href="https://www.eyeonannapolis.net/category/music-2/">MUSIC AND ENTERTAINMENT</a></li>
<li id="menu-item-108070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108070"><a href="https://www.eyeonannapolis.net/events/community/add">Add Your Event</a></li>
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="https://www.eyeonannapolis.net/category/opinion/">OPINION</a></li>
<li id="menu-item-26404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26404"><a href="https://www.eyeonannapolis.net/category/life/">AREA LIFE</a>
<ul class="sub-menu">
<li id="menu-item-26405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26405"><a href="https://www.eyeonannapolis.net/category/life/businesses/">Businesses</a></li>
<li id="menu-item-26406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26406"><a href="https://www.eyeonannapolis.net/category/life/entertainment/">Entertainment</a></li>
<li id="menu-item-26407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26407"><a href="https://www.eyeonannapolis.net/category/life/event/">Events</a></li>
<li id="menu-item-26410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26410"><a href="https://www.eyeonannapolis.net/category/life/seniors/">Seniors</a></li>
<li id="menu-item-26411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26411"><a href="https://www.eyeonannapolis.net/category/life/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108069"><a href="https://www.eyeonannapolis.net/events/">Events Calendar</a></li>
<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="https://www.eyeonannapolis.net/category/podcast/">Podcast</a></li>
<li class="search"><form id="searchform" method="get" action="https://www.eyeonannapolis.net/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div class="topMiddlecontainer clearfix">
<div class="topleftImage left">
<a href="http://bit.ly/AACoDOHQuitJan2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/AHD-211-728x90-FA-month1.gif" alt="Anne Arundel County Stop Smoking"></a>
<div style="display:none;"> Insert future code here--> 1-1 to 1-31 <a href="http://bit.ly/AACoDOHQuitJan2019">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/AHD-211-728x90-FA-month1.gif" alt="Anne Arundel County Stop Smoking"></a> <----- </div>
<div style="display:none;"> STANDARD HERMAN AD--> <a href="http://bit.ly/HerrmannDec112018" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/12/HAD-2342-Banner-Ad-AHD-728x90_FA.gif" alt=“Herrmann Advertising Branding Technology“> </a> <----- </div> </div>
<div class="toprightImage">
<a href="http://bit.ly/MHECEOA" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-MHEC-v2.gif" alt="MD Higher Education Commission"></a>
<div style="display:none;"> Insert future code here </div> </div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="middleImage">
<a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2013/12/2011_BUD_generic_468x60_backup.jpg" alt=“2018 Bud Light“> </a>
<div style="display:none;"> Insert future code here </div></div>
<div class="post" id="post-main-155677">
<div class="entry">
<h1 class="post-title single entry-title"><a href="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/" rel="bookmark" title="Permanent Link to B.I.G book sale this weekend">B.I.G book sale this weekend</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://www.eyeonannapolis.net/author/eoastaff/" title="Posts by EOA Staff" rel="author">EOA Staff</a> |
</span>
<span class="meta-date">
January 25, 2019	</span>
</div>
<center><a href='http://bit.ly/RHOSPost1' target='_blank'><img src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/07/newEye2017.gif?ssl=1" border="0" style="border:none;max-width:100%;padding-bottom:20px;" alt="Rams Head" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/07/newEye2017.gif?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/07/newEye2017.gif?ssl=1' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Rams Head' data-recalc-dims="1" /></noscript></a></center>
<p><img data-attachment-id="155640" data-permalink="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month/big-warehouse/" data-orig-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1428151891&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BIG Warehouse" data-image-description data-medium-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?fit=250%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?fit=468%2C312&amp;ssl=1" class="aligncenter size-large wp-image-155640 jetpack-lazy-image" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=468%2C312&#038;ssl=1" alt width="468" height="312" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=468%2C312&amp;ssl=1 468w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=250%2C167&amp;ssl=1 250w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 468px) 100vw, 468px" data-lazy-src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=468%2C312&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="155640" data-permalink="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month/big-warehouse/" data-orig-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1428151891&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BIG Warehouse" data-image-description="" data-medium-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?fit=250%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?fit=468%2C312&amp;ssl=1" class="aligncenter size-large wp-image-155640" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=468%2C312&#038;ssl=1" alt="" width="468" height="312" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=468%2C312&amp;ssl=1 468w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=250%2C167&amp;ssl=1 250w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/BIG-Warehouse.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 468px) 100vw, 468px" data-recalc-dims="1" /></noscript>Books for International Goodwill will hold another book sale on Saturday January 26th, 2019 from 8am to 2 pm at 451 Defense Highway in Annapolis. Over 70,000 books will be on the shelves. Books will be priced at $3 for hardbacks, $2 for trade soft bound, and $1 for pocket paperbacks.</p>
<p>B.I.G. collects over 1,000 books per day most of which are sent to underserved parts of the world to keep these books alive and to assist in the growth of education and culture in developing countries. Books not suitable for these shipments are offered for sale to local residents at these very reasonable prices.</p>
<p>Proceeds from book sales pay for shipments of books overseas to communities building their local libraries.</p>
<p>B.I.G. is the signature project of the Parole Rotary. Over the 20 years that B.I.G. operated, they distributed over 8.5 million books to more than 30 under-served populations around the world keeping used books alive, increasing literacy and knowledge, spreading our language and culture, and keeping old books out of our landfills.</p>
<p>For more information call 410 757-2785, email <a href="/cdn-cgi/l/email-protection#c0f4a2a9a7a2afafabb380a7ada1a9aceea3afad" class="autohyperlink"><span class="__cf_email__" data-cfemail="7246101b15101d1d190132151f131b1e5c111d1f">[email&#160;protected]</span></a> or check the website <a href="http://www.big-books.org" class="autohyperlink" target="_blank">www.big-books.org</a>.</p>
<p>[sb</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Wondering where the comments are? We encourage you to use the share buttons below and start the conversation on your own!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-155677" class="share-facebook sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-155677" class="share-twitter sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-155677" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-155677" class="share-linkedin sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://www.eyeonannapolis.net/category/life/event/" rel="category tag">Events</a>, <a href="https://www.eyeonannapolis.net/category/life/" rel="category tag">LIFE IN THE AREA</a>, <a href="https://www.eyeonannapolis.net/category/news/localnews/" rel="category tag">Local News</a>, <a href="https://www.eyeonannapolis.net/category/news/" rel="category tag">NEWS</a>, <a href="https://www.eyeonannapolis.net/category/post-to-fb/" rel="category tag">Post To FB</a></p>
</div>
</div>
<div class="auth-bio clearfix">
<div class="bio">
<img alt src="https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&#038;d=identicon&#038;r=x" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=144&#038;d=identicon&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&amp;is-pending-load=1#038;d=identicon&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&#038;d=identicon&#038;r=x' srcset='https://secure.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=144&#038;d=identicon&#038;r=x 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript>
<h3>About the Author - EOA Staff</h3>
<p>Eye On Annapolis is a community based site focusing strictly on Anne Arundel County. These staff postings are general news postings made by our team of bloggers throughout the day and are not attributed to any one particular staff person.</p>

<div class="auth-clear"></div>
<h3>Connect with the Author</h3>
<p class="auth-icons">
<a rel="external" title="Author's Website" href="https://www.eyeonannapolis.net"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/website.png" alt="Author's Website" /></a>
<a rel="external" title="EOA Staff on Facebook" href="http://www.facebook.com/naptown/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Facebook" /></a>
<a rel="external" title="EOA Staff on Twitter" href="http://www.twitter.com/eyeonannapolis/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Twitter" /></a>
<a rel="external" title="EOA Staff on YouTube" href="http://www.youtube.com/user/jfrenaye"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="YouTube" /></a>
<a rel="external" title="RSS Feed for EOA Staff" href="https://www.eyeonannapolis.net/author/eoastaff/feed/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="rss feed" /></a>
</p>

</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//forms.aweber.com/form/47/1226282647.js"></script>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://www.eyeonannapolis.net/feed/"><img class="rss-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/allannapolis"><img class="facebook-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Connect on Facebook" align="top" /></a>
<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/eyeonannapolis"><img class="twitter-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>
<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/114752715218890408591/?rel=author"><img class="gplus-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>
<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/jfrenaye"><img class="linkedin-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>
<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jfrenaye"><img class="youtube-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="Connect on YouTube" align="top" /></a>
</div>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://www.eyeonannapolis.net/2019/01/man-critical-after-morning-early-morning-crash-on-rowe-boulevard/" rel="prev">Man critical after morning early morning crash on Rowe Boulevard</a> </div>
<div class="alignright single">
</div>
</div>
</div> 
<div id="sidebar-narrow" class="clearfix">
<div id="widget_sp_image-78" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CEC-836-25th-Anniversary-Banner-Ads_EOA-tower_FA</span></h3><a href="http://bit.ly/CECAnnivJul2018" target="_self" class="widget_sp_image-image-link" title="CEC-836-25th-Anniversary-Banner-Ads_EOA-tower_FA"><img width="120" height="600" alt="CEC-836-25th-Anniversary-Banner-Ads_EOA-tower_FA" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/CEC-836-25th-Anniversary-Banner-Ads_EOA-tower_FA.gif?fit=120%2C600&amp;ssl=1" /></a></div></div><div id="widget_sp_image-65" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>South River Golf Tall</span></h3><a href="http://bit.ly/SRG2018" target="_blank" class="widget_sp_image-image-link" title="South River Golf Tall"><img width="160" height="600" alt="South River Golf Tall" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?w=160&amp;ssl=1 160w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?resize=80%2C300&amp;ssl=1 80w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?resize=120%2C450&amp;ssl=1 120w" sizes="(max-width: 160px) 100vw, 160px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?fit=160%2C600&amp;ssl=1" /></a></div></div><div id="text-436247535" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Google Ad Skyscraper</span></h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:120px;height:600px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>Google</span></h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:120px;height:600px" data-ad-client="ca-pub-7290469203902800" data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="widget_sp_image-116" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Home Expo Spring 2019</span></h3><a href="http://bit.ly/MAHESpring2019" target="_self" class="widget_sp_image-image-link" title="Home Expo Spring 2019"><img width="300" height="176" alt="Home Expo Spring 2019" class="attachment-300x176 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/Screenshot-2019-01-21-10.42.24.png" /></a></div></div><div id="widget_sp_image-115" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Caliente</span></h3><a href="http://bit.ly/Caliente2019" target="_blank" class="widget_sp_image-image-link" title="Caliente"><img width="300" height="169" alt="Caliente Grill" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/EOA-CG-2.gif?fit=300%2C169&amp;ssl=1" /></a></div></div><div id="widget_sp_image-114" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Annapolis Film Festival</span></h3><a href="http://bit.ly/ANPFF2019" target="_blank" class="widget_sp_image-image-link" title="Annapolis Film Festival"><img width="300" height="300" alt="Annapolis Film Festival" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/AFF19_instagram-1080x1080.jpg" /></a></div></div><div id="widget_sp_image-111" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Denim Diamonds 2019</span></h3><a href="http://bit.ly/DenimDiamonds2019" target="_self" class="widget_sp_image-image-link" title="Denim Diamonds2019"><img width="300" height="250" alt="Denim Diamonds 2019" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/AAMC-DENIMDIAMONDS2019-WebBanner-300x250.jpg?resize=300%2C250&amp;ssl=1 300w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/AAMC-DENIMDIAMONDS2019-WebBanner-300x250.jpg?resize=250%2C208&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2019/01/AAMC-DENIMDIAMONDS2019-WebBanner-300x250.jpg?fit=300%2C250&amp;ssl=1" /></a></div></div><div id="widget_sp_image-81" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Annap Maritime</span></h3><a href="http://bit.ly/AMMJan2018Camp" target="_blank" class="widget_sp_image-image-link" title="Annap Maritime"><img width="300" height="300" alt="Annap Maritime" class="attachment-300x300 aligncenter" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/Summer-Camp-Ad-EOA.jpg" /></a></div></div><div id="widget_sp_image-44" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Third Eye</span></h3><a href="http://bit.ly/3rdEyeAnnap" target="_blank" class="widget_sp_image-image-link" title="Third Eye"><img width="300" height="300" alt="Third Eye" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-52" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Metropolitan</span></h3><a href="http://bit.ly/EOAMetro" target="_blank" class="widget_sp_image-image-link" title="Metropolitan"><img width="300" height="300" alt="Metropolitan" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/02/Metro-300x300-Feb18.gif?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Zachary&#8217;s </span></h3><a href="http://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="Zachary&#8217;s "><img width="300" height="360" alt="Zachary&#8217;s " class="attachment-300x360" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2014/10/zach_banner_canary_v2.gif" /></a></div></div><div id="widget_sp_image-110" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Liquified Creative</span></h3><a href="http://bit.ly/LiquifiedCreative" target="_blank" class="widget_sp_image-image-link" title="Liquified Creative"><img width="300" height="400" alt="Liquified Creative" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/300X400-UglySweaterCure-sparkles.gif?fit=300%2C400&amp;ssl=1" /></a></div></div><div id="widget_sp_image-106" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Dockside</span></h3><a href="http://bit.ly/ChesDockside" target="_blank" class="widget_sp_image-image-link" title="Chesapeake Dockside"><img width="300" height="300" alt="Chesapeake Dockside" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/EOA-CD-3-1.gif?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-19" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Maryland Hall</span></h3><a href="http://bit.ly/MDHall2018" target="_blank" class="widget_sp_image-image-link" title="Maryland Hall"><img width="300" height="300" alt="Maryland Hall" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png?w=300&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="mfc_widget-2" class="widget mfc_widget"><div class="widget-wrap">


<style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

<div class="adContainer">
<div class="one adCol">
<a href='http://bit.ly/MothersPG' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Mothers-150.png'></a>
</div>
<div class="two adCol even">
<a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/purple-copy.jpg'></a>
</div>
<div class="three adCol">
<a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/blue-copy.jpg'></a>
</div>
<div class="four adCol even">
<a href='http://bit.ly/MothersPG' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Mothers-150.png'></a>
</div>
</div>
</div></div><div id="widget_sp_image-26" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB True Value</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB  True Value"><img width="300" height="197" alt="KB  True Value" class="attachment-300x197" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/KB-True-Value-Christmas-Eye-on-Annapolis.png" /></a></div></div><div id="mfc_widget-3" class="widget mfc_widget"><div class="widget-wrap">


<style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

<div class="adContainer">
<div class="one adCol">
<a href='http://bit.ly/BoruEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-BB-125x125-2.jpg'></a>
</div>
<div class="two adCol even">
<a href='http://bit.ly/KillarneyEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-KH-125x125-2.jpg'></a>
</div>
<div class="three adCol">
<a href='http://bit.ly/GalwayEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-GB-125x125-2.jpg'></a>
</div>
<div class="four adCol even">
<a href='http://bit.ly/PiratesEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-PC-125x125.jpg'></a>
</div>
</div>
</div></div><div id="widget_sp_image-17" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CBT Check Off Tax Form</span></h3><a href="http://bit.ly/CBTrustEOA" target="_blank" class="widget_sp_image-image-link" title="CBT Check Off Tax Form"><img width="300" height="300" alt="CBT Check Off Tax Form" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2013/01/CBT-CheckOff_Ad-130x130_line35.jpg" /></a></div></div><div id="widget_sp_image-15" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Visit Annapolis</span></h3><a href="http://bit.ly/EOACVB" target="_blank" class="widget_sp_image-image-link" title="Visit Annapolis"><img width="300" height="250" alt="Visit Annapolis" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/05/creatyourmoment.jpg?fit=300%2C250&amp;ssl=1" /></a></div></div><div id="widget_sp_image-53" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Irish Rest Company</span></h3><a href="http://bit.ly/IRCPC2018" target="_blank" class="widget_sp_image-image-link" title="Irish Rest Company"><img width="300" height="300" alt="Irish Rest Company" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/02/IRCPC-1.gif?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-22" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rams Head </span></h3><a href="http://bit.ly/RHOSPost1" target="_blank" class="widget_sp_image-image-link" title="Rams Head "><img width="521" height="521" alt="Rams Head " class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2015/11/newEye.gif?fit=521%2C521&amp;ssl=1" /></a></div></div><div id="widget_sp_image-94" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>GymGuyz-Ad-FINAL</span></h3><a href="http://bit.ly/gymguyzanp" target="_blank" class="widget_sp_image-image-link" title="GymGuyz-Ad-FINAL"><img width="300" height="300" alt="GymGuyz-Ad-FINAL" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/08/GymGuyz-Ad-FINAL.jpg" /></a></div></div><div id="widget_sp_image-85" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>MHEC Smart Save</span></h3><a href="http://bit.ly/MHECSmartSave" target="_blank" class="widget_sp_image-image-link" title="MHEC Smart Save"><img width="300" height="300" alt="MHEC Smart Save" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-SmartSave-300x300-1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-SmartSave-300x300-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-SmartSave-300x300-1.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-SmartSave-300x300-1.jpg?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-77" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Ches Eye Standard</span></h3><a href="http://bit.ly/ChesEye2019" target="_self" class="widget_sp_image-image-link" title="Ches Eye Standard"><img width="300" height="359" alt="Ches Eye Standard" class="attachment-300x359" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2016/09/cec-logo.jpg" /></a></div></div><div id="widget_sp_image-24" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>SpousesCleaning Houses</span></h3><a href="http://bit.ly/SpousesHouses" target="_blank" class="widget_sp_image-image-link" title="SpousesCleaning Houses"><img width="300" height="171" alt="Spouses Cleaning Houses" class="attachment-300x171" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/06/Spouses.jpg" /></a></div></div><div id="widget_sp_image-84" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Mhecsquare</span></h3><a href="http://bit.ly/MHECEOA" target="_blank" class="widget_sp_image-image-link" title="Mhecsquare"><img width="300" height="390" alt="MD Higher Education Commission" class="attachment-300x390" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/07/Mhecsquare.png" /></a></div></div><div id="widget_sp_image-18" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>submitevent</span></h3><a href="https://www.eyeonannapolis.net/events/community/add" target="_self" class="widget_sp_image-image-link" title="submitevent"><img width="300" height="100" alt="submitevent" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/06/submitevent.jpg?fit=300%2C100&amp;ssl=1" /></a></div></div><div id="banner300-widget-84" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>The Commons</span></h3><a href="http://bit.ly/TheCommons-Anp" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2017/08/Commons-AminAd2_300px.gif" alt=“The Commons | Annapolis | Shared Workspace“ height="250" width="300"> </a></div></div><div id="banner300-widget-83" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Faithful Finds</span></h3><a href="http://bit.ly/FaithfulFinds" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2017/08/FaithfulFinds.jpg" alt=“Faithful Finds Fotography“ height="250" width="300"> </a></div></div><div id="banner300-widget-61" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Beaches</span></h3><a href="http://bit.ly/JVEBeaches1" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2016/12/Best_FamilyVacation_v1.jpg" alt=“Beaches Family Resorts“ height="250" width="300"> </a></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CapitalSUP</span></h3><a href="http://bit.ly/CapSUP" target="_blank" class="widget_sp_image-image-link" title="CapitalSUP"><img width="300" height="300" alt="CapitalSUP" class="attachment-full" style="max-width: 100%;" srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad.png?w=300&amp;ssl=1 300w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad.png?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-32" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Arborcoat Freebie</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Arborcoat  Freebie"><img width="300" height="299" alt="KB Arborcoat  Freebie" class="attachment-full" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?fit=300%2C299&amp;ssl=1" /></a></div></div><div id="widget_sp_image-58" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Baysox Logo</span></h3><a href="https://www.ticketreturn.com/prod2/BuyNew.asp?EventID=244377#.Ws4HaC7wbct" target="_blank" class="widget_sp_image-image-link" title="Baysox Logo"><img width="300" height="160" alt="Baysox" class="attachment-300x160" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2010/06/Baysox-Ad.jpg" /></a></div></div><div id="widget_sp_image-64" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>South River Golf</span></h3><a href="http://bit.ly/SRG2018" target="_blank" class="widget_sp_image-image-link" title="South River Golf"><img width="300" height="300" alt="South River Golf" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/03/300x300c1-m2.jpg" /></a></div></div><div id="text-436247524" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Please Subscribe</span></h3> <div class="textwidget"><script type="text/javascript" src="https://forms.aweber.com/form/76/1037283376.js"></script></div>
</div></div><div id="widget_sp_image-68" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Cruises on the Bay 2018 1</span></h3><a href="http://bit.ly/CruisesOnTheBay2018" target="_blank" class="widget_sp_image-image-link" title="Cruises on the Bay 2018 1"><img width="300" height="325" alt="Cruises on the Bay 2018 1" class="attachment-full" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2.jpg?resize=277%2C300&amp;ssl=1 277w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2.jpg?fit=300%2C325&amp;ssl=1" /></a></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>2019 Crime Map</span></h3><div class="textwidget custom-html-widget"><iframe src="https://www.google.com/maps/d/embed?mid=1YY9tcNSKPVHVn2SshkMtgyq4q-t_RsI6" width="300" height="225"></iframe></div></div></div><div id="widget_sp_image-117" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AOR EOA Ad 2019</span></h3><a href="http://bit.ly/AMMFeb2019" target="_self" class="widget_sp_image-image-link" title="AOR EOA Ad 2019"><img width="300" height="300" alt="AOR EOA Ad 2019" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2019/01/AOR-EOA-Ad-2019.jpg" /></a></div></div> </div>
</div>
</div> 
</div> 
<div class="bottomLeft-container bottom clearfix">
<div class="bottomLeftimage">
<a href="http://bit.ly/CruisesOnTheBay2018" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-ad-2-of-2.jpg" alt=“Watermark - St. Michaels “> </a>
<div style="display:none;"> Insert future code here </div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://www.eyeonannapolis.net">Eye On Annapolis</a></p>
&copy; 2019 Eye On Annapolis. All rights reserved. <a href="https://www.merisign.com">Site managed by Merisign</a>.
</div>
</div> 
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"0bcd91f931","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eyeonannapolis.net\/2019\/01\/b-i-g-book-sale-coming-up-this-month-2-2\/":155677};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/01/b-i-g-book-sale-coming-up-this-month-2-2/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eyeonannapolis.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","postID":"155677","nonce":"2ff6a90908"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfqT4AUAAAAAGam-Q7dMalgX3SAmMyEJONFg7tV&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/wp-embed.min.js?ver=4552a7dd2a8021b2c6933588db600e9d'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","nonce":"cf659753ae","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.eyeonannapolis.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.eyeonannapolis.net%2F2019%2F01%2Fb-i-g-book-sale-coming-up-this-month-2-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LfqT4AUAAAAAGam-Q7dMalgX3SAmMyEJONFg7tV' );
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'8076074',post:'155677',tz:'-5',srv:'www.eyeonannapolis.net'} ]);
	_stq.push([ 'clickTrackerInit', '8076074', '155677' ]);
</script>
<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=9DGC"></script>
</body>
</html>
