<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
<meta name="apple-itunes-app" content="app-id=1273246124">

<title>OPINION: Bob Leib should remove his name from school board appointment | Eye On Annapolis</title>

<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-font.css" type="text/css" media="screen" />
    
<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/responsee.css" type="text/css" media="screen" />
    
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="https://www.eyeonannapolis.net/xmlrpc.php" />


<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="author" href="https://eyeonann" />
<meta name="description"  content="Facebook will be the death of us all. Well, maybe not all of us; but, certainly anyone that has a desire to dip their toe into the political swimming pool. Up" />

<link rel="canonical" href="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/" />
<meta property="og:title" content="OPINION: Bob Leib should remove his name from school board appointment | Eye On Annapolis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/" />
<meta property="og:image" content="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?fit=208%2C450&#038;ssl=1" />
<meta property="og:site_name" content="Eye On Annapolis" />
<meta property="og:description" content="Facebook will be the death of us all. Well, maybe not all of us; but, certainly anyone that has a desire to dip their toe into the political swimming pool. Up next in the pool-- Anne Arundel County Board of Education appointee Bob Leib! When will they learn? John Grasso posted several anti-Muslim memes and shared some anti-Muslim articles and only offered a half-hearted apology when caught. He lost. Former Anne Arundel County Fire Chief Roger Simmonds was just axed from County Executive Elect Steuart Pittman&#039;s transition team for similar posts. And now we have Bob Leib who was recently appointed to serve a two-year term on the Anne Arundel County Public Schools Board of Education. So what about Bob and his Facebook page? A few days ago, local community activist Yasemin Jamison who runs a Facebook page called Anne Arundel County Indivisible and has written for The Arundel Patriot, contacted Carl Snowden about concerning posts on Bob Leib&#039;s Facebook page. OK, Leib is a graduate of the" />
<meta property="article:published_time" content="2018-11-29T15:22:04Z" />
<meta property="article:modified_time" content="2018-11-29T15:22:04Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="OPINION: Bob Leib should remove his name from school board appointment | Eye On Annapolis" />
<meta name="twitter:description" content="Facebook will be the death of us all. Well, maybe not all of us; but, certainly anyone that has a desire to dip their toe into the political swimming pool. Up next in the pool-- Anne Arundel County Board of Education appointee Bob Leib! When will they learn? John Grasso posted several anti-Muslim memes and shared some anti-Muslim articles and only offered a half-hearted apology when caught. He lost. Former Anne Arundel County Fire Chief Roger Simmonds was just axed from County Executive Elect Steuart Pittman&#039;s transition team for similar posts. And now we have Bob Leib who was recently appointed to serve a two-year term on the Anne Arundel County Public Schools Board of Education. So what about Bob and his Facebook page? A few days ago, local community activist Yasemin Jamison who runs a Facebook page called Anne Arundel County Indivisible and has written for The Arundel Patriot, contacted Carl Snowden about concerning posts on Bob Leib&#039;s Facebook page. OK, Leib is a graduate of the" />
<meta name="twitter:image" content="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?fit=208%2C450&#038;ssl=1" />
<meta itemprop="image" content="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?fit=208%2C450&#038;ssl=1" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-673694-20', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Feed" href="https://www.eyeonannapolis.net/feed/" />
<link rel="alternate" type="text/calendar" title="Eye On Annapolis &raquo; iCal Feed" href="https://www.eyeonannapolis.net/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-673694-20';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-673694-20', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eyeonannapolis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=0abb01b046c64f1ef4255602b02fa519"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eyeonannapolis.net/wp-includes/css/dashicons.min.css?ver=0abb01b046c64f1ef4255602b02fa519' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=0abb01b046c64f1ef4255602b02fa519' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=0abb01b046c64f1ef4255602b02fa519' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=0abb01b046c64f1ef4255602b02fa519' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.eyeonannapolis.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/flexslider.js?ver=0abb01b046c64f1ef4255602b02fa519'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/external.js?ver=0abb01b046c64f1ef4255602b02fa519'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish.js?ver=0abb01b046c64f1ef4255602b02fa519'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish-cat.js?ver=0abb01b046c64f1ef4255602b02fa519'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/jquery.mobilemenu.js?ver=0abb01b046c64f1ef4255602b02fa519'></script>
<link rel='https://api.w.org/' href='https://www.eyeonannapolis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eyeonannapolis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eyeonannapolis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Annapolis to hold public meeting on new pump house and plaza planned for Compromise Street' href='https://www.eyeonannapolis.net/2018/11/annapolis-to-hold-public-meeting-on-new-pump-house-and-plaza-planned-for-compromise-street/' />

<link rel='shortlink' href='https://wp.me/pxSXg-E9f' />
<link rel="alternate" type="application/json+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F11%2Fopinion-bob-leib-should-remove-his-name-from-school-board-appointment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F11%2Fopinion-bob-leib-should-remove-his-name-from-school-board-appointment%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.eyeonannapolis.net') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<!-- Analytics by WP-Statistics v12.5.3 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('POST', 'https://www.eyeonannapolis.net/wp-json/wpstatistics/v1/hit?_=1543516981', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/x-www-form-urlencoded");WP_Statistics_http.send("wp_statistics_hit=" + JSON.stringify({"base":"https://www.eyeonannapolis.net/wp-json","browser":"CommonCrawl","platform":"Unknown","version":"Unknown","referred":"https://www.eyeonannapolis.net","api":"wp-json","ip":"52.90.98.148","hash_ip":"#hash#2b5e74135919fe2b323fdeb3332560fd0f78cbbc","exclude":"1","exclude_reason":"CrawlerDetect","ua":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","track_all":"1","timestamp":"1543498981","is_object_wp_query":"true","current_page_id":"154333","page_uri":"/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/"}));</script>
<!-- Analytics by WP-Statistics v12.5.3 - https://wp-statistics.com/ -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.eyeonannapolis.net"><link rel="https://theeventscalendar.com/" href="https://www.eyeonannapolis.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Alternate Stylesheet -->
<link href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#f6f6f6;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#e7e7e7;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav ul a,#topnav ul ul a {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#ffffff;}
#catnav,#catnav ul ul a {font-size:11pt;font-weight:bold;background-color:#464646;}
#catnav ul a,#catnav ul ul a {color:#ffffff;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#000000;}
.maincontent, #content {font-size:12pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#8d7f34;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#ffd51d;background-color:#ffd51d;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#1f1f1f !important;}
</style>

<!-- Styles from custom.css -->
<link href="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.eyeonannapolis.net/?custom-css=21c1b542c5" />
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4af0fdc47372f03284c5d067ea0a102c">

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-154333 single-format-standard tribe-no-js tribe-theme-eyeonannapolis-2016 sn-c-sw"> 
    
<div class="outer-wrap">
    
    <!--Fullscreen Background Click -->
    <!--<a href="" width="100%" height="100%" style="position: fixed;" onclick="javascript:window.open(''); return false;"><img src="" id="fsb_image" alt=""></a>-->

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-26393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26393"><a href="https://www.eyeonannapolis.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.eyeonannapolis.net/about/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26395"><a href="https://www.eyeonannapolis.net/about/terms-of-service/">Terms Of Service</a>
	<ul class="sub-menu">
		<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="https://www.eyeonannapolis.net/about/privacy/">Privacy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93937"><a href="https://www.eyeonannapolis.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-123673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123673"><a href="https://www.eyeonannapolis.net/contact-us/advertise/">Advertise With Us</a></li>
</ul>
</li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="https://www.eyeonannapolis.net/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="https://www.eyeonannapolis.net/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="https://www.eyeonannapolis.net" title="Eye On Annapolis"><img src="https://www.eyeonannapolis.net/wp-content/uploads/2014/02/EOA_Logo.png" alt="Eye On Annapolis" /></a>
					</div>
								<div class="head-image">
	<a href="http://bit.ly/HGGNOSP2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/GNO-Holiday-2018_728x90_SP.jpg" alt="Homestead Gardens Girls Night Out"></a>

<div style="display:none;"> Insert future code here--> 11-18 to 11-29  <a href="http://bit.ly/HGGNOSP2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/GNO-Holiday-2018_728x90_SP.jpg" alt="Homestead Gardens Girls Night Out"></a>    <-----   </div>

<div style="display:none;"> Insert future code here--> 11-30 to 12-23  <a href="http://bit.ly/HGSanta2018">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/2018-Santa-visits-HG_728x90.jpg" alt="Homestead Gardens Santa"></a>    <-----   </div></div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-26412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26412"><a href="https://www.eyeonannapolis.net/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-26413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26413"><a href="https://www.eyeonannapolis.net/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-26414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26414"><a href="https://www.eyeonannapolis.net/category/news/crime/">Crime News</a></li>
	<li id="menu-item-26418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26418"><a href="https://www.eyeonannapolis.net/category/news/localnews/">Local News</a></li>
	<li id="menu-item-26419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26419"><a href="https://www.eyeonannapolis.net/category/news/politics/">POLITICAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-40089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40089"><a href="https://www.eyeonannapolis.net/category/music-2/">MUSIC AND ENTERTAINMENT</a></li>
<li id="menu-item-108070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108070"><a href="https://www.eyeonannapolis.net/events/community/add">Add Your Event</a></li>
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26422"><a href="https://www.eyeonannapolis.net/category/opinion/">OPINION</a></li>
<li id="menu-item-26404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26404"><a href="https://www.eyeonannapolis.net/category/life/">AREA LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-26405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26405"><a href="https://www.eyeonannapolis.net/category/life/businesses/">Businesses</a></li>
	<li id="menu-item-26406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26406"><a href="https://www.eyeonannapolis.net/category/life/entertainment/">Entertainment</a></li>
	<li id="menu-item-26407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26407"><a href="https://www.eyeonannapolis.net/category/life/event/">Events</a></li>
	<li id="menu-item-26410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26410"><a href="https://www.eyeonannapolis.net/category/life/seniors/">Seniors</a></li>
	<li id="menu-item-26411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26411"><a href="https://www.eyeonannapolis.net/category/life/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108069"><a href="https://www.eyeonannapolis.net/events/">Events Calendar</a></li>
<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="https://www.eyeonannapolis.net/category/podcast/">Podcast</a></li>
						<li class="search"><form id="searchform" method="get" action="https://www.eyeonannapolis.net/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="topMiddlecontainer clearfix">
	<div class="topleftImage left">
		<a href="http://bit.ly/herrmann1" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/09/HAD-2342-Copy-Services-Banner-Ad_FA.gif" alt=“Herrmann Advertising Branding Technology“> </a>

<div style="display:none;"> Insert future code here  </div>	</div>
		
	<div class="toprightImage">
		<a href="http://bit.ly/MHECEOA" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-MHEC-v2.gif" alt="MD Higher Education Commission"></a>

<div style="display:none;"> Insert future code here  </div>	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="middleImage">
	<a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2013/12/2011_BUD_generic_468x60_backup.jpg" alt=“2018 Bud Light“> </a>

<div style="display:none;"> Insert future code here  </div></div>



						<div class="post" id="post-main-154333">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/" rel="bookmark" title="Permanent Link to OPINION: Bob Leib should remove his name from school board appointment">OPINION: Bob Leib should remove his name from school board appointment</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="https://www.eyeonannapolis.net/author/jfrenaye/" title="Posts by John Frenaye" rel="author">John Frenaye</a> | 
	</span> 

	<span class="meta-date">
		November 29, 2018	</span> 

	 

</div>
								
											<center><a href='http://bit.ly/RHOSPost1' target='_blank'><img src='https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/07/newEye2017.gif?ssl=1' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Rams Head' data-recalc-dims="1" /></a></center>
<div id="attachment_154170" style="width: 460px" class="wp-caption aligncenter"><img data-attachment-id="154170" data-permalink="https://www.eyeonannapolis.net/2018/11/robert-leib-appointed-to-anne-arundel-board-of-education/leib/" data-orig-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leib" data-image-description="" data-medium-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?fit=250%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?fit=450%2C450&amp;ssl=1" class="wp-image-154170 size-large" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?resize=450%2C450&#038;ssl=1" alt="" width="450" height="450" srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?resize=450%2C450&amp;ssl=1 450w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/Leib.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p class="wp-caption-text">Photo: Facebook</p></div>
<p><strong><a href="https://www.facebook.com/allannapolis/" target="_blank" >Facebook</a></strong> will be the death of us all. Well, maybe not <strong>all</strong> of us; but, certainly anyone that has a desire to dip their toe into the political swimming pool. Up next in the pool&#8211; Anne Arundel County Board of Education appointee Bob Leib!</p>
<p>When will they learn?</p>
<p><a href="https://www.capitalgazette.com/news/government/ac-cn-grasso-cair-20181003-story.html">John Grasso</a> posted several anti-Muslim memes and shared some anti-Muslim articles and only offered a half-hearted apology when caught. He lost.</p>
<p>Former Anne Arundel County Fire Chief <a href="https://www.capitalgazette.com/news/government/ac-cn-simonds-facebook-posts-20181128-story.html">Roger Simmonds</a> was just axed from County Executive Elect Steuart Pittman&#8217;s transition team for similar posts.</p>
<p>And now we have Bob Leib who was recently appointed to serve a two-year term on the <strong><a href="http://www.aacps.org" target="_blank" >Anne Arundel County Public Schools</a></strong> Board of Education. So what about Bob and his <strong><a href="https://www.facebook.com/allannapolis/" target="_blank" >Facebook</a></strong> page? A few days ago, local community activist Yasemin Jamison who runs a <strong><a href="https://www.facebook.com/allannapolis/" target="_blank" >Facebook</a></strong> page called <a href="https://www.facebook.com/groups/164942320667718/">Anne Arundel County Indivisible</a> and has written for <a href="https://www.arundelpatriot.org/">The Arundel Patriot</a>, contacted Carl Snowden about concerning posts on Bob Leib&#8217;s Facebook page.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fcarl.snowden1%2Fposts%2F10160960419615543&amp;width=500" width="500" height="795" frameborder="0" scrolling="no"></iframe></p>
<p>OK, Leib is a graduate of the Naval Academy. Worked for County Executive Steve Schuh. There is no surprise that he might support President Trump and lean far to the right. There is no reason to get upset about that; nor would there be a reason to be upset over the appointment of a Hillary Clinton supporter. We all have our politics and that is the name of the game.</p>
<p>But when racism comes into question, it is time to take a look.  Scrolling back on Leib&#8217;s Facebook page (which inexplicably is wide open and available for the public to see) there are many posts (mostly shares) that give insight to his thinkings and political bent.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-1 img {
				
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.eyeonannapolis.net\/2018\/11\/opinion-bob-leib-should-remove-his-name-from-school-board-appointment\/"}' id='gallery-1' class='gallery galleryid-154333 gallery-columns-4 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0025/'><img width="150" height="150" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154334" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0025/" data-orig-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0025" data-image-description="" data-medium-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?fit=139%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0025.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0027-2/'><img width="150" height="150" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0027.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154336" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0027-2/" data-orig-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0027.png?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0027" data-image-description="" data-medium-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0027.png?fit=139%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0027.png?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0027.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0027.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0027.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0027.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0031/'><img width="150" height="150" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0031.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154337" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0031/" data-orig-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0031.png?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0031" data-image-description="" data-medium-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0031.png?fit=139%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0031.png?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0031.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0031.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0031.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0031.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0033/'><img width="150" height="150" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0033.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154339" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0033/" data-orig-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0033.png?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0033" data-image-description="" data-medium-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0033.png?fit=139%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0033.png?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0033.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0033.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0033.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0033.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0035/'><img width="150" height="150" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0035.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154341" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0035/" data-orig-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0035.png?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0035" data-image-description="" data-medium-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0035.png?fit=139%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0035.png?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0035.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0035.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0035.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0035.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0028/'><img width="150" height="150" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0028.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154342" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0028/" data-orig-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0028.jpg?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0028" data-image-description="" data-medium-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0028.jpg?fit=139%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0028.jpg?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0028.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0028.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0028.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0028.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0029/'><img width="150" height="150" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0029.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154343" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0029/" data-orig-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0029.jpg?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0029" data-image-description="" data-medium-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0029.jpg?fit=139%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0029.jpg?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0029.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0029.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0029.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0029.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0030/'><img width="150" height="150" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0030.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154344" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0030/" data-orig-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0030.jpg?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0030" data-image-description="" data-medium-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0030.jpg?fit=139%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0030.jpg?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0030.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0030.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0030.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0030.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>&nbsp;</p>
<p>And three in particular are of concern for someone that is tasked with guiding the education of 80,000 students in Anne Arundel County many of whom are immigrants or LBGT.</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.eyeonannapolis.net\/2018\/11\/opinion-bob-leib-should-remove-his-name-from-school-board-appointment\/"}' id='gallery-2' class='gallery galleryid-154333 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0032/'><img width="150" height="150" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0032.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154338" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0032/" data-orig-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0032.png?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0032" data-image-description="" data-medium-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0032.png?fit=139%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0032.png?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0032.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0032.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0032.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0032.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0034/'><img width="150" height="150" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0034.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154340" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0034/" data-orig-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0034.png?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0034" data-image-description="" data-medium-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0034.png?fit=139%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0034.png?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0034.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0034.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0034.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0034.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0026/'><img width="150" height="150" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0026.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-attachment-id="154335" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/img_0026/" data-orig-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0026.png?fit=462%2C1000&amp;ssl=1" data-orig-size="462,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0026" data-image-description="" data-medium-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0026.png?fit=139%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0026.png?fit=208%2C450&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0026.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0026.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0026.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/IMG_0026.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>You can peruse about 6 months of Leib&#8217;s Facebook timeline here.</p>
<p><iframe src="https://www.youtube.com/embed/LbXbT2OI3KA" width="450" height="253" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p>Should a simple Facebook share be reason for denial of a Board of Education seat? A political appointment? Serving as an elected official? Maybe. Maybe not. But it certainly should give pause to the people that made the appointment or the voters that are considering electing the individual.</p>
<p>Leib is due to be sworn onto the Board of Education on Monday and serve for a two year term. He is one of the last members appointed by the School Board Appointment Commission which is a board consisting of 13 members, two of which are appointed by the County Executive. This commission was a departure from the School Board Nominating Commission as Anne Arundel County moves to an elected Board. Under the old system, names were forwarded to the Governor for the appointment.</p>
<p>It is not clear what can be done at this point in time.  Activists like Snowden and Jamison are calling for Leib to not be seated on the Board. We do not believe that the County Executive has the authority to make the change. We do not believe the Governor does either.  The Appointment Commission probably could recall the appointment, but that really sheds a bad light on how imperfect the system (and perhaps how poor the judgement of the 13 members) really is.  Or, Bob Leib could withdraw.</p>
<p>Given these choices, We feel Leib should withdraw his name and allow the new Board to continue with a member short until a replacement can be found.  Leib was chosen from a field of more than 10 very viable candidates and I suggest that the SBAC go back to the drawing board and dig a little deeper into the next appointee.</p>
<p>And just as we went to publish this, we received notice that the current Board of Education will be holding a special closed door session tomorrow morning at 9am to discuss a &#8220;legal matter.&#8221; This may be related to the appointment of Leib.</p>
<p>Social media is here to stay. As we have seen time and time again, sharing memes, espousing opinions, and commenting on articles is permanent. When anyone over the age of 40 was young, we were always threatened by some &#8220;permanent record.&#8221; Spoiler: it never existed. But now&#8211;all bets are off. Even a deleted post can be preserved with a screen capture. Today&#8217;s Internet is a scary place and we all must think about consequences now and in the future before we post!</p>
<p>And or those looking to get into politics in this new age of social media&#8230;</p>
<p><img data-attachment-id="154345" data-permalink="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/delete/" data-orig-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/delete.jpg?fit=728%2C546&amp;ssl=1" data-orig-size="728,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delete" data-image-description="" data-medium-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/delete.jpg?fit=250%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/delete.jpg?fit=468%2C351&amp;ssl=1" class="aligncenter size-large wp-image-154345" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/delete.jpg?resize=468%2C351&#038;ssl=1" alt="" width="468" height="351" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/delete.jpg?resize=468%2C351&amp;ssl=1 468w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/delete.jpg?resize=250%2C188&amp;ssl=1 250w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/delete.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/delete.jpg?w=728&amp;ssl=1 728w" sizes="(max-width: 468px) 100vw, 468px" data-recalc-dims="1" /></p>
			<center><a href='http://bit.ly/Severn2018MMANov' target='_blank'><img src='https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/110-9953-EOA-2.00-Promo-Ad.gif?ssl=1' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Rams Head' data-recalc-dims="1" /></a></center>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Wondering where the comments are? We encourage you to use the share buttons below and start the conversation on your own!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-154333" class="share-facebook sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-154333" class="share-twitter sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-154333" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-154333" class="share-linkedin sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.eyeonannapolis.net/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="https://www.eyeonannapolis.net/category/opinion/" rel="category tag">OPINION</a>, <a href="https://www.eyeonannapolis.net/category/post-to-fb/" rel="category tag">Post To FB</a></p>

							</div>

						</div>

						
<div class="auth-bio clearfix">

	<div class="bio">

		<img alt src="https://secure.gravatar.com/avatar/c888d5569f2bb6e1679347fbeda150fc?s=72&#038;d=identicon&#038;r=x" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/c888d5569f2bb6e1679347fbeda150fc?s=144&#038;d=identicon&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/c888d5569f2bb6e1679347fbeda150fc?s=72&amp;is-pending-load=1#038;d=identicon&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c888d5569f2bb6e1679347fbeda150fc?s=72&#038;d=identicon&#038;r=x' srcset='https://secure.gravatar.com/avatar/c888d5569f2bb6e1679347fbeda150fc?s=144&#038;d=identicon&#038;r=x 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript>
		<h3>About the Author - John Frenaye</h3>

		<p>John is the publisher and editor of Eye On Annapolis. As a resident and business owner in Anne Arundel County for nearly 25 years, he realized that there was something missing in terms of community news&#8211;and Eye On Annapolis was born in late spring 2009.</p>
<p>John&#8217;s background is in the travel industry as a business owner, industry speaker, and travel writer. In terms of blogging and social media, he cut his teeth with MSNBC.com.</p>
        
        <!-- Insert new social media conditional query - Merisign - 12/7/17 -->
        
        <div class="auth-clear"></div>
        
        <h3>Connect with the Author</h3>

            <p class="auth-icons">
                
                                    <a rel="external" title="Author's Website" href="https://www.eyeonannapolis.net"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/website.png" alt="Author's Website" /></a>
                
                                    <a rel="external" title="John Frenaye on Facebook" href="http://www.facebook.com/allannapolis/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Facebook" /></a>
                                
                                    <a rel="external" title="John Frenaye on Twitter" href="http://www.twitter.com/eyeonannapolis/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Twitter" /></a>
                                
                                
                                
                                
                                
                                
                <a rel="external" title="RSS Feed for John Frenaye" href="https://www.eyeonannapolis.net/author/jfrenaye/feed/"><img src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="rss feed" /></a>

            </p>
        
        <!-- End edit -->

	</div>

</div>


						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<script type="text/javascript" src="//forms.aweber.com/form/47/1226282647.js"></script>
		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://www.eyeonannapolis.net/feed/"><img class="rss-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/allannapolis"><img class="facebook-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/eyeonannapolis"><img class="twitter-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>


	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/114752715218890408591/?rel=author"><img class="gplus-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>



	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/jfrenaye"><img class="linkedin-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>


	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jfrenaye"><img class="youtube-sub" src="https://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
						
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://www.eyeonannapolis.net/2018/11/annapolis-to-hold-public-meeting-on-new-pump-house-and-plaza-planned-for-compromise-street/" rel="prev">Annapolis to hold public meeting on new pump house and plaza planned for Compromise Street</a>	</div>
	<div class="alignright single">
			</div>
</div>

					</div> <!-- End #content div -->

					
<div id="sidebar-narrow" class="clearfix">
	<div id="widget_sp_image-78" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CEC-836-25th-Anniversary-Banner-Ads_EOA-tower_FA</span></h3><a href="http://bit.ly/CECAnnivJul2018" target="_self" class="widget_sp_image-image-link" title="CEC-836-25th-Anniversary-Banner-Ads_EOA-tower_FA"><img width="120" height="600" alt="CEC-836-25th-Anniversary-Banner-Ads_EOA-tower_FA" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/CEC-836-25th-Anniversary-Banner-Ads_EOA-tower_FA.gif?fit=120%2C600&amp;ssl=1" /></a></div></div><div id="widget_sp_image-65" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>South River Golf Tall</span></h3><a href="http://bit.ly/SRG2018" target="_blank" class="widget_sp_image-image-link" title="South River Golf Tall"><img width="160" height="600" alt="South River Golf Tall" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?w=160&amp;ssl=1 160w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?resize=80%2C300&amp;ssl=1 80w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?resize=120%2C450&amp;ssl=1 120w" sizes="(max-width: 160px) 100vw, 160px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/06/160x600-JUNE2018.jpg?fit=160%2C600&amp;ssl=1" /></a></div></div><div id="text-436247535" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Google Ad Skyscraper</span></h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EOA Side Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-7290469203902800"
     data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle"><span>Google</span></h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EOA Side Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-7290469203902800"
     data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>


				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="widget_sp_image-36" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>PM Pediatrics</span></h3><a href="http://bit.ly/PMPeds2018" target="_blank" class="widget_sp_image-image-link" title="PM Pediatrics"><img width="300" height="300" alt="PM Pediatrics | Now Open| Festival At Riva" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/10/PMP602_Annapolis_GDN_300x300.jpg" /></a></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Zachary&#8217;s </span></h3><a href="http://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="Zachary&#8217;s "><img width="300" height="360" alt="Zachary&#8217;s " class="attachment-300x360" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2014/10/zach_banner_canary_v2.gif" /></a></div></div><div id="widget_sp_image-37" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Galway Bay Egg Nog</span></h3><a href="http://bit.ly/GBEggNog18" target="_self" class="widget_sp_image-image-link" title="Galway Bay Egg Nog"><img width="300" height="300" alt="Galway Bay Egg Nog" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/11/Galaway-Bay-Ad.gif?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-106" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Dockside</span></h3><a href="http://bit.ly/ChesDockside" target="_blank" class="widget_sp_image-image-link" title="Chesapeake Dockside"><img width="300" height="300" alt="Chesapeake Dockside" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/11/EOA-CD-3-1.gif?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-108" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Live on the farm</span></h3><a href="https://e.givesmart.com/events/bGT/" target="_blank" class="widget_sp_image-image-link" title="Live on the farm"><img width="300" height="129" alt="Live on the farm" class="attachment-300x129" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/Concert-logo-full-transparent.png" /></a></div></div><div id="widget_sp_image-26" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB  True Value</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB  True Value"><img width="300" height="197" alt="KB  True Value" class="attachment-300x197" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/KB-True-Value-Christmas-Eye-on-Annapolis.png" /></a></div></div><div id="widget_sp_image-107" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>santa speedo</span></h3><a href="http://bit.ly/santaspeedoanp" target="_blank" class="widget_sp_image-image-link" title="santa speedo"><img width="300" height="450" alt="santa speedo" class="attachment-300x450" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/santa-speedo.jpg" /></a></div></div><div id="widget_sp_image-44" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Third Eye</span></h3><a href="http://bit.ly/3rdEyeAnnap" target="_blank" class="widget_sp_image-image-link" title="Third Eye"><img width="300" height="300" alt="Third Eye" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-19" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Maryland Hall</span></h3><a href="http://bit.ly/PRSMDHall" target="_blank" class="widget_sp_image-image-link" title="Maryland Hall"><img width="300" height="300" alt="Maryland Hall" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/11/MHCA-PRS-ad-300x300.jpg" /></a></div></div><div id="mfc_widget-3" class="widget mfc_widget"><div class="widget-wrap">
        <!-- Let's Output The Data -->
        <!-- Simple Inline Styling -->

        <style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

        <!-- Build Custom Grid -->

        <div class="adContainer">
          <div class="one adCol">
              <a href='http://bit.ly/BoruEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-BB-125x125-2.jpg'></a>
          </div>
            
          <div class="two adCol even">
              <a href='http://bit.ly/KillarneyEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-KH-125x125-2.jpg'></a>
          </div>
            
          <div class="three adCol">
              <a href='http://bit.ly/GalwayEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-GB-125x125-2.jpg'></a>
          </div>
            
          <div class="four adCol even">
              <a href='http://bit.ly/PiratesEOA' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2018/09/EOA-PC-125x125.jpg'></a>
          </div>
        </div>

		</div></div><div id="widget_sp_image-100" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CEC 868 Eye on Annapolis Botox Event Box Ad_FA</span></h3><a href="http://bit.ly/CECOct2018Botox" target="_blank" class="widget_sp_image-image-link" title="CEC 868 Eye on Annapolis Botox Event Box Ad_FA"><img width="300" height="300" alt="CEC 868 Eye on Annapolis Botox Event Box Ad_FA" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/10/CEC-868-Eye-on-Annapolis-Botox-Event-Box-Ad_FA_update.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/10/CEC-868-Eye-on-Annapolis-Botox-Event-Box-Ad_FA_update.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/10/CEC-868-Eye-on-Annapolis-Botox-Event-Box-Ad_FA_update.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/10/CEC-868-Eye-on-Annapolis-Botox-Event-Box-Ad_FA_update.jpg?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-17" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CBT Check Off Tax Form</span></h3><a href="http://bit.ly/CBTrustEOA" target="_blank" class="widget_sp_image-image-link" title="CBT Check Off Tax Form"><img width="300" height="300" alt="CBT Check Off Tax Form" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2013/01/CBT-CheckOff_Ad-130x130_line35.jpg" /></a></div></div><div id="widget_sp_image-15" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Visit Annapolis</span></h3><a href="http://bit.ly/EOACVB" target="_blank" class="widget_sp_image-image-link" title="Visit Annapolis"><img width="300" height="250" alt="Visit Annapolis" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/05/creatyourmoment.jpg?fit=300%2C250&amp;ssl=1" /></a></div></div><div id="widget_sp_image-52" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Metropolitan</span></h3><a href="http://bit.ly/EOAMetro" target="_blank" class="widget_sp_image-image-link" title="Metropolitan"><img width="300" height="300" alt="Metropolitan" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/02/Metro-300x300-Feb18.gif?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-53" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Irish Rest Company</span></h3><a href="http://bit.ly/IRCPC2018" target="_blank" class="widget_sp_image-image-link" title="Irish Rest Company"><img width="300" height="300" alt="Irish Rest Company" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/02/IRCPC-1.gif?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-22" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rams Head </span></h3><a href="http://bit.ly/RHOSPost1" target="_blank" class="widget_sp_image-image-link" title="Rams Head "><img width="521" height="521" alt="Rams Head " class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2015/11/newEye.gif?fit=521%2C521&amp;ssl=1" /></a></div></div><div id="widget_sp_image-94" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>GymGuyz-Ad-FINAL</span></h3><a href="http://bit.ly/gymguyzanp" target="_blank" class="widget_sp_image-image-link" title="GymGuyz-Ad-FINAL"><img width="300" height="300" alt="GymGuyz-Ad-FINAL" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/08/GymGuyz-Ad-FINAL.jpg" /></a></div></div><div id="widget_sp_image-85" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>MHEC Smart Save</span></h3><a href="http://bit.ly/MHECSmartSave" target="_blank" class="widget_sp_image-image-link" title="MHEC Smart Save"><img width="300" height="300" alt="MHEC Smart Save" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-SmartSave-300x300-1.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-SmartSave-300x300-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-SmartSave-300x300-1.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/EOA-SmartSave-300x300-1.jpg?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-84" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Mhecsquare</span></h3><a href="http://bit.ly/MHECEOA" target="_blank" class="widget_sp_image-image-link" title="Mhecsquare"><img width="300" height="390" alt="MD Higher Education Commission" class="attachment-300x390" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/07/Mhecsquare.png" /></a></div></div><div id="widget_sp_image-77" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Ches Eye Standard</span></h3><a href="http://bit.ly/CECAnnivJul2018" target="_self" class="widget_sp_image-image-link" title="Ches Eye Standard"><img width="300" height="359" alt="Ches Eye Standard" class="attachment-300x359" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/06/Anniversary-Box-Ad-Eye-On-Annapolis-FA.jpg" /></a></div></div><div id="widget_sp_image-68" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Cruises on the Bay 2018 1</span></h3><a href="http://bit.ly/CruisesOnTheBay2018" target="_blank" class="widget_sp_image-image-link" title="Cruises on the Bay 2018 1"><img width="300" height="325" alt="Cruises on the Bay 2018 1" class="attachment-full" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2.jpg?resize=277%2C300&amp;ssl=1 277w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-Ad-1-of-2.jpg?fit=300%2C325&amp;ssl=1" /></a></div></div><div id="widget_sp_image-24" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>SpousesCleaning Houses</span></h3><a href="http://bit.ly/SpousesHouses" target="_blank" class="widget_sp_image-image-link" title="SpousesCleaning Houses"><img width="300" height="171" alt="Spouses Cleaning Houses" class="attachment-300x171" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/06/Spouses.jpg" /></a></div></div><div id="widget_sp_image-18" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>submitevent</span></h3><a href="https://www.eyeonannapolis.net/events/community/add" target="_self" class="widget_sp_image-image-link" title="submitevent"><img width="300" height="100" alt="submitevent" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2016/06/submitevent.jpg?fit=300%2C100&amp;ssl=1" /></a></div></div><div id="mfc_widget-2" class="widget mfc_widget"><div class="widget-wrap">
        <!-- Let's Output The Data -->
        <!-- Simple Inline Styling -->

        <style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

        <!-- Build Custom Grid -->

        <div class="adContainer">
          <div class="one adCol">
              <a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/red-copy.jpg'></a>
          </div>
            
          <div class="two adCol even">
              <a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/purple-copy.jpg'></a>
          </div>
            
          <div class="three adCol">
              <a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/green-copy.jpg'></a>
          </div>
            
          <div class="four adCol even">
              <a href='https://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='https://www.eyeonannapolis.net/wp-content/uploads/2017/06/blue-copy.jpg'></a>
          </div>
        </div>

		</div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CapitalSUP</span></h3><a href="http://bit.ly/CapSUP" target="_blank" class="widget_sp_image-image-link" title="CapitalSUP"><img width="300" height="300" alt="CapitalSUP" class="attachment-full" style="max-width: 100%;" srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad.png?w=300&amp;ssl=1 300w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/05/Capital-SUP-Ad.png?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="widget_sp_image-81" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Annap Maritime</span></h3><a href="http://bit.ly/AMMVenue2018" target="_blank" class="widget_sp_image-image-link" title="Annap Maritime"><img width="300" height="300" alt="Annap Maritime" class="attachment-full" style="max-width: 100%;" srcset="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/AMMP-Holiday-300x300-2.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/AMMP-Holiday-300x300-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/AMMP-Holiday-300x300-2.jpg?resize=250%2C250&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/www.eyeonannapolis.net/wp-content/uploads/2018/07/AMMP-Holiday-300x300-2.jpg?fit=300%2C300&amp;ssl=1" /></a></div></div><div id="banner300-widget-84" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>The Commons</span></h3><a href="http://bit.ly/TheCommons-Anp" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2017/08/Commons-AminAd2_300px.gif" alt=“The Commons | Annapolis | Shared Workspace“ height="250" width="300"> </a></div></div><div id="widget_sp_image-64" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>South River Golf</span></h3><a href="http://bit.ly/SRG2018" target="_blank" class="widget_sp_image-image-link" title="South River Golf"><img width="300" height="300" alt="South River Golf" class="attachment-300x300" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2018/03/300x300c1-m2.jpg" /></a></div></div><div id="banner300-widget-83" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Faithful Finds</span></h3><a href="http://bit.ly/FaithfulFinds" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2017/08/FaithfulFinds.jpg" alt=“Faithful Finds Fotography“ height="250" width="300">  </a></div></div><div id="banner300-widget-61" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Beaches</span></h3><a href="http://bit.ly/JVEBeaches1" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2016/12/Best_FamilyVacation_v1.jpg" alt=“Beaches Family Resorts“ height="250" width="300">  </a></div></div><div id="widget_sp_image-32" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Arborcoat  Freebie</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Arborcoat  Freebie"><img width="300" height="299" alt="KB Arborcoat  Freebie" class="attachment-full" style="max-width: 100%;" srcset="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png?fit=300%2C299&amp;ssl=1" /></a></div></div><div id="widget_sp_image-58" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Baysox Logo</span></h3><a href="https://www.ticketreturn.com/prod2/BuyNew.asp?EventID=244377#.Ws4HaC7wbct" target="_blank" class="widget_sp_image-image-link" title="Baysox Logo"><img width="300" height="160" alt="Baysox" class="attachment-300x160" style="max-width: 100%;" src="https://www.eyeonannapolis.net/wp-content/uploads/2010/06/Baysox-Ad.jpg" /></a></div></div><div id="text-436247524" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Please Subscribe</span></h3>			<div class="textwidget"><script type="text/javascript" src="https://forms.aweber.com/form/76/1037283376.js"></script></div>
		</div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		<div class="bottomLeft-container bottom clearfix">
	<div class="bottomLeftimage">
		<a href="http://bit.ly/CruisesOnTheBay2018" target="_blank">
<img src="https://www.eyeonannapolis.net/wp-content/uploads/2018/04/Eye-on-Annapolis-ad-2-of-2.jpg" alt=“Watermark - St. Michaels “> </a>

<div style="display:none;"> Insert future code here  </div>	</div>
	</div>

	</div> <!-- End #wrap div -->

	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="https://www.eyeonannapolis.net">Eye On Annapolis</a></p>
						&copy;  2018 Eye On Annapolis. All rights reserved. <a href="https://www.merisign.com">Site managed by Merisign</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"eda1e2588e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eyeonannapolis.net\/2018\/11\/opinion-bob-leib-should-remove-his-name-from-school-board-appointment\/":154333};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/11/opinion-bob-leib-should-remove-his-name-from-school-board-appointment/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eyeonannapolis.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","postID":"154333","nonce":"44b29f9479"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.14'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.8'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-includes/js/wp-embed.min.js?ver=0abb01b046c64f1ef4255602b02fa519'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","nonce":"224f43ee3c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.eyeonannapolis.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F11%2Fopinion-bob-leib-should-remove-his-name-from-school-board-appointment%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'8076074',post:'154333',tz:'-5',srv:'www.eyeonannapolis.net'} ]);
	_stq.push([ 'clickTrackerInit', '8076074', '154333' ]);
</script>

<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=9DGC"></script>

</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.eyeonannapolis.net @ 2018-11-29 13:43:02 by W3 Total Cache
-->