<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Once again, Annapolis Film Fest to spotlight the African American Experience | Eye On Annapolis</title>

<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-font.css" type="text/css" media="screen" />
    
<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/responsee.css" type="text/css" media="screen" />
    
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://www.eyeonannapolis.net/xmlrpc.php" />


<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[350,456] -->
<link rel="author" href="https://plus.google.com/u/0/112841967180763187197/posts" />
<meta name="description"  content="One of the most relevant, understated African Americans in the film industry who has been changing our dialogues, opening our minds and educating our society for the past 30 years is award-winning Director Sam Pollard. He will be coming the Annapolis Film Festival (AFF) with two documentaries: &quot;Sammy Davis Jr.: I&#039;ve" />

<link rel="canonical" href="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/" />
<meta property="og:title" content="Once again, Annapolis Film Fest to spotlight the African American Experience | Eye On Annapolis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/" />
<meta property="og:image" content="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR-225x300.png" />
<meta property="og:site_name" content="Eye On Annapolis" />
<meta property="og:description" content="One of the most relevant, understated African Americans in the film industry who has been changing our dialogues, opening our minds and educating our society for the past 30 years is award-winning Director Sam Pollard. He will be coming the Annapolis Film Festival (AFF) with two documentaries: &quot;Sammy Davis Jr.: I&#039;ve Gotta Be Me&quot; and &quot;ACORN and the Firestorm.&quot; Pollard screens &quot;Sammy Davis, Jr.: I&#039;ve Gotta Be Me,&quot; the first major documentary to examine the entertainment legend Davis&#039; search for identity during civil rights and racial progress, on Fri., March 23 at 7:30 p.m. in Maryland Hall&#039;s Main Auditorium with a panel discussion to follow. Pollard sits on the Director&#039;s Roundtable Panel, Sat., March 24, 11:30 a.m. to 12:30 p.m. at The Conversation Room, St. John&#039;s College. Pollard&#039;s second documentary at AFF is &quot;ACORN and the Firestorm,&quot; screening Sat., March 24, 2 p.m. at Asbury United Methodist Church with a Q&amp;A to follow. It&#039;s the story of the community-organizing group ACORN" />
<meta property="article:published_time" content="2018-03-12T11:08:03Z" />
<meta property="article:modified_time" content="2018-02-28T14:10:10Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Once again, Annapolis Film Fest to spotlight the African American Experience | Eye On Annapolis" />
<meta name="twitter:description" content="One of the most relevant, understated African Americans in the film industry who has been changing our dialogues, opening our minds and educating our society for the past 30 years is award-winning Director Sam Pollard. He will be coming the Annapolis Film Festival (AFF) with two documentaries: &quot;Sammy Davis Jr.: I&#039;ve Gotta Be Me&quot; and &quot;ACORN and the Firestorm.&quot; Pollard screens &quot;Sammy Davis, Jr.: I&#039;ve Gotta Be Me,&quot; the first major documentary to examine the entertainment legend Davis&#039; search for identity during civil rights and racial progress, on Fri., March 23 at 7:30 p.m. in Maryland Hall&#039;s Main Auditorium with a panel discussion to follow. Pollard sits on the Director&#039;s Roundtable Panel, Sat., March 24, 11:30 a.m. to 12:30 p.m. at The Conversation Room, St. John&#039;s College. Pollard&#039;s second documentary at AFF is &quot;ACORN and the Firestorm,&quot; screening Sat., March 24, 2 p.m. at Asbury United Methodist Church with a Q&amp;A to follow. It&#039;s the story of the community-organizing group ACORN" />
<meta name="twitter:image" content="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR-225x300.png" />
<meta itemprop="image" content="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR-225x300.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-673694-20', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Feed" href="http://www.eyeonannapolis.net/feed/" />
<link rel="alternate" type="text/calendar" title="Eye On Annapolis &raquo; iCal Feed" href="http://www.eyeonannapolis.net/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-673694-20';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-673694-20', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eyeonannapolis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=9409974be87986f1229273db15e8da4a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.eyeonannapolis.net/wp-includes/css/dashicons.min.css?ver=9409974be87986f1229273db15e8da4a' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=9409974be87986f1229273db15e8da4a' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=9409974be87986f1229273db15e8da4a' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=9409974be87986f1229273db15e8da4a' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.eyeonannapolis.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/flexslider.js?ver=9409974be87986f1229273db15e8da4a'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/external.js?ver=9409974be87986f1229273db15e8da4a'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish.js?ver=9409974be87986f1229273db15e8da4a'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish-cat.js?ver=9409974be87986f1229273db15e8da4a'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/jquery.mobilemenu.js?ver=9409974be87986f1229273db15e8da4a'></script>
<link rel='https://api.w.org/' href='http://www.eyeonannapolis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eyeonannapolis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eyeonannapolis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gambrills fire causes significant damage, displaces three' href='http://www.eyeonannapolis.net/2018/03/gambrills-fire-causes-significant-damage-displaces-three/' />
<link rel='next' title='9 Midshipmen being investigated for drug use at USNA' href='http://www.eyeonannapolis.net/2018/03/9-midshipmen-being-investigated-for-drug-use-at-usna/' />

<link rel='shortlink' href='https://wp.me/pxSXg-AtH' />
<link rel="alternate" type="application/json+oembed" href="http://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F03%2Fonce-again-annapolis-film-fest-to-spotlight-the-african-american-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F03%2Fonce-again-annapolis-film-fest-to-spotlight-the-african-american-experience%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.eyeonannapolis.net"><link rel="https://theeventscalendar.com/" href="http://www.eyeonannapolis.net/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Alternate Stylesheet -->
<link href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#f6f6f6;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#e7e7e7;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav ul a,#topnav ul ul a {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#ffffff;}
#catnav,#catnav ul ul a {font-size:11pt;font-weight:bold;background-color:#464646;}
#catnav ul a,#catnav ul ul a {color:#ffffff;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#000000;}
.maincontent, #content {font-size:12pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#8d7f34;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#ffd51d;background-color:#ffd51d;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#1f1f1f !important;}
</style>

<!-- Styles from custom.css -->
<link href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<link rel="icon" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.eyeonannapolis.net/?custom-css=d7bec3e0c0" />
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4af0fdc47372f03284c5d067ea0a102c">

</head>

<body class="post-template-default single single-post postid-140225 single-format-standard tribe-no-js tribe-theme-eyeonannapolis-2016 sn-c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-26393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26393"><a href="http://www.eyeonannapolis.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="http://www.eyeonannapolis.net/about/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26395"><a href="http://www.eyeonannapolis.net/about/terms-of-service/">Terms Of Service</a>
	<ul class="sub-menu">
		<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="http://www.eyeonannapolis.net/about/privacy/">Privacy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-93937"><a href="http://www.eyeonannapolis.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-123673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123673"><a href="http://www.eyeonannapolis.net/contact-us/advertise/">Advertise With Us</a></li>
</ul>
</li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="http://www.eyeonannapolis.net/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="http://www.eyeonannapolis.net/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://www.eyeonannapolis.net" title="Eye On Annapolis"><img src="http://www.eyeonannapolis.net/wp-content/uploads/2014/02/EOA_Logo.png" alt="Eye On Annapolis" /></a>
					</div>
								<div class="head-image">
	<a href="http://bit.ly/HGSpringFlowerShow2018" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/HG_2018-SPRING-FLOWER-SHOW_728x90.jpg" alt=“Homestead Gardens Spring Flower Show“> </a></div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-26412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26412"><a href="http://www.eyeonannapolis.net/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-26413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26413"><a href="http://www.eyeonannapolis.net/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-26414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26414"><a href="http://www.eyeonannapolis.net/category/news/crime/">Crime News</a></li>
	<li id="menu-item-26418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26418"><a href="http://www.eyeonannapolis.net/category/news/localnews/">Local News</a></li>
	<li id="menu-item-26419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26419"><a href="http://www.eyeonannapolis.net/category/news/politics/">POLITICAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-40089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40089"><a href="http://www.eyeonannapolis.net/category/music-2/">MUSIC AND ENTERTAINMENT</a></li>
<li id="menu-item-108070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108070"><a href="http://www.eyeonannapolis.net/events/community/add">Add Your Event</a></li>
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="http://www.eyeonannapolis.net/category/opinion/">OPINION</a></li>
<li id="menu-item-26404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26404"><a href="http://www.eyeonannapolis.net/category/life/">AREA LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-26405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26405"><a href="http://www.eyeonannapolis.net/category/life/businesses/">Businesses</a></li>
	<li id="menu-item-26406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26406"><a href="http://www.eyeonannapolis.net/category/life/entertainment/">Entertainment</a></li>
	<li id="menu-item-26407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26407"><a href="http://www.eyeonannapolis.net/category/life/event/">Events</a></li>
	<li id="menu-item-26410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26410"><a href="http://www.eyeonannapolis.net/category/life/seniors/">Seniors</a></li>
	<li id="menu-item-26411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26411"><a href="http://www.eyeonannapolis.net/category/life/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108069"><a href="http://www.eyeonannapolis.net/events/">Events Calendar</a></li>
<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="http://www.eyeonannapolis.net/category/podcast/">Podcast</a></li>
						<li class="search"><form id="searchform" method="get" action="http://www.eyeonannapolis.net/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="topMiddlecontainer clearfix">
	<div class="topleftImage left">
		<a href="http://bit.ly/herrmann1" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/11/HAD-2342-Banner-Ad_FA-1.gif" alt=“Herrmann Advertising Branding Technology“> </a>	</div>
		
	<div class="toprightImage">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:220px;height:90px"
     data-ad-client="ca-pub-7290469203902800"
     data-ad-slot="5350698528"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="middleImage">
	<a href="http://bit.ly/ShamrockStroll2018" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/Shamrock46860.jpg" alt=“2018 Shamrock Stroll“> </a></div>



						<div class="post" id="post-main-140225">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/" rel="bookmark" title="Permanent Link to Once again, Annapolis Film Fest to spotlight the African American Experience">Once again, Annapolis Film Fest to spotlight the African American Experience</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="http://www.eyeonannapolis.net/author/eoastaff/" title="Posts by EOA Staff" rel="author">EOA Staff</a> | 
	</span> 

	<span class="meta-date">
		March 12, 2018	</span> 

	 

</div>
								
								<html><center><a href='http://bit.ly/RHOSPost' target='_blank'><img src='//www.eyeonannapolis.net/wp-content/uploads/2017/07/newEye2017.gif' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Rams Head' /></a></center>
<div><img data-attachment-id="137873" data-permalink="http://www.eyeonannapolis.net/2018/02/atomic-homefront-director-comes-to-annapolis-for-february-11th-screening-to-discuss-the-ticking-time-bomb-that-may-be-impacting-you/aff-sidebar/" data-orig-file="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR.png" data-orig-size="300,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFF SIDEBAR" data-image-description="" data-medium-file="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR-225x300.png" data-large-file="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR.png" class="alignright size-medium wp-image-137873" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR-225x300.png" alt="" width="225" height="300" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR-225x300.png 225w, http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR.png 300w" sizes="(max-width: 225px) 100vw, 225px" />One of the most relevant, understated African Americans in the film industry who has been changing our dialogues, opening our minds and educating our society for the past 30 years is award-winning Director Sam Pollard. He will be coming the <strong><a href="http://bit.ly/ANPFF2018" target="_blank" >Annapolis Film Festival</a></strong> (AFF) with two documentaries: “Sammy Davis Jr.: I’ve Gotta Be Me” and “ACORN and the Firestorm.”</div>
<div></div>
<div>Pollard screens “Sammy Davis, Jr.: I&#8217;ve Gotta Be Me,” the first major documentary to examine the entertainment legend Davis’ search for identity during civil rights and racial progress, on Fri., March 23 at 7:30 p.m. in Maryland Hall’s Main Auditorium with a panel discussion to follow. Pollard sits on the Director&#8217;s Roundtable Panel, Sat., March 24, 11:30 a.m. to 12:30 p.m. at The Conversation Room, St. John’s College. Pollard’s second documentary at AFF is “ACORN and the Firestorm,” screening Sat., March 24, 2 p.m. at Asbury United Methodist Church with a Q&amp;A to follow. It’s the story of the community-organizing group ACORN that sought to empower poor and marginalized communities for 40 years but came under intense scrutiny after a hidden-camera video with a fake prostitute was revealed. Pollard’s documentary goes beyond the 24-hr news cycle, cutting to the real political divide of this event.</div>
<div></div>
<div>“It’s a huge honor to have one of our most influential documentary filmmakers this year. We have come a long way in six years, but we have always been consistent with our mission to bring our community together, closer and smarter, with four days of carefully curated films,” said Festival Director Patti White.</div>
<div></div>
<div>Festival Director Lee Anderson adds, “Pollard has been capturing strong voices and opening minds for generations. He’s a role model to many in the industry. Beyond that he’s a trailblazer when it comes to moving the needle towards racial equality and humanity by letting audiences bear witness to the truth.”</div>
<div></div>
<div>The Emmy award-winner and professor at New York University’s Tisch School is best known for the documentary “Eyes on the Prize II: America at the Racial Crosswords.” Pollard’s professional career as a feature film and television editor, and documentary producer/director spans nearly 30 years. Pollard received the George Foster Peabody Award for the documentary series “I&#8217;ll Make Me A World: Stories of African-American Artists and Community.” He’s edited many Spike Lee films: “Bamboozled,” “Clockers,” “Girl 6,” “Jungle Fever” and “Mo&#8217; Better Blues.” Together Pollard and Lee produced: “Spike Lee Presents Mike Tyson,” a biographical sketch for HBO for which Pollard received an Emmy, and “Four Little Girls,” a feature-length documentary about the 1965 Birmingham church bombings which was nominated for an Academy Award in 1998.</div>
<div></div>
<div>“We’re not learning these stories, lessons and social issues at school. For me, there has been no better teacher in life than through the films I’ve seen at the <strong><a href="http://bit.ly/ANPFF2018" target="_blank" >Annapolis Film Festival</a></strong>. I’m excited to have the opportunity to meet such an established, influential African-American filmmaker,” said DaJuan Gay, an AFF attendee who started coming to the Fest when he was in high school. This marks his sixth year.</div>
<div></div>
<div>Pollard’s two documentaries join a moving, thought-provoking film for the African-American Experience Showcase, sponsored by the Dr. Alyson Hall and The Glaucoma Center. Other films of interest to the African-American community include Features: “Come Sunday” &#8211; Joshua Marston; “Flock of Four” &#8211; Gregory Caruso; “Liyana” &#8211; Aaron Kopp, Amanda Kopp; “True Conviction” &#8211; Jamie Meltzer; and “Wallay” &#8211; Berni Goldblat. As well as Shorts: “Emergency-Carey Williams;” “The Right Choice” &#8211; Tomisin Adepeju; and “Running From” &#8211; Rachel Kerbs.</div>
<div></div>
<div>Festival Passes and Tickets to the four-day film festival, March 22-25, 2018, are available now at: <a href="http://bit.ly/ANPFF2018" target="_blank" rel="noopener">http://annapolisfilmfestival.com/passes-tickets/</a></div>
<div> <center><a href='http://bit.ly/SevernBank1' target='_blank'><img src='//www.eyeonannapolis.net/wp-content/uploads/2018/01/Eye-on-Annapolis-HELOC-Ad-GIF.gif' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Severn Bank' /></a></center> </div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Wondering where the comments are? We encourage you to use the share buttons below and start the conversation on your own!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-140225" class="share-facebook sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-140225" class="share-twitter sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-140225" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-140225" class="share-linkedin sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="http://www.eyeonannapolis.net/category/life/entertainment/" rel="category tag">Entertainment</a>, <a href="http://www.eyeonannapolis.net/category/life/event/" rel="category tag">Events</a>, <a href="http://www.eyeonannapolis.net/category/life/" rel="category tag">LIFE IN THE AREA</a>, <a href="http://www.eyeonannapolis.net/category/news/localnews/" rel="category tag">Local News</a>, <a href="http://www.eyeonannapolis.net/category/news/" rel="category tag">NEWS</a>, <a href="http://www.eyeonannapolis.net/category/post-to-fb/" rel="category tag">Post To FB</a></p>

							</div>

						</div>

						
<div class="auth-bio clearfix">

	<div class="bio">

		<img alt='' src='http://2.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&#038;d=identicon&#038;r=x' srcset='http://2.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=144&#038;d=identicon&#038;r=x 2x' class='avatar avatar-72 photo' height='72' width='72' />
		<h3>About the Author - EOA Staff</h3>

		<p>Eye On Annapolis is a community based site focusing strictly on Anne Arundel County. These staff postings are general news postings made by our team of bloggers throughout the day and are not attributed to any one particular staff person.</p>
        
        <!-- Insert new social media conditional query - Merisign - 12/7/17 -->
        
        <div class="auth-clear"></div>
        
        <h3>Connect with the Author</h3>

            <p class="auth-icons">
                
                                    <a rel="external" title="Author's Website" href="http://www.eyeonannapolis.net"><img src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/website.png" alt="Author's Website" /></a>
                
                                    <a rel="external" title="EOA Staff on Facebook" href="http://www.facebook.com/naptown/"><img src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Facebook" /></a>
                                
                                    <a rel="external" title="EOA Staff on Twitter" href="http://www.twitter.com/eyeonannapolis/"><img src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Twitter" /></a>
                                
                                
                                
                                
                                
                                    <a rel="external" title="EOA Staff on YouTube" href="http://www.youtube.com/user/jfrenaye"><img src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="YouTube" /></a>
                                
                <a rel="external" title="RSS Feed for EOA Staff" href="http://www.eyeonannapolis.net/author/eoastaff/feed/"><img src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="rss feed" /></a>

            </p>
        
        <!-- End edit -->

	</div>

</div>


						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<script type="text/javascript" src="//forms.aweber.com/form/47/1226282647.js"></script>
		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.eyeonannapolis.net/feed/"><img class="rss-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/allannapolis"><img class="facebook-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/eyeonannapolis"><img class="twitter-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>


	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/114752715218890408591/?rel=author"><img class="gplus-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>



	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/jfrenaye"><img class="linkedin-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>


	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jfrenaye"><img class="youtube-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
						
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://www.eyeonannapolis.net/2018/03/gambrills-fire-causes-significant-damage-displaces-three/" rel="prev">Gambrills fire causes significant damage, displaces three</a>	</div>
	<div class="alignright single">
		<a href="http://www.eyeonannapolis.net/2018/03/9-midshipmen-being-investigated-for-drug-use-at-usna/" rel="next">9 Midshipmen being investigated for drug use at USNA</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
<div id="sidebar-narrow" class="clearfix">
	<div id="text-436247533" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Eye Care</span></h3>			<div class="textwidget"><a href="http://bit.ly/1iB7x3E" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/01/CEC159FA.gif" alt=“Chesapeake Eye Care“ height="600" width="120"> </a></div>
		</div></div><div id="text-436247535" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Google Ad Skyscraper</span></h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EOA Side Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-7290469203902800"
     data-ad-slot="5258741333"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div></div>


				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="widget_sp_image-51" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Pittman </span></h3><a href="http://bit.ly/Pittman2018" target="_blank" class="widget_sp_image-image-link" title="Pittman "><img width="300" height="250" alt="Pittman " class="attachment-300x250" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/Pittman-Eye-on-Annapolis-Square.png" /></a></div></div><div id="widget_sp_image-59" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>MainMarketSpring</span></h3><a href="http://bit.ly/MainMarket2018" target="_blank" class="widget_sp_image-image-link" title="MainMarketSpring"><img width="300" height="647" alt="MainMarketSpring" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/MainMarketSpring.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/MainMarketSpring-139x300.jpg 139w, http://www.eyeonannapolis.net/wp-content/uploads/2018/03/MainMarketSpring-209x450.jpg 209w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/MainMarketSpring.jpg" /></a></div></div><div id="widget_sp_image-45" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AFF 2018</span></h3><a href="http://bit.ly/ANPFF2018" target="_blank" class="widget_sp_image-image-link" title="AFF 2018"><img width="300" height="400" alt="AFF 2018" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR-225x300.png 225w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AFF-SIDEBAR.png" /></a></div></div><div id="widget_sp_image-56" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>DDA FINAL LOGO</span></h3><a href="http://bit.ly/dda2018" target="_blank" class="widget_sp_image-image-link" title="DDA FINAL LOGO"><img width="300" height="232" alt="DDA FINAL LOGO" class="attachment-300x232" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/DDA-FINAL-LOGO.jpg" /></a></div></div><div id="widget_sp_image-47" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Cannabis Fest 2018</span></h3><a href="http://bit.ly/420Fest2018" target="_blank" class="widget_sp_image-image-link" title="Cannabis Fest 2018"><img width="300" height="301" alt="Cannabis Fest 2018" class="attachment-300x301" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/NCF-Lineup-SquareArtboard-23-copy-2.png" /></a></div></div><div id="widget_sp_image-53" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Irish Rest Company</span></h3><a href="http://bit.ly/IRCPC2018" target="_blank" class="widget_sp_image-image-link" title="Irish Rest Company"><img width="300" height="300" alt="Irish Rest Company" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/IRCPC-1.gif" /></a></div></div><div id="widget_sp_image-29" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Denim Diamonds 2018</span></h3><a href="http://bit.ly/AAMC-DD-2018" target="_blank" class="widget_sp_image-image-link" title="Denim Diamonds 2018"><img width="300" height="250" alt="Denim Diamonds 2018" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/AAMC_DENIMDIAMONDS2018-WebBanner-300x250.jpg" /></a></div></div><div id="widget_sp_image-44" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Third Eye</span></h3><a href="http://bit.ly/3rdEyeAnnap" target="_blank" class="widget_sp_image-image-link" title="Third Eye"><img width="300" height="300" alt="Third Eye" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/quicklogo.jpg" /></a></div></div><div id="widget_sp_image-42" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Herrmann</span></h3><a href="http://bit.ly/herrmann1" target="_blank" class="widget_sp_image-image-link" title="Herrmann"><img width="300" height="300" alt="Herrmann" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/12/HAD-2342-Banner-Ad-300x300_FA.gif" /></a></div></div><div id="widget_sp_image-39" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Cataract March 14</span></h3><a href="http://bit.ly/CECCateract3-18" target="_blank" class="widget_sp_image-image-link" title="Cataract March 14"><img width="300" height="300" alt="Cataract March 14" class="attachment-300x300" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/Eye-on-Annapolis-Cataract-Patient-Seminar-FA.jpg" /></a></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Zachary&#8217;s </span></h3><a href="http://bit.ly/zachjewelers" target="_blank" class="widget_sp_image-image-link" title="Zachary&#8217;s "><img width="300" height="360" alt="Zachary&#8217;s " class="attachment-300x360" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2014/10/zach_banner_canary_v2.gif" /></a></div></div><div id="widget_sp_image-19" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Maryland Hall</span></h3><a href="http://bit.ly/1fWGcDf" target="_blank" class="widget_sp_image-image-link" title="Maryland Hall"><img width="300" height="300" alt="Maryland Hall" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png" /></a></div></div><div id="widget_sp_image-24" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>SpousesCleaning Houses</span></h3><a href="http://bit.ly/SpousesHouses" target="_blank" class="widget_sp_image-image-link" title="SpousesCleaning Houses"><img width="300" height="171" alt="Spouses Cleaning Houses" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/11/SpousesNovember.jpg" /></a></div></div><div id="widget_sp_image-22" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rams Head </span></h3><a href="http://bit.ly/RHOSPost" target="_blank" class="widget_sp_image-image-link" title="Rams Head "><img width="300" height="300" alt="Rams Head " class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2016/08/1newEye.gif" /></a></div></div><div id="widget_sp_image-55" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CEC April 24 2018</span></h3><a href="http://bit.ly/CEC3-4Seminar" target="_blank" class="widget_sp_image-image-link" title="CEC April 24 2018"><img width="300" height="300" alt="CEC April 24 2018" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/Eye-on-Annapolis-Floaters-Box-Ad-FA.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2018/02/Eye-on-Annapolis-Floaters-Box-Ad-FA-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/Eye-on-Annapolis-Floaters-Box-Ad-FA.jpg" /></a></div></div><div id="widget_sp_image-26" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Arbor Coat</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Arbor Coat"><img width="300" height="299" alt="KB Arbor Coat" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png" /></a></div></div><div id="widget_sp_image-17" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CBT Check Off Tax Form</span></h3><a href="http://bit.ly/CBTrustEOA" target="_blank" class="widget_sp_image-image-link" title="CBT Check Off Tax Form"><img width="300" height="300" alt="CBT Check Off Tax Form" class="attachment-300x300" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2013/01/CBT-CheckOff_Ad-130x130_line35.jpg" /></a></div></div><div id="widget_sp_image-52" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Metropolitan</span></h3><a href="http://bit.ly/EOAMetro" target="_blank" class="widget_sp_image-image-link" title="Metropolitan"><img width="300" height="300" alt="Metropolitan" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/Metro-300x300-Feb18.gif" /></a></div></div><div id="widget_sp_image-15" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Visit Annapolis</span></h3><a href="http://bit.ly/EOACVB" target="_blank" class="widget_sp_image-image-link" title="Visit Annapolis"><img width="300" height="250" alt="Visit Annapolis" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2016/05/creatyourmoment.jpg" /></a></div></div><div id="widget_sp_image-18" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>submitevent</span></h3><a href="http://www.eyeonannapolis.net/events/community/add" target="_self" class="widget_sp_image-image-link" title="submitevent"><img width="300" height="100" alt="submitevent" class="attachment-full" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2016/06/submitevent.jpg" /></a></div></div><div id="mfc_widget-2" class="widget mfc_widget"><div class="widget-wrap">
        <!-- Let's Output The Data -->
        <!-- Simple Inline Styling -->

        <style>
            .adContainer {
              top: 0;
              left: 0;
              width: 100%;
              height: 100%;
            }
            .adCol {
              display: inline-block;    
              width: 45%; 
              padding: 5px 3px;
            }
        </style>

        <!-- Build Custom Grid -->

        <div class="adContainer">
          <div class="one adCol">
              <a href='http://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='http://www.eyeonannapolis.net/wp-content/uploads/2017/06/red-copy.jpg'></a>
          </div>
            
          <div class="two adCol even">
              <a href='http://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='http://www.eyeonannapolis.net/wp-content/uploads/2017/06/purple-copy.jpg'></a>
          </div>
            
          <div class="three adCol">
              <a href='http://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='http://www.eyeonannapolis.net/wp-content/uploads/2017/06/green-copy.jpg'></a>
          </div>
            
          <div class="four adCol even">
              <a href='http://www.eyeonannapolis.net/contact-us/advertise/' target="_blank"><img src='http://www.eyeonannapolis.net/wp-content/uploads/2017/06/blue-copy.jpg'></a>
          </div>
        </div>

		</div></div><div id="banner300-widget-6" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Union Jack&#8217;s</span></h3><a href="http://bit.ly/EOA-UJ-Cal" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/08/UnionJacksNew-copy.jpg" alt=“Union Jack's Annapolis“ height="250" width="300"> </a></div></div><div id="widget_sp_image-12" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>ThriveCryotherapyAnnapolis</span></h3><a href="http://bit.ly/ThriveCryoAnnap" target="_blank" class="widget_sp_image-image-link" title="ThriveCryotherapyAnnapolis"><img width="300" height="300" alt="ThriveCryotherapyAnnapolis" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2017/07/ThriveCryotherapyAnnapolis.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2017/07/ThriveCryotherapyAnnapolis-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/07/ThriveCryotherapyAnnapolis.png" /></a></div></div><div id="banner300-widget-63" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Eye Care Standard</span></h3><a href="http://bit.ly/1iB7x3E" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/09/cec-logo.jpg" alt=“Chesapeake Eye Care“ height="250" width="300">  </a></div></div><div id="banner300-widget-84" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>The Commons</span></h3><a href="http://bit.ly/TheCommons-Anp" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/08/Commons-AminAd2_300px.gif" alt=“The Commons | Annapolis | Shared Workspace“ height="250" width="300"> </a></div></div><div id="widget_sp_image-58" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Baysox Logo</span></h3><a href="http://bit.ly/Baysoxeoa" target="_blank" class="widget_sp_image-image-link" title="Baysox Logo"><img width="300" height="250" alt="Baysox" class="attachment-300x250" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/03/BaysoxFunFest030518.jpg" /></a></div></div><div id="banner300-widget-61" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Beaches</span></h3><a href="http://bit.ly/JVEBeaches1" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/12/Best_FamilyVacation_v1.jpg" alt=“Beaches Family Resorts“ height="250" width="300">  </a></div></div><div id="banner300-widget-83" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Faithful Finds</span></h3><a href="http://bit.ly/FaithfulFinds" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/08/FaithfulFinds.jpg" alt=“Faithful Finds Fotography“ height="250" width="300">  </a></div></div><div id="widget_sp_image-54" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>AIF_black_text_logo</span></h3><a href="http://bit.ly/AIF2018" target="_blank" class="widget_sp_image-image-link" title="AIF_black_text_logo"><img width="300" height="246" alt="AIF_black_text_logo" class="attachment-300x246" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2011/05/AIF_black_text_logo.png" /></a></div></div><div id="widget_sp_image-32" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Arborcoat  Freebie</span></h3><a href="http://bit.ly/kbeoa" target="_blank" class="widget_sp_image-image-link" title="KB Arborcoat  Freebie"><img width="300" height="299" alt="KB Arborcoat  Freebie" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/10/Arborcoat-EOA.png" /></a></div></div><div id="text-436247524" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Please Subscribe</span></h3>			<div class="textwidget"><script type="text/javascript" src="http://forms.aweber.com/form/76/1037283376.js"></script></div>
		</div></div><div id="banner300-widget-58" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Ralph Crosby</span></h3><a href="http://www.backcreekbooks.com/" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/12/crosby-book.jpg" alt=“Crosby“ height="250" width="300"> </a></div></div><div id="banner300-widget-35" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Woodwind</span></h3><a href="http://bit.ly/EOAWood" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/03/all-annapolis-300-sunset.jpg" alt=“Schooner Woodwind Annapolis“ height="250" width="300"> </a>


</div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>CapitalSUP</span></h3><a href="http://bit.ly/CapSUP" target="_blank" class="widget_sp_image-image-link" title="CapitalSUP"><img width="300" height="300" alt="CapitalSUP" class="attachment-full" style="max-width: 100%;" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2017/06/CapitalSUP.png 300w, http://www.eyeonannapolis.net/wp-content/uploads/2017/06/CapitalSUP-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/06/CapitalSUP.png" /></a></div></div><div id="widget_sp_image-30" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Solas</span></h3><a href="http://bit.ly/solas410" target="_blank" class="widget_sp_image-image-link" title="Solas"><img width="300" height="159" alt="Solas" class="attachment-300x159" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/10/logo.jpg" /></a></div></div><div id="media_video-5" class="widget widget_media_video"><div class="widget-wrap"><h3 class="widgettitle"><span>Thrive Cryostudio &#8211; Annapolis</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-140225-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/rTVw14W6o1A?_=1" /><a href="https://youtu.be/rTVw14W6o1A">https://youtu.be/rTVw14W6o1A</a></video></div></div></div><div id="widget_sp_image-46" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Annapolis-Watersports-Festival-1 (1)</span></h3><a href="https://www.facebook.com/events/1986145394934222/" target="_blank" class="widget_sp_image-image-link" title="Annapolis-Watersports-Festival-1 (1)"><img width="300" height="300" alt="Annapolis-Watersports-Festival-1 (1)" class="attachment-300x300" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/01/Annapolis-Watersports-Festival-1-1.png" /></a></div></div><div id="widget_sp_image-28" class="widget widget_sp_image"><div class="widget-wrap"><h3 class="widgettitle"><span>930 Club</span></h3><a href="http://bit.ly/eoa930-1" target="_blank" class="widget_sp_image-image-link" title="930 Club"><img width="300" height="1065" alt="930 Club" class="attachment-300x1065" style="max-width: 100%;" src="http://www.eyeonannapolis.net/wp-content/uploads/2018/02/EOD2_022018.jpg" /></a></div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="http://www.eyeonannapolis.net">Eye On Annapolis</a></p>
						&copy;  2018 Eye On Annapolis. All rights reserved. <a href="https://www.merisign.com">Site managed by Merisign</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eyeonannapolis.net\/2018\/03\/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience\/":140225};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/once-again-annapolis-film-fest-to-spotlight-the-african-american-experience/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='http://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.eyeonannapolis.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=9409974be87986f1229273db15e8da4a' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eyeonannapolis.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","postID":"140225","nonce":"9ce3a9767f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.11'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/wp-embed.min.js?ver=9409974be87986f1229273db15e8da4a'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","nonce":"97d12791c4","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.eyeonannapolis.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.eyeonannapolis.net%2F2018%2F03%2Fonce-again-annapolis-film-fest-to-spotlight-the-african-american-experience%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=9409974be87986f1229273db15e8da4a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=9409974be87986f1229273db15e8da4a'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'8076074',post:'140225',tz:'-4',srv:'www.eyeonannapolis.net'} ]);
	_stq.push([ 'clickTrackerInit', '8076074', '140225' ]);
</script>

<script type="text/javascript" src="//analytics.aweber.com/js/awt_analytics.js?id=9DGC"></script>

</body>

</html>