<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Explore local African American history with Annapolis Tours℠ by Watermark® | Eye On Annapolis</title>

<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-font.css" type="text/css" media="screen" />
    
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://www.eyeonannapolis.net/xmlrpc.php" />


<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[350,454] -->
<link rel="author" href="https://plus.google.com/u/0/112841967180763187197/posts" />
<meta name="description"  content="The Kunte Kinte-Alex Haley Memorial is a highlight of Annapolis Tours by Watermark’s African American Heritage Tour. Photo by Webster Wright. Annapolis Tours" />

<link rel="canonical" href="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/" />
<meta property="og:title" content="Explore local African American history with Annapolis Tours℠ by Watermark® | Eye On Annapolis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/" />
<meta property="og:image" content="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright-300x240.jpg" />
<meta property="og:site_name" content="Eye On Annapolis" />
<meta property="og:description" content="The Kunte Kinte-Alex Haley Memorial is a highlight of Annapolis Tours by Watermark’s African American Heritage Tour. Photo by Webster Wright. Annapolis Tours by Watermark happily announces its first special event tour of 2017! Annapolis Tours’ African American Heritage Tour, a two-hour walking tour of Annapolis’ historic district is offered in honor of Black History Month. The tour takes place on Saturday, February 18th at 1 pm. Watermark is proud to offer this tour – available year-round to groups – to the general public during this special month. Presented in partnership with the Kunta Kinte-Alex Haley Foundation, this engaging tour covers some of the most significant events in African-American history.  From the Kunta-Kinte Alex Haley Memorial to the Thurgood Marshall Memorial, see Annapolis as a microcosm of Maryland African American heritage. Trace the rich history of African-Americans in Annapolis with a period dressed guide who will invite guests to explore an important facet of" />
<meta property="article:published_time" content="2017-02-06T11:10:52Z" />
<meta property="article:modified_time" content="2017-01-27T14:12:40Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Explore local African American history with Annapolis Tours℠ by Watermark® | Eye On Annapolis" />
<meta name="twitter:description" content="The Kunte Kinte-Alex Haley Memorial is a highlight of Annapolis Tours by Watermark’s African American Heritage Tour. Photo by Webster Wright. Annapolis Tours by Watermark happily announces its first special event tour of 2017! Annapolis Tours’ African American Heritage Tour, a two-hour walking tour of Annapolis’ historic district is offered in honor of Black History Month. The tour takes place on Saturday, February 18th at 1 pm. Watermark is proud to offer this tour – available year-round to groups – to the general public during this special month. Presented in partnership with the Kunta Kinte-Alex Haley Foundation, this engaging tour covers some of the most significant events in African-American history.  From the Kunta-Kinte Alex Haley Memorial to the Thurgood Marshall Memorial, see Annapolis as a microcosm of Maryland African American heritage. Trace the rich history of African-Americans in Annapolis with a period dressed guide who will invite guests to explore an important facet of" />
<meta name="twitter:image" content="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright-300x240.jpg" />
<meta itemprop="image" content="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright-300x240.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-673694-20', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eye On Annapolis &raquo; Feed" href="http://www.eyeonannapolis.net/feed/" />
<link rel="alternate" type="text/calendar" title="Eye On Annapolis &raquo; iCal Feed" href="http://www.eyeonannapolis.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eyeonannapolis.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=21d7f982cfc32e7b4c67c6ea702ae156"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.eyeonannapolis.net/wp-includes/css/dashicons.min.css?ver=21d7f982cfc32e7b4c67c6ea702ae156' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-673694-20']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/flexslider.js?ver=21d7f982cfc32e7b4c67c6ea702ae156'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/external.js?ver=21d7f982cfc32e7b4c67c6ea702ae156'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish.js?ver=21d7f982cfc32e7b4c67c6ea702ae156'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/suckerfish-cat.js?ver=21d7f982cfc32e7b4c67c6ea702ae156'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/js/jquery.mobilemenu.js?ver=21d7f982cfc32e7b4c67c6ea702ae156'></script>
<link rel='https://api.w.org/' href='http://www.eyeonannapolis.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eyeonannapolis.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eyeonannapolis.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tom Brady and the Patriots Stun Atlanta, Win Super Bowl LI 34-28.' href='http://www.eyeonannapolis.net/2017/02/tom-brady-and-the-patriots-stun-atlanta-win-super-bowl-li-34-28/' />
<link rel='next' title='Hogan pushes for more Charter School funding' href='http://www.eyeonannapolis.net/2017/02/hogan-pushes-for-more-charter-school-funding/' />

<link rel='shortlink' href='http://wp.me/pxSXg-uoT' />
<link rel="alternate" type="application/json+oembed" href="http://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eyeonannapolis.net%2F2017%2F02%2Fexplore-local-african-american-history-with-annapolis-tours%25e2%2584%25a0-by-watermark%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eyeonannapolis.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eyeonannapolis.net%2F2017%2F02%2Fexplore-local-african-american-history-with-annapolis-tours%25e2%2584%25a0-by-watermark%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Alternate Stylesheet -->
<link href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#f6f6f6;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;border-style:solid;border-color:#e7e7e7;box-shadow:0px 2px 5px rgba(100,100,100,.3);-moz-box-shadow:0px 2px 5px rgba(100,100,100,.3);-webkit-box-shadow:0px 2px 5px rgba(100,100,100,.3);margin:30px auto}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav ul a,#topnav ul ul a {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#464646;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#ffffff;}
#catnav,#catnav ul ul a {font-size:11pt;font-weight:bold;background-color:#464646;}
#catnav ul a,#catnav ul ul a {color:#ffffff;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#000000;}
.maincontent, #content {font-size:12pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#8d7f34;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#ffd51d;background-color:#ffd51d;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#1f1f1f !important;}
</style>

<!-- Styles from custom.css -->
<link href="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<link rel="icon" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.eyeonannapolis.net/wp-content/uploads/2016/10/cropped-EOALogofor-Favicon-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.eyeonannapolis.net/?custom-css=7b5547ebf4" />
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4af0fdc47372f03284c5d067ea0a102c">

</head>

<body class="post-template-default single single-post postid-116863 single-format-standard tribe-no-js tribe-theme-eyeonannapolis-2016 sn-c-sw">

<div class="outer-wrap">

			<div class="nav-wrapper">
			<div id="topnav">
				<div class="limit">
					<ul class="nav clearfix">
						<li id="menu-item-26393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26393"><a href="http://www.eyeonannapolis.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="http://www.eyeonannapolis.net/about/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-26395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26395"><a href="http://www.eyeonannapolis.net/about/terms-of-service/">Terms Of Service</a>
	<ul class="sub-menu">
		<li id="menu-item-26396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26396"><a href="http://www.eyeonannapolis.net/about/privacy/">Privacy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-93937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93937"><a href="http://www.eyeonannapolis.net/contact-us/">Contact Us</a></li>
						<li class="rss-comments"><a title="Comments RSS Feed" href="http://www.eyeonannapolis.net/comments/feed/">Comments</a></li>
						<li class="rss-content"><a title="Posts RSS Feed" href="http://www.eyeonannapolis.net/feed/">Posts</a></li>
					</ul>
				</div>
			</div>
		</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://www.eyeonannapolis.net" title="Eye On Annapolis"><img src="http://www.eyeonannapolis.net/wp-content/uploads/2014/02/EOA_Logo.png" alt="Eye On Annapolis" /></a>
					</div>
								<div class="head-banner468">
	<a href="http://bit.ly/HGWinterWks2017" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/homesteadwinterworkshops2017.jpg" alt=“Homestead Gardens“> </a>



</div>
			</div>
		</div>


					<div class="nav-wrapper_cat">
				<div id="catnav">
					<ul class="catnav clearfix">
						<li id="menu-item-26412" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26412"><a href="http://www.eyeonannapolis.net/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-26413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26413"><a href="http://www.eyeonannapolis.net/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-26414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26414"><a href="http://www.eyeonannapolis.net/category/news/crime/">Crime News</a></li>
	<li id="menu-item-26418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26418"><a href="http://www.eyeonannapolis.net/category/news/localnews/">Local News</a></li>
	<li id="menu-item-26419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26419"><a href="http://www.eyeonannapolis.net/category/news/politics/">POLITICAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-40089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40089"><a href="http://www.eyeonannapolis.net/category/music-2/">MUSIC AND ENTERTAINMENT</a></li>
<li id="menu-item-108070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108070"><a href="http://www.eyeonannapolis.net/events/community/add">Add Your Event</a></li>
<li id="menu-item-26422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26422"><a href="http://www.eyeonannapolis.net/category/opinion/">OPINION</a></li>
<li id="menu-item-26404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26404"><a href="http://www.eyeonannapolis.net/category/life/">AREA LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-26405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26405"><a href="http://www.eyeonannapolis.net/category/life/businesses/">Businesses</a></li>
	<li id="menu-item-26406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26406"><a href="http://www.eyeonannapolis.net/category/life/entertainment/">Entertainment</a></li>
	<li id="menu-item-26407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26407"><a href="http://www.eyeonannapolis.net/category/life/event/">Events</a></li>
	<li id="menu-item-26410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26410"><a href="http://www.eyeonannapolis.net/category/life/seniors/">Seniors</a></li>
	<li id="menu-item-26411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26411"><a href="http://www.eyeonannapolis.net/category/life/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-108069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108069"><a href="http://www.eyeonannapolis.net/events/">Events Calendar</a></li>
<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="http://www.eyeonannapolis.net/category/podcast/">Podcast</a></li>
						<li class="search"><form id="searchform" method="get" action="http://www.eyeonannapolis.net/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
				</div>
			</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		<a href="http://bit.ly/JVEBeaches1" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/12/ADV_Banner_16.gif" alt=“Beaches Resorts“> </a>	</div>
		
	<div class="banner220">
		<a href="http://bit.ly/eoaobriens" target="_blank">
<img src="//www.eyeonannapolis.net/wp-content/uploads/2016/07/eoa_new-2.gif" alt=“O'Brien's Steak House“> </a>	</div>
	</div>


		<div id="page" class="clearfix">

			<div class="page-border clearfix">


				<div id="contentleft" class="clearfix">


					<div id="content" class="clearfix">

						
						<div class="banner468">
	<a href="http://bit.ly/GreatestBeers" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/superbowl_li.jpg" alt=“Bud Hero“> </a></div>


						<div class="post" id="post-main-116863">

							<div class="entry">

								<h1 class="post-title single entry-title"><a href="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/" rel="bookmark" title="Permanent Link to Explore local African American history with Annapolis Tours℠ by Watermark®">Explore local African American history with Annapolis Tours℠ by Watermark®</a></h1>

								<div class="meta single">

	<span class="meta-author">
		<a href="http://www.eyeonannapolis.net/author/eoastaff/" title="Posts by EOA Staff" rel="author">EOA Staff</a> | 
	</span> 

	<span class="meta-date">
		February 6, 2017	</span> 

	 

</div>
								
								<html><center><a href='http://bit.ly/RHOSPost' target='_blank'><img src='//www.eyeonannapolis.net/wp-content/uploads/2017/01/newEye2017.gif' border='0' style='border:none;max-width:100%;padding-bottom:20px;' alt='Rams Head' /></a></center>
<div id="attachment_116864" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="116864" data-permalink="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/watermark2016-1094_credit-webster-wright/" data-orig-file="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright.jpg" data-orig-size="500,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466786238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Watermark2016-1094_credit Webster Wright" data-image-description="" data-medium-file="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright-300x240.jpg" data-large-file="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright-500x400.jpg" class="wp-image-116864 size-medium" src="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright-300x240.jpg" alt="Watermark2016-1094_credit Webster Wright" width="300" height="240" srcset="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright-300x240.jpg 300w, http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Watermark2016-1094_credit-Webster-Wright.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The Kunte Kinte-Alex Haley Memorial is a highlight of Annapolis Tours by Watermark’s African American Heritage Tour. Photo by Webster Wright.</p></div>
<p class="p1"><span class="s1">Annapolis Tours by Watermark happily announces its first special event tour of 2017! Annapolis Tours’ African American Heritage Tour, a two-hour walking tour of Annapolis’ historic district is offered in honor of Black History Month. The tour takes place on Saturday, February 18th at 1 pm. Watermark is proud to offer this tour – available year-round to groups – to the general public during this special month. Presented in partnership with the Kunta Kinte-Alex Haley Foundation, this engaging tour covers some of the most significant events in African-American history.</span><span class="s1"> </span></p>
<p class="p1"><span class="s1">From the Kunta-Kinte Alex Haley Memorial to the Thurgood Marshall Memorial, see Annapolis as a microcosm of Maryland African American heritage. Trace the rich history of African-Americans in Annapolis with a period dressed guide who will invite guests to explore an important facet of our history and culture. Debbie Gosselin, president of Watermark says, “We specialize in sharing the history of Annapolis, and telling the story of African American heritage and contributions in our area is a crucial piece of that history. As part of a partnership developed with Leonard Blackshear years ago, twenty percent of all revenue from this tour – including from the private groups and field trips that take the tour throughout the year – goes to the Kunta Kinte-Alex Haley Foundation.” Watermark’s partnership with the Foundation was recognized by Four Rivers Heritage Area with the award for “Best New Heritage Initiative” when this tour was introduced in 2006.</span></p>
<p class="p1"><span class="s1">The walking tour ends at the Banneker-Douglass Museum where guests are invited to visit the museum at their leisure. The tour departs from the City Dock Information Booth at 1 Dock Street, Annapolis, MD at 1 pm on February 18th, 2017. Tickets are $18/Adults, $10/Children 3-11, Free 2 &amp; Under. Advanced reservations are recommended for this special event. Reservations may be made online at <a href="http://annapolistours.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://annapolistours.com/', 'AnnapolisTours.com']);" ><span class="s2">AnnapolisTours.com</span></a>. Annapolis Tours’ African American Heritage Tour is available anytime as a private tour or for group bookings including for student field trips.</span><span class="s1"> </span></p>
<p class="p1"><span class="s1">For more information, please visit <a href="http://annapolistours.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://annapolistours.com/', 'AnnapolisTours.com']);" ><span class="s2">AnnapolisTours.com</span></a> or call 410-268-7601 x100.</span></p>
<p class="p1">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">C&#039;mon, how &#039;bout a share? You know you want to!</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-116863" class="share-facebook sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-116863" class="share-twitter sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-116863" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-116863" class="share-linkedin sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.eyeonannapolis.net/2017/02/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
								<div style="clear:both;"></div>

								
																<p class="cats"><strong>Category</strong>: <a href="http://www.eyeonannapolis.net/category/life/event/" rel="category tag">Events</a>, <a href="http://www.eyeonannapolis.net/category/life/" rel="category tag">LIFE IN THE AREA</a>, <a href="http://www.eyeonannapolis.net/category/news/localnews/" rel="category tag">Local News</a>, <a href="http://www.eyeonannapolis.net/category/news/" rel="category tag">NEWS</a>, <a href="http://www.eyeonannapolis.net/category/post-to-fb/" rel="category tag">Post To FB</a></p>

							</div>

						</div>

						
<div class="auth-bio clearfix">

	<div class="bio">

		<img alt='' src='http://2.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=72&#038;d=identicon&#038;r=x' srcset='http://2.gravatar.com/avatar/2de7d277593f5a5187fab3cbfe30f7a9?s=144&amp;d=identicon&amp;r=x 2x' class='avatar avatar-72 photo' height='72' width='72' />
		<h3>About the Author <span class="profile">(<a rel="author" href="http://www.eyeonannapolis.net/?author=78">Author Profile</a>)</span></h3>

		Eye On Annapolis is a community based site focusing strictly on Anne Arundel County. These staff postings are general news postings made by our team of bloggers throughout the day and are not attributed to any one particular staff person.
	</div>

</div>


						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<script type="text/javascript" src="//forms.aweber.com/form/47/1226282647.js"></script>
		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.eyeonannapolis.net/feed/"><img class="rss-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/allannapolis"><img class="facebook-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/eyeonannapolis"><img class="twitter-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>


	<a title="Connect on Google Plus" rel="external" href="https://plus.google.com/b/114752715218890408591/?rel=author"><img class="gplus-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/google-plus.png" alt="Connect on Google Plus" align="top" /></a>



	<a title="Connect on LinkedIn" rel="external" href="http://www.linkedin.com/in/jfrenaye"><img class="linkedin-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/linkedin.png" alt="Connect on LinkedIn" align="top" /></a>


	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jfrenaye"><img class="youtube-sub" src="http://www.eyeonannapolis.net/wp-content/themes/eyeonannapolis-2016/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
						
						<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://www.eyeonannapolis.net/2017/02/tom-brady-and-the-patriots-stun-atlanta-win-super-bowl-li-34-28/" rel="prev">Tom Brady and the Patriots Stun Atlanta, Win Super Bowl LI 34-28.</a>	</div>
	<div class="alignright single">
		<a href="http://www.eyeonannapolis.net/2017/02/hogan-pushes-for-more-charter-school-funding/" rel="next">Hogan pushes for more Charter School funding</a> &raquo;	</div>
</div>

					</div> <!-- End #content div -->

					
<div id="sidebar-narrow" class="clearfix">
	<div id="text-436247533" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Eye Care</span></h3>			<div class="textwidget"><a href="http://bit.ly/1iB7x3E" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://bit.ly/1iB7x3E', '\n ']);" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/01/CEC159FA.gif" alt=“Chesapeake Eye Care“ height="600" width="120"> </a></div>
		</div></div></div>


				</div> <!-- End #contentleft div -->


		<div id="contentright">

						<div id="sidebar" class="clearfix">
				<div id="banner300-widget-44" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Submit your event</span></h3><a href="http://www.eyeonannapolis.net/events/community/add">
<img src="//www.eyeonannapolis.net/wp-content/uploads/2016/06/submitevent.jpg" alt=“Eye On Annapolis Events Submission“ height="250" width="300"> </a></div></div><div id="banner300-widget-65" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>CEC Botox Feb 2017</span></h3><a href="http://bit.ly/CECBotoxFeb7" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Botox-Event-Box-Ad-FA.jpg" alt=“Chesapeake Eye Care“ height="250" width="300">  </a>

http://bit.ly/CECBotoxFeb7</div></div><div id="banner300-widget-62" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Kicked Up Fitness</span></h3><a href="http://bit.ly/KickedUpAnnapolis" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/KUF_EOA_01092017.jpg" alt=“Kicked Up Fitness Annapolis“ height="250" width="300"> </a></div></div><div id="banner300-widget-4" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Rams Head On Stage</span></h3><a href="http://bit.ly/RHOSPost" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/08/1newEye.gif" alt=“Rams Head On Stage“ height="250" width="300"> </a></div></div><div id="banner300-widget-9" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>K&#038;B True Value</span></h3><a href="http://bit.ly/kbeoa" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/06/Propane-EOA.png" alt=“K&B True Value - Annapolis“ height="250" width="300"> </a></div></div><div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Zachary&#8217;s Jewelers</span></h3><a href="http://bit.ly/zachjewelers" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2014/10/zach_banner_canary_v2.gif" alt=“Zachary's Jewelers“ height="250" width="300">  </a></div></div><div id="banner300-widget-52" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Denim &#038; Diamonds</span></h3><a href="http://bit.ly/AAMC-DD-2017" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/11/AAMC_DenimDiamonds_300x250-DISCOVER.jpg" alt=“Denim & Diamonds“ height="250" width="300"> </a></div></div><div id="banner300-widget-18" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>AAHD &#8211; Quit Smoking</span></h3><a href="http://bit.ly/AAQuitKit2016-17" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/12/AHD198_300x300_animated.gif" alt=“AA Health Quit Kit“ height="250" width="300"> </a></div></div><div id="banner300-widget-64" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Annapolis Film Festival</span></h3><a href="http://bit.ly/AnpFilmFest2017" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/AFF17_FB_640x640.jpg" alt=“Annapolis Film Festival“ height="250" width="300"> </a></div></div><div id="banner300-widget-20" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Home Expo</span></h3><a href="http://bit.ly/HomeExpoSpring2017" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/Spring2017HomeShow.jpg" alt=“Annapolis Home and Garden Expo“ height="250" width="300"> </a></div></div><div id="banner300-widget-7" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Maryland Hall</span></h3><a href="http://bit.ly/1fWGcDf" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/09/MDHallGeneric.png" alt=“Maryland Hall for the Creative Arts“ height="250" width="300"> </a></div></div><div id="banner300-widget-54" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>St. Anne&#8217;s Church</span></h3><a href="http://bit.ly/StAnnesAnnap" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/11/stannes-5sec-nov2016.gif" alt=“St Annes Church Annapolis“ height="250" width="300"> </a>
</div></div><div id="banner300-widget-11" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Metropolitan</span></h3><a href="http://bit.ly/EOAMetro" target="_blank">
<img src="//www.eyeonannapolis.net/wp-content/uploads/2015/02/metropolitan.jpg" alt=“Metropolitan Kitchen & Lounge“ height="250" width="300"> </a></div></div><div id="banner300-widget-6" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Union Jack&#8217;s</span></h3><a href="http://bit.ly/EOA-UJ-Cal" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/08/UnionJacksNew-copy.jpg" alt=“Union Jack's Annapolis“ height="250" width="300"> </a></div></div><div id="banner300-widget-56" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>KB Freebie for Xmas</span></h3><a href="http://bit.ly/kbeoa" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/11/KBTrueValueEOAXmas2016.png" alt=“K&B True Value - Annapolis“ height="250" width="300"> </a></div></div><div id="banner300-widget-23" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Bay Trust</span></h3><a href="http://bit.ly/CBT-EOA" target="_blank">
<img src="//www.eyeonannapolis.net/wp-content/uploads/2012/01/CBT-CheckOff_Ad-130x130_line35.gif" alt=“Chesapeake Bay Trust“ height="250" width="300"> </a></div></div><div id="banner300-widget-13" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Visit Annapolis</span></h3><a href="http://bit.ly/EOACVB" target="_blank">
<img src="//www.eyeonannapolis.net/wp-content/uploads/2016/05/creatyourmoment.jpg" alt=“Visit Annapolis“ height="250" width="300"> </a></div></div><div id="banner300-widget-61" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Beaches</span></h3><a href="http://bit.ly/JVEBeaches1" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/12/Best_FamilyVacation_v1.jpg" alt=“Beaches Family Resorts“ height="250" width="300">  </a></div></div><div id="banner300-widget-58" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Ralph Crosby</span></h3><a href="http://www.backcreekbooks.com/" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/12/crosby-book.jpg" alt=“Crosby“ height="250" width="300"> </a></div></div><div id="text-436247524" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Please Subscribe</span></h3>			<div class="textwidget"><script type="text/javascript" src="http://forms.aweber.com/form/76/1037283376.js"></script></div>
		</div></div><div id="banner300-widget-12" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>9:30 Club</span></h3><a href="http://bit.ly/eoa-930" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2017/01/EOD.jpg" alt=“9:30 Club“ height="250" width="300"> </a></div></div><div id="banner300-widget-5" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>WRNR</span></h3><a href="http://bit.ly/wrnr1031" target="_blank">
<img src="//www.eyeonannapolis.net/wp-content/uploads/2012/07/wrnr-copy.png" alt=“WRNR 103.1“ height="250" width="300"> </a></div></div><div id="banner300-widget-60" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>AADept Of Health Babies</span></h3><a href="http://bit.ly/aahealthybaby2017" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/12/Safe-Sleeping-300x300.jpg" alt=“Safe Sleeping Anne Arundel Health Department“ height="250" width="300"> </a></div></div><div id="banner300-widget-63" class="widget banner300"><div class="widget-wrap"><h3 class="widgettitle"><span>Chesapeake Eye Care Standard</span></h3><a href="http://bit.ly/1iB7x3E" target="_blank">
<img src="http://www.eyeonannapolis.net/wp-content/uploads/2016/09/cec-logo.jpg" alt=“Chesapeake Eye Care“ height="250" width="300">  </a></div></div>			</div>
			

			
		</div>


			</div> <!-- End .page-border div -->

		</div> <!-- End #page div -->

		
	</div> <!-- End #wrap div -->

	
	<div id="footer">
		<div class="limit clearfix">
			<p class="footurl"><a href="http://www.eyeonannapolis.net">Eye On Annapolis</a></p>
						&copy;  2017 Eye On Annapolis. All rights reserved. <a href="https://www.merisign.com">Site managed by Merisign</a>.
		</div>
	</div> <!-- End #footer div -->

</div> <!-- End #outerwrap div -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eyeonannapolis.net\/2017\/02\/explore-local-african-american-history-with-annapolis-tours%e2%84%a0-by-watermark\/":116863};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/explore-local-african-american-history-with-annapolis-tours%E2%84%A0-by-watermark/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"http:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","postID":"116863","nonce":"9776ef69c1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-includes/js/wp-embed.min.js?ver=21d7f982cfc32e7b4c67c6ea702ae156'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.eyeonannapolis.net\/wp-admin\/admin-ajax.php","nonce":"85cfc5c206","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.eyeonannapolis.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.eyeonannapolis.net%2F2017%2F02%2Fexplore-local-african-american-history-with-annapolis-tours%25e2%2584%25a0-by-watermark%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eyeonannapolis.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'8076074',post:'116863',tz:'-5',srv:'www.eyeonannapolis.net'} ]);
	_stq.push([ 'clickTrackerInit', '8076074', '116863' ]);
</script>

</body>

</html>